Upstream information

CVE-2020-26934 at MITRE

Description

phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1177561 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • phpMyAdmin >= 4.9.6-46.1
Patchnames:
openSUSE-2020-1675
openSUSE Leap 15.1
  • phpMyAdmin >= 4.9.6-lp151.2.18.1
Patchnames:
openSUSE-2020-1675
openSUSE Leap 15.2
  • phpMyAdmin >= 4.9.6-lp152.2.3.1
Patchnames:
openSUSE-2020-1675