Upstream information

CVE-2020-14424 at MITRE

Description

Cacti before 1.2.18 allows remote attackers to trigger XSS via template import for the midwinter theme.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1188188 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • cacti >= 1.2.18-23.1
  • cacti-spine >= 1.2.18-17.1
Patchnames:
openSUSE-2021-1190
SUSE Package Hub for SUSE Linux Enterprise 15 SP2
  • cacti >= 1.2.18-bp152.2.13.1
  • cacti-spine >= 1.2.18-bp152.2.10.1
Patchnames:
openSUSE-2021-1208
SUSE Package Hub for SUSE Linux Enterprise 15 SP3
  • cacti >= 1.2.18-bp153.2.3.1
  • cacti-spine >= 1.2.18-bp153.2.3.1
Patchnames:
openSUSE-2021-1190
openSUSE Leap 15.2
  • cacti >= 1.2.18-lp152.2.15.1
  • cacti-spine >= 1.2.18-lp152.2.12.1
Patchnames:
openSUSE-2021-1190
openSUSE Leap 15.3
  • cacti >= 1.2.18-bp153.2.3.1
  • cacti-spine >= 1.2.18-bp153.2.3.1
Patchnames:
openSUSE-2021-1190
openSUSE Tumbleweed
  • cacti >= 1.2.18-1.2
Patchnames:
openSUSE Tumbleweed GA cacti-1.2.18-1.2