Upstream information

CVE-2019-6798 at MITRE

Description

An issue was discovered in phpMyAdmin before 4.8.5. A vulnerability was reported where a specially crafted username can be used to trigger a SQL injection attack through the designer feature.

SUSE information

SUSE Bugzilla entry: 1123271 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 12
  • phpMyAdmin >= 4.8.5-35.1
Patchnames:
openSUSE-2019-194
SUSE Package Hub 15
  • phpMyAdmin >= 4.8.5-bp150.3.9.1
Patchnames:
openSUSE-2019-194
openSUSE Leap 15.0
  • phpMyAdmin >= 4.8.5-lp150.2.15.1
Patchnames:
openSUSE-2019-194
openSUSE Tumbleweed
  • phpMyAdmin >= 5.1.1-1.2
  • phpMyAdmin-apache >= 5.1.1-1.2
  • phpMyAdmin-lang >= 5.1.1-1.2
Patchnames:
openSUSE Tumbleweed GA phpMyAdmin-5.1.1-1.2