Upstream information

CVE-2018-5950 at MITRE

Description

Cross-site scripting (XSS) vulnerability in the web UI in Mailman before 2.1.26 allows remote attackers to inject arbitrary web script or HTML via a user-options URL.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 6.1
Vector AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact Low
Integrity Impact Low
Availability Impact None
SUSE Bugzilla entry: 1077358 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.3
  • mailman >= 2.1.26-2.3.1
  • mailman-debuginfo >= 2.1.26-2.3.1
  • mailman-debugsource >= 2.1.26-2.3.1
Patchnames:
openSUSE-2018-304


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Server 11 SP3 LTSS mailman Affected
SUSE Linux Enterprise Server 11 SP4 mailman Affected
SUSE Linux Enterprise Server 12 GA LTSS mailman Affected
SUSE Linux Enterprise Server 12 SP1 LTSS mailman Affected
SUSE Linux Enterprise Server 12 SP2 mailman Unsupported
SUSE Linux Enterprise Server 12 SP3 mailman Affected