Upstream information

CVE-2017-1000215 at MITRE

Description

ROOT xrootd version 4.6.0 and below is vulnerable to an unauthenticated shell command injection resulting in remote code execution

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 10 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network Network
Access Complexity Low Low
Authentication None None
Confidentiality Impact Complete Complete
Integrity Impact Complete Complete
Availability Impact Complete Complete
CVSS v3 Scores
  SUSE
Base Score 9.8
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1068868 [RESOLVED / INVALID]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP2 xrootd Not affected
SUSE Linux Enterprise Desktop 12 SP3 xrootd Not affected
SUSE Linux Enterprise SDK 12 SP2 xrootd Not affected
SUSE Linux Enterprise SDK 12 SP3 xrootd Not affected
SUSE Linux Enterprise Workstation Extension 12 SP2 xrootd Not affected
SUSE Linux Enterprise Workstation Extension 12 SP3 xrootd Not affected