Upstream information

CVE-2016-1000030 at MITRE

Description

Pidgin version

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 7.5 4
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P AV:N/AC:H/Au:N/C:P/I:P/A:N
Access Vector Network Network
Access Complexity Low High
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial None
SUSE Bugzilla entry: 989989 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 GA pidgin Unsupported
SUSE Linux Enterprise Desktop 12 SP1 pidgin Unsupported
SUSE Linux Enterprise Desktop 12 SP3 pidgin Already fixed
SUSE Linux Enterprise SDK 11 SP4 pidgin Affected
SUSE Linux Enterprise SDK 12 GA pidgin Unsupported
SUSE Linux Enterprise SDK 12 SP1 pidgin Unsupported
SUSE Linux Enterprise SDK 12 SP3 pidgin Already fixed
SUSE Linux Enterprise Workstation Extension 12 GA pidgin Unsupported
SUSE Linux Enterprise Workstation Extension 12 SP1 pidgin Unsupported
SUSE Linux Enterprise Workstation Extension 12 SP3 pidgin Already fixed