Upstream information

CVE-2015-3333 at MITRE

Description

Multiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as used in Google Chrome before 42.0.2311.90, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 927302 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 42.0.2311.90-78.2
  • chromedriver-debuginfo >= 42.0.2311.90-78.2
  • chromium >= 42.0.2311.90-78.2
  • chromium-debuginfo >= 42.0.2311.90-78.2
  • chromium-debugsource >= 42.0.2311.90-78.2
  • chromium-desktop-gnome >= 42.0.2311.90-78.2
  • chromium-desktop-kde >= 42.0.2311.90-78.2
  • chromium-ffmpegsumo >= 42.0.2311.90-78.2
  • chromium-ffmpegsumo-debuginfo >= 42.0.2311.90-78.2
Patchnames:
openSUSE-2015-320