Upstream information

CVE-2015-2594 at MITRE

Description

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 4.0.32, 4.1.40, 4.2.32, and 4.3.30 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Core.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.6
Vector AV:L/AC:M/Au:S/C:C/I:C/A:C
Access Vector Local
Access Complexity Medium
Authentication Single
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 938408 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • python-virtualbox >= 4.2.32-2.35.1
  • python-virtualbox-debuginfo >= 4.2.32-2.35.1
  • virtualbox >= 4.2.32-2.35.1
  • virtualbox-debuginfo >= 4.2.32-2.35.1
  • virtualbox-debugsource >= 4.2.32-2.35.1
  • virtualbox-devel >= 4.2.32-2.35.1
  • virtualbox-guest-kmp-default >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-kmp-default-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-kmp-desktop >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-kmp-desktop-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-kmp-pae >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-kmp-pae-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-guest-tools >= 4.2.32-2.35.1
  • virtualbox-guest-tools-debuginfo >= 4.2.32-2.35.1
  • virtualbox-guest-x11 >= 4.2.32-2.35.1
  • virtualbox-guest-x11-debuginfo >= 4.2.32-2.35.1
  • virtualbox-host-kmp-default >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-kmp-default-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-kmp-desktop >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-kmp-desktop-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-kmp-pae >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-kmp-pae-debuginfo >= 4.2.32_k3.11.10_29-2.35.1
  • virtualbox-host-source >= 4.2.32-2.35.1
  • virtualbox-qt >= 4.2.32-2.35.1
  • virtualbox-qt-debuginfo >= 4.2.32-2.35.1
  • virtualbox-websrv >= 4.2.32-2.35.1
  • virtualbox-websrv-debuginfo >= 4.2.32-2.35.1
Patchnames:
openSUSE-2015-550