Upstream information

CVE-2015-0242 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Manager Server
  • postgresql91-pltcl >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
SUSE Linux Enterprise Software Development Kit 11 SP3
  • postgresql91-devel >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
SUSE Linux Enterprise Desktop 11 SP3
  • libecpg6 >= 9.1.15-0.3.1
  • libpq5 >= 9.1.15-0.3.1
  • postgresql91 >= 9.1.15-0.3.1
  • postgresql91-docs >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
SUSE Linux Enterprise Desktop 11 SP3
  • libecpg6 >= 9.1.15-0.3.1
  • libpq5 >= 9.1.15-0.3.1
  • libpq5-32bit >= 9.1.15-0.3.1
  • postgresql91 >= 9.1.15-0.3.1
  • postgresql91-docs >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libecpg6 >= 9.1.15-0.3.1
  • libpq5 >= 9.1.15-0.3.1
  • libpq5-32bit >= 9.1.15-0.3.1
  • postgresql91 >= 9.1.15-0.3.1
  • postgresql91-contrib >= 9.1.15-0.3.1
  • postgresql91-docs >= 9.1.15-0.3.1
  • postgresql91-server >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libecpg6 >= 9.1.15-0.3.1
  • libpq5 >= 9.1.15-0.3.1
  • postgresql91 >= 9.1.15-0.3.1
  • postgresql91-contrib >= 9.1.15-0.3.1
  • postgresql91-docs >= 9.1.15-0.3.1
  • postgresql91-server >= 9.1.15-0.3.1
Builds
SAT Patch Nr: 10389
openSUSE Leap 42.2
  • postgresql93-docs >= 9.3.11-4.1
Patchnames:
openSUSE Leap 42.2 GA postgresql93-docs
openSUSE Leap 42.3
  • postgresql93-docs >= 9.3.17-6.1
Patchnames:
openSUSE Leap 42.3 GA postgresql93-docs
openSUSE Tumbleweed
  • postgresql93 >= 9.3.15-1.1
  • postgresql93-contrib >= 9.3.15-1.1
  • postgresql93-devel >= 9.3.15-1.1
  • postgresql93-docs >= 9.3.15-1.1
  • postgresql93-plperl >= 9.3.15-1.1
  • postgresql93-plpython >= 9.3.15-1.1
  • postgresql93-pltcl >= 9.3.15-1.1
  • postgresql93-server >= 9.3.15-1.1
  • postgresql93-test >= 9.3.15-1.1
Patchnames:
openSUSE Tumbleweed GA postgresql93