Upstream information

CVE-2014-4702 at MITRE

Description

The check_icmp plugin in Nagios Plugins before 2.0.2 allows local users to obtain sensitive information from INI configuration files via the extra-opts flag, a different vulnerability than CVE-2014-4701.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.1
Vector AV:L/AC:L/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 885207 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP3
  • nagios-plugins >= 1.4.16-0.13.1
  • nagios-plugins-extras >= 1.4.16-0.13.1
Patchnames:
slessp3-nagios-plugins
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • nagios-plugins >= 1.4.16-0.13.1
  • nagios-plugins-extras >= 1.4.16-0.13.1
Patchnames:
slessp3-nagios-plugins
SUSE Linux Enterprise Server for VMWare 11 SP3
  • nagios-plugins >= 1.4.16-0.13.1
  • nagios-plugins-extras >= 1.4.16-0.13.1
Patchnames:
slessp3-nagios-plugins
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • nagios-plugins >= 1.4.16-0.13.1
  • nagios-plugins-extras >= 1.4.16-0.13.1
Builds
SAT Patch Nr: 9830


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Server 10 SP3 nagios-plugins Ignore
SUSE Linux Enterprise Server 11 SP1 nagios-plugins Ignore
SUSE Linux Enterprise Server 11 SP1 LTSS nagios-plugins Ignore
SUSE Linux Enterprise Server 11 SP3 nagios-plugins Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 nagios-plugins Ignore
SUSE Linux Enterprise Server for VMWare 11 SP3 nagios-plugins Released