Upstream information

CVE-2013-1437 at MITRE

Description

Eval injection vulnerability in the Module-Metadata module before 1.000015 for Perl allows remote attackers to execute arbitrary Perl code via the $Version value.

SUSE information

Overall state of this security issue: Running

This issue is currently not rated by SUSE as it is not affecting the SUSE Enterprise products.

SUSE Bugzilla entry: 836040 [RESOLVED / FIXED]

SUSE Security Advisories:

  • unknown, published Tue, 5 Jun 2007 15:21:19 +0200

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • perl-Module-Metadata >= 1.000033-1.1
Patchnames:
openSUSE Tumbleweed GA perl-Module-Metadata-1.000033-1.1


SUSE Timeline for this CVE

CVE page created: Wed Aug 21 21:15:48 2013
CVE page last modified: Mon Dec 12 17:44:57 2022