Upstream information

CVE-2011-4345 at MITRE

Description

Cross-site scripting (XSS) vulnerability in Namazu before 2.0.21, when Internet Explorer 6 or 7 is used, allows remote attackers to inject arbitrary web script or HTML via a cookie.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.6
Vector AV:N/AC:H/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 732323 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
  • namazu-cgi-debuginfo >= 2.0.20-2.3.1
  • namazu-debuginfo >= 2.0.20-2.3.1
  • namazu-debugsource >= 2.0.20-2.3.1
openSUSE 11.3
  • namazu >= 2.0.20-2.3.1
  • namazu-cgi >= 2.0.20-2.3.1
  • namazu-devel >= 2.0.20-2.3.1
openSUSE 11.4
  • namazu >= 2.0.20-5.6.1
  • namazu-cgi >= 2.0.20-5.6.1
  • namazu-devel >= 2.0.20-5.6.1
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • namazu >= 2.0.18-24.6.1
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.ppc
sle10-sp4-sdk.x86
sle10-sp4-sdk.ia64
ZYPP Patch Nr: 7881
openSUSE 11.4
  • namazu >= 2.0.20-5.6.1
  • namazu-cgi >= 2.0.20-5.6.1
  • namazu-cgi-debuginfo >= 2.0.20-5.6.1
  • namazu-debuginfo >= 2.0.20-5.6.1
  • namazu-debugsource >= 2.0.20-5.6.1
  • namazu-devel >= 2.0.20-5.6.1
Patchnames:
namazu