Upstream information

CVE-2011-2746 at MITRE

Description

Unspecified vulnerability in Kernel/Modules/AdminPackageManager.pm in OTRS-Core in Open Ticket Request System (OTRS) 2.x before 2.4.11 and 3.x before 3.0.10 allows remote authenticated administrators to read arbitrary files via unknown vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 715659 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
openSUSE 11.4
  • otrs >= 2.4.11-0.7.1
  • otrs-doc >= 2.4.11-0.7.1
  • otrs-itsm >= 2.1.4-0.7.1
openSUSE 11.4
  • otrs >= 2.4.11-0.7.1
  • otrs-doc >= 2.4.11-0.7.1
  • otrs-itsm >= 2.1.4-0.7.1
Patchnames:
otrs