Upstream information

CVE-2011-1518 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) 2.4.x before 2.4.10 and 3.x before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 692384 [ASSIGNED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
  • otrs >= 2.4.9-0.5.1
  • otrs-doc >= 2.4.9-0.5.1
  • otrs-itsm >= 2.1.1-0.5.1
openSUSE 11.4
  • otrs >= 2.4.9-3.3.1
  • otrs-doc >= 2.4.9-3.3.1
  • otrs-itsm >= 2.1.1-1.3.1
openSUSE 11.4
  • otrs >= 2.4.9-3.3.2
  • otrs-doc >= 2.4.9-3.3.2
  • otrs-itsm >= 2.1.1-1.3.2
Patchnames:
otrs