Upstream information

CVE-2010-3304 at MITRE

Description

The ACL plugin in Dovecot 1.2.x before 1.2.13 propagates INBOX ACLs to newly created mailboxes in certain configurations, which might allow remote attackers to read mailboxes that have unintended weak ACLs.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.4
Vector AV:N/AC:L/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 640005 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.2
  • dovecot12-backend-mysql-debuginfo >= 1.2.9-0.3.1
  • dovecot12-backend-pgsql-debuginfo >= 1.2.9-0.3.1
  • dovecot12-backend-sqlite-debuginfo >= 1.2.9-0.3.1
  • dovecot12-debuginfo >= 1.2.9-0.3.1
  • dovecot12-debugsource >= 1.2.9-0.3.1
  • dovecot12-fts-lucene-debuginfo >= 1.2.9-0.3.1
openSUSE 11.2
  • dovecot12 >= 1.2.9-0.3.1
  • dovecot12-backend-mysql >= 1.2.9-0.3.1
  • dovecot12-backend-pgsql >= 1.2.9-0.3.1
  • dovecot12-backend-sqlite >= 1.2.9-0.3.1
  • dovecot12-devel >= 1.2.9-0.3.1
  • dovecot12-fts-lucene >= 1.2.9-0.3.1
openSUSE 11.3
  • dovecot12-backend-mysql-debuginfo >= 1.2.11-3.1.1
  • dovecot12-backend-pgsql-debuginfo >= 1.2.11-3.1.1
  • dovecot12-backend-sqlite-debuginfo >= 1.2.11-3.1.1
  • dovecot12-debuginfo >= 1.2.11-3.1.1
  • dovecot12-debugsource >= 1.2.11-3.1.1
  • dovecot12-fts-lucene-debuginfo >= 1.2.11-3.1.1
  • dovecot12-fts-solr-debuginfo >= 1.2.11-3.1.1
openSUSE 11.3
  • dovecot12 >= 1.2.11-3.1.1
  • dovecot12-backend-mysql >= 1.2.11-3.1.1
  • dovecot12-backend-pgsql >= 1.2.11-3.1.1
  • dovecot12-backend-sqlite >= 1.2.11-3.1.1
  • dovecot12-devel >= 1.2.11-3.1.1
  • dovecot12-fts-lucene >= 1.2.11-3.1.1
  • dovecot12-fts-solr >= 1.2.11-3.1.1