Upstream information

CVE-2010-0190 at MITRE

Description

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 595108 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 GA
  • acroread_ja >= 9.3.2-0.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 2322
SUSE Linux Enterprise 11 Moblin 2.1
  • acroread >= 9.3.2-0.1.1
SAT Patch Nr: 2318
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • acroread_ja >= 9.3.2-0.4.1
sled10-sp3.x86
sled10-sp3.x86-64
ZYPP Patch Nr: 6995
openSUSE 11.0
  • acroread >= 9.3.2-0.1
  • acroread-cmaps >= 9.3.2-0.1
  • acroread-fonts-ja >= 9.3.2-0.1
  • acroread-fonts-ko >= 9.3.2-0.1
  • acroread-fonts-zh_CN >= 9.3.2-0.1
  • acroread-fonts-zh_TW >= 9.3.2-0.1
openSUSE 11.1
  • acroread >= 9.3.2-0.1.1
  • acroread-cmaps >= 9.3.2-0.1.1
  • acroread-fonts-ja >= 9.3.2-0.1.1
  • acroread-fonts-ko >= 9.3.2-0.1.1
  • acroread-fonts-zh_CN >= 9.3.2-0.1.1
  • acroread-fonts-zh_TW >= 9.3.2-0.1.1
openSUSE 11.2
  • acroread >= 9.3.2-0.2.1
  • acroread-cmaps >= 9.3.2-0.2.1
  • acroread-fonts-ja >= 9.3.2-0.2.1
  • acroread-fonts-ko >= 9.3.2-0.2.1
  • acroread-fonts-zh_CN >= 9.3.2-0.2.1
  • acroread-fonts-zh_TW >= 9.3.2-0.2.1
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 9.3.2-0.1.1
  • acroread-cmaps >= 9.3.2-0.1.1
  • acroread-fonts-ja >= 9.3.2-0.1.1
  • acroread-fonts-ko >= 9.3.2-0.1.1
  • acroread-fonts-zh_CN >= 9.3.2-0.1.1
  • acroread-fonts-zh_TW >= 9.3.2-0.1.1
sled11.x86-64
sled11.x86
SAT Patch Nr: 2320
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread-debuginfo >= 9.3.2-0.1.1
SAT Patch Nr: 2319
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread >= 9.3.2-0.1.1
SAT Patch Nr: 2319
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • acroread >= 9.3.2-0.4.1
  • acroread-cmaps >= 9.3.2-0.4.1
  • acroread-fonts-ja >= 9.3.2-0.4.1
  • acroread-fonts-ko >= 9.3.2-0.4.1
  • acroread-fonts-zh_CN >= 9.3.2-0.4.1
  • acroread-fonts-zh_TW >= 9.3.2-0.4.1
sled10-sp3.x86
sled10-sp3.x86-64
ZYPP Patch Nr: 6993


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 acroread Released
SUSE Linux Enterprise Desktop 10 SP4 acroread Released
SUSE Linux Enterprise Desktop 11 GA acroread Released
SUSE Linux Enterprise Desktop 11 SP1 acroread Released
SUSE Linux Enterprise Desktop 11 SP2 acroread Released
SUSE Linux Enterprise Desktop 11 SP3 acroread Released
SUSE Linux Enterprise Desktop 11 SP4 acroread Released