Upstream information

CVE-2008-5505 at MITRE

Description

Mozilla Firefox 3.x before 3.0.5 allows remote attackers to bypass intended privacy restrictions by using the persist attribute in an XUL element to create and access data entities that are similar to cookies.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 455804 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • MozillaFirefox-debuginfo >= 3.0.5-0.1
  • MozillaFirefox-debugsource >= 3.0.5-0.1
openSUSE 11.0
  • MozillaFirefox >= 3.0.5-0.1
  • MozillaFirefox-translations >= 3.0.5-0.1
openSUSE 11.1
  • MozillaFirefox >= 3.0.5-1.1
  • MozillaFirefox-debuginfo >= 3.0.5-1.1
  • MozillaFirefox-debugsource >= 3.0.5-1.1
  • MozillaFirefox-translations >= 3.0.5-1.1
openSUSE 11.1
  • MozillaFirefox >= 3.0.5-1.1
  • MozillaFirefox-translations >= 3.0.5-1.1