Upstream information

CVE-2008-3326 at MITRE

Description

Cross-site scripting (XSS) vulnerability in blog/edit.php in Moodle 1.6.x before 1.6.7 and 1.7.x before 1.7.5 allows remote attackers to inject arbitrary web script or HTML via the etitle parameter (blog entry title).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.6
Vector AV:N/AC:H/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 411476 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • moodle-debuginfo >= 1.9.0-24.2
openSUSE 11.0
  • moodle >= 1.9.0-24.2
  • moodle-af >= 1.9.0-24.2
  • moodle-ar >= 1.9.0-24.2
  • moodle-be >= 1.9.0-24.2
  • moodle-bg >= 1.9.0-24.2
  • moodle-bs >= 1.9.0-24.2
  • moodle-ca >= 1.9.0-24.2
  • moodle-cs >= 1.9.0-24.2
  • moodle-da >= 1.9.0-24.2
  • moodle-de >= 1.9.0-24.2
  • moodle-de_du >= 1.9.0-24.2
  • moodle-el >= 1.9.0-24.2
  • moodle-es >= 1.9.0-24.2
  • moodle-et >= 1.9.0-24.2
  • moodle-eu >= 1.9.0-24.2
  • moodle-fa >= 1.9.0-24.2
  • moodle-fi >= 1.9.0-24.2
  • moodle-fr >= 1.9.0-24.2
  • moodle-ga >= 1.9.0-24.2
  • moodle-gl >= 1.9.0-24.2
  • moodle-he >= 1.9.0-24.2
  • moodle-hi >= 1.9.0-24.2
  • moodle-hr >= 1.9.0-24.2
  • moodle-hu >= 1.9.0-24.2
  • moodle-id >= 1.9.0-24.2
  • moodle-is >= 1.9.0-24.2
  • moodle-it >= 1.9.0-24.2
  • moodle-ja >= 1.9.0-24.2
  • moodle-ka >= 1.9.0-24.2
  • moodle-km >= 1.9.0-24.2
  • moodle-kn >= 1.9.0-24.2
  • moodle-ko >= 1.9.0-24.2
  • moodle-lt >= 1.9.0-24.2
  • moodle-lv >= 1.9.0-24.2
  • moodle-mi_tn >= 1.9.0-24.2
  • moodle-ms >= 1.9.0-24.2
  • moodle-nl >= 1.9.0-24.2
  • moodle-nn >= 1.9.0-24.2
  • moodle-no >= 1.9.0-24.2
  • moodle-pl >= 1.9.0-24.2
  • moodle-pt >= 1.9.0-24.2
  • moodle-ro >= 1.9.0-24.2
  • moodle-ru >= 1.9.0-24.2
  • moodle-sk >= 1.9.0-24.2
  • moodle-sl >= 1.9.0-24.2
  • moodle-so >= 1.9.0-24.2
  • moodle-sq >= 1.9.0-24.2
  • moodle-sr >= 1.9.0-24.2
  • moodle-sv >= 1.9.0-24.2
  • moodle-th >= 1.9.0-24.2
  • moodle-tl >= 1.9.0-24.2
  • moodle-tr >= 1.9.0-24.2
  • moodle-uk >= 1.9.0-24.2
  • moodle-vi >= 1.9.0-24.2
  • moodle-zh_cn >= 1.9.0-24.2