Upstream information

CVE-2008-3110 at MITRE

Description

Unspecified vulnerability in scripting language support in Sun Java Runtime Environment (JRE) in JDK and JRE 6 Update 6 and earlier allows remote attackers to obtain sensitive information by using an applet to read information from another applet.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 407935 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • java-1_6_0-sun >= 1.6.0.u7-1.1
  • java-1_6_0-sun-alsa >= 1.6.0.u7-1.1
  • java-1_6_0-sun-debuginfo >= 1.6.0.u7-1.1
  • java-1_6_0-sun-demo >= 1.6.0.u7-1.1
  • java-1_6_0-sun-devel >= 1.6.0.u7-1.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u7-1.1
  • java-1_6_0-sun-plugin >= 1.6.0.u7-1.1