Upstream information

CVE-2008-2937 at MITRE

Description

Postfix 2.5 before 2.5.4 and 2.6 before 2.6-20080814 delivers to a mailbox file even when this file is not owned by the recipient, which allows local users to read e-mail messages by creating a mailbox file corresponding to another user's account name.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 1.9
Vector AV:L/AC:M/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 409120 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • postfix-debuginfo >= 2.5.1-28.3
  • postfix-debugsource >= 2.5.1-28.3
openSUSE 11.0
  • postfix >= 2.5.1-28.3
  • postfix-devel >= 2.5.1-28.3
  • postfix-mysql >= 2.5.1-28.3
  • postfix-postgresql >= 2.5.1-28.3
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • postfix >= 2.1.1-1.24
sles9-nlpos.x86
sles9-nld.x86
core9.x86
sled10.x86
sles10-sp2.ppc
sles10.x86-64
sles9-oes.x86
core9.ppc
sled10-sp2.x86
sles10.x86
sles10-sp2.x86
core9.x86-64
sles10.s390x
sled10-sp2.x86-64
core9.s390
sles10-sp2.x86-64
sles10.ia64
core9.ia64
sles10-sp2.ia64
sled10.x86-64
sles10.ppc
core9.s390x
sles10-sp2.s390x
sles9-nld.x86-64
ZYPP Patch Nr: 5500