Upstream information

CVE-2008-1468 at MITRE

Description

Cross-site scripting (XSS) vulnerability in namazu.cgi in Namazu before 2.0.18 allows remote attackers to inject arbitrary web script or HTML via UTF-7 encoded input, related to failure to set the charset, a different vector than CVE-2004-1318 and CVE-2001-1350. NOTE: some of these details are obtained from third party information.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 373529 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise SDK 10 SP2
  • namazu >= 2.0.18-24.1
  • namazu-cgi >= 2.0.18-24.1
  • namazu-devel >= 2.0.18-24.1
sle10-sp1-sdk.ppc
sle10-sp2-sdk.ppc
sle10-sp1-sdk.ia64
sle10-sp2-sdk.x86-64
sle10-sp1-sdk.x86
sle10-sp1-sdk.s390x
sle10-sp2-sdk.s390x
sle10-sp2-sdk.x86
sle10-sp1-sdk.x86-64
sle10-sp2-sdk.ia64
ZYPP Patch Nr: 5522