Upstream information

CVE-2007-0047 at MITRE

Description

CRLF injection vulnerability in Adobe Acrobat Reader Plugin before 8.0.0, when used with the Microsoft.XMLHTTP ActiveX object in Internet Explorer, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via CRLF sequences in the javascript: URI in the (1) FDF, (2) XML, or (3) XFDF AJAX request parameters.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 231724 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Open Enterprise Server
  • acroread >= 7.0.9-2.5
core9.x86
YOU Patch Nr: 11433
SUSE LINUX 10.0
SUSE LINUX 9.3
  • acroread >= 7.0.9-2.1
SUSE LINUX 10.1
  • acroread >= 7.0.9-1.2
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • acroread >= 7.0.9-2.1
Builds
YOU Patch Nr: 11405