Upstream information

CVE-2007-0046 at MITRE

Description

Double free vulnerability in the Adobe Acrobat Reader Plugin before 8.0.0, as used in Mozilla Firefox 1.5.0.7, allows remote attackers to execute arbitrary code by causing an error via a javascript: URI call to document.write in the (1) FDF, (2) XML, or (3) XFDF AJAX request parameters.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 231724 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Open Enterprise Server
  • acroread >= 7.0.9-2.5
core9.x86
YOU Patch Nr: 11433
SUSE LINUX 10.0
SUSE LINUX 9.3
  • acroread >= 7.0.9-2.1
SUSE LINUX 10.1
  • acroread >= 7.0.9-1.2
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • acroread >= 7.0.9-2.1
Builds
YOU Patch Nr: 11405