Upstream information

CVE-2006-4571 at MITRE

Description

Multiple unspecified vulnerabilities in Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allow remote attackers to cause a denial of service (crash), corrupt memory, and possibly execute arbitrary code via unspecified vectors, some of which involve JavaScript, and possibly large images or plugin data.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 205678 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 10.0
SUSE LINUX 9.2
SUSE LINUX 9.3
  • MozillaFirefox >= 1.5.0.7-1.1
  • MozillaFirefox-translations >= 1.5.0.7-1.1
SUSE LINUX 10.1
  • MozillaFirefox >= 1.5.0.7-1.2
  • MozillaFirefox-translations >= 1.5.0.7-1.2
SUSE LINUX 10.0
SUSE LINUX 9.2
SUSE LINUX 9.3
  • MozillaThunderbird >= 1.5.0.7-0.1
SUSE LINUX 10.1
  • MozillaThunderbird >= 1.5.0.7-0.1
  • MozillaThunderbird-translations >= 1.5.0.7-0.1
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • MozillaFirefox >= 1.5.0.7-1.2
  • MozillaFirefox-translations >= 1.5.0.7-1.2
sles10.s390x
sled10.x86
sles10.ia64
ZYPP Patch Nr: 2088
SUSE LINUX 10.1
  • seamonkey >= 1.0.5-1.1
  • seamonkey-calendar >= 1.0.5-1.1
  • seamonkey-dom-inspector >= 1.0.5-1.1
  • seamonkey-irc >= 1.0.5-1.1
  • seamonkey-mail >= 1.0.5-1.1
  • seamonkey-spellchecker >= 1.0.5-1.1
  • seamonkey-venkman >= 1.0.5-1.1