Upstream information

CVE-2006-3636 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Mailman before 2.1.9rc1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 191548 [RESOLVED / FIXED], 359182 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • mailman >= 2.1.12-0.1.1
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA mailman
SUSE Linux Enterprise Server 11 SP2
  • mailman >= 2.1.14-9.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA mailman
SUSE Linux Enterprise Server 11 SP3
  • mailman >= 2.1.14-9.6.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA mailman
SUSE Linux Enterprise Server 11 SP4
  • mailman >= 2.1.14-9.6.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA mailman
SUSE LINUX 10.0
  • mailman >= 2.1.6-4.2
SUSE LINUX 10.1
  • mailman >= 2.1.7-15.5
SUSE LINUX 9.2
  • mailman >= 2.1.5-5.12
SUSE LINUX 9.3
  • mailman >= 2.1.5-16.8
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • mailman >= 2.1.4-83.27
sles10.s390x
sles10-sdk.x86
sles9-oes.x86
core9.s390
ZYPP Patch Nr: 2174