Upstream information

CVE-2006-2417 at MITRE

Description

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.x before 2.8.0.4 allows remote attackers to inject arbitrary web script or HTML via the theme parameter in unknown scripts. NOTE: the lang parameter is already covered by CVE-2006-2031.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 177091 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 10.1
  • phpMyAdmin >= 2.8.0.3-10.1
SUSE LINUX 10.0
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
SUSE LINUX 9.2
SUSE LINUX 9.3
  • phpMyAdmin >= 2.7.0pl2-1.6
SUSE LINUX 10.1
  • phpMyAdmin >= 2.8.0.3-10.3