Upstream information

CVE-2006-0300 at MITRE

Description

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.1
Vector AV:N/AC:H/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 151516 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • tar >= 1.34-2.2
  • tar-backup-scripts >= 1.34-2.2
  • tar-doc >= 1.34-2.2
  • tar-lang >= 1.34-2.2
  • tar-rmt >= 1.34-2.2
  • tar-tests >= 1.34-2.2
Patchnames:
openSUSE Tumbleweed GA tar-1.34-2.2