Upstream information

CVE-2005-3570 at MITRE

Description

Unspecified cross-site scripting (XSS) vulnerability in Horde before 2.2.9 allows remote attackers to inject arbitrary web script or HTML via "not properly escaped error messages".

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 135277 [RESOLVED / FIXED], 167279 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
Open Enterprise Server
  • horde >= 2.2.5-63.7
suse91.ppc
suse91.s390
sles9-nlpos.x86
suse91.x86-64
suse91.ia64
YOU Patch Nr: 10783
SUSE LINUX 10.0
  • horde >= 3.0.5-4.2
SUSE LINUX 9.3
  • horde >= 3.0.2-3.3