Upstream information

CVE-2005-3424 at MITRE

Description

Cross-site scripting (XSS) vulnerability in GNUMP3D before 2.9.5 allows remote attackers to inject arbitrary web script or HTML via 404 error pages, a different vulnerability than CVE-2005-3425.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 129322 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 10.0
  • gnump3d >= 2.8-4.2
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • gnump3d >= 2.5b-80
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • gnump3d >= 2.6-47.2
SUSE LINUX 9.2
  • gnump3d >= 2.8-2.2
SUSE LINUX 9.3
  • gnump3d >= 2.8-3.2