Upstream information

CVE-2005-2102 at MITRE

Description

The AIM/ICQ module in Gaim before 1.5.0 allows remote attackers to cause a denial of service (application crash) via a filename that contains invalid UTF-8 characters.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 102961 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux Desktop 1.0
  • gaim >= 0.59-184
Builds
YOU Patch Nr: 10405
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • gaim >= 1.2.0-0.7
Builds
YOU Patch Nr: 10405