Upstream information

CVE-2002-0392 at MITRE

Description

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 7.5 6.8
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Low Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
SUSE Bugzilla entry: 998145 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Module for Server Applications 15 GA apache2 Not affected
SUSE Linux Enterprise SDK 11 SP4 apache2 Not affected
SUSE Linux Enterprise SDK 12 GA apache2 Not affected
SUSE Linux Enterprise SDK 12 SP1 apache2 Not affected
SUSE Linux Enterprise Server 10 SP4 LTSS apache2 Not affected
SUSE Linux Enterprise Server 11 SP2 LTSS apache2 Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS apache2 Not affected
SUSE Linux Enterprise Server 11 SP4 apache2 Not affected
SUSE Linux Enterprise Server 12 GA LTSS apache2 Not affected
SUSE Linux Enterprise Server 12 SP1 apache2 Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS apache2 Not affected
SUSE Linux Enterprise Server 12 SP3 apache2 Not affected
SUSE Studio Onsite 1.3 apache2 Not affected