Upstream information

CVE-2020-1770 at MITRE

Description

Support bundle generated files could contain sensitive information that might be unwanted to be disclosed. This issue affects: ((OTRS)) Community Edition: 5.0.41 and prior versions, 6.0.26 and prior versions. OTRS: 7.0.15 and prior versions.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 4.3
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1168031 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.1
  • otrs >= 6.0.29-lp151.2.6.2
  • otrs-doc >= 6.0.29-lp151.2.6.2
  • otrs-itsm >= 6.0.29-lp151.2.6.2
Patchnames:
openSUSE-2020-1475
openSUSE-2020-551
openSUSE Leap 15.2
  • otrs >= 6.0.29-lp152.2.3.4
  • otrs-doc >= 6.0.29-lp152.2.3.4
  • otrs-itsm >= 6.0.29-lp152.2.3.4
Patchnames:
openSUSE-2020-1475