Upstream information

CVE-2018-12581 at MITRE

Description

An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attack when that database is referenced from the Designer feature.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having not set severity.

SUSE Bugzilla entry: 1098752 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • phpMyAdmin >= 4.8.2-23.1
Patchnames:
openSUSE-2018-669
openSUSE Leap 15.0
  • phpMyAdmin >= 4.8.2-lp150.2.3.1
Patchnames:
openSUSE-2018-669
openSUSE Leap 42.3
  • phpMyAdmin >= 4.8.2-15.1
Patchnames:
openSUSE-2018-669