Upstream information

CVE-2017-5934 at MITRE

Description

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1111104 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • moinmoin-wiki >= 1.9.10-lp150.2.4.1
Patchnames:
openSUSE-2018-1145
openSUSE Leap 42.3
  • moinmoin-wiki >= 1.9.10-4.4.1
Patchnames:
openSUSE-2018-1145