Upstream information

CVE-2015-1225 at MITRE

Description

PDFium, as used in Google Chrome before 41.0.2272.76, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 920825 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 41.0.2272.76-72.1
  • chromedriver-debuginfo >= 41.0.2272.76-72.1
  • chromium >= 41.0.2272.76-72.1
  • chromium-debuginfo >= 41.0.2272.76-72.1
  • chromium-debugsource >= 41.0.2272.76-72.1
  • chromium-desktop-gnome >= 41.0.2272.76-72.1
  • chromium-desktop-kde >= 41.0.2272.76-72.1
  • chromium-ffmpegsumo >= 41.0.2272.76-72.1
  • chromium-ffmpegsumo-debuginfo >= 41.0.2272.76-72.1
Patchnames:
openSUSE-2015-228
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver