Upstream information

CVE-2014-3176 at MITRE

Description

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 893720 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 37.0.2062.94-50.1
  • chromedriver-debuginfo >= 37.0.2062.94-50.1
  • chromium >= 37.0.2062.94-50.1
  • chromium-debuginfo >= 37.0.2062.94-50.1
  • chromium-debugsource >= 37.0.2062.94-50.1
  • chromium-desktop-gnome >= 37.0.2062.94-50.1
  • chromium-desktop-kde >= 37.0.2062.94-50.1
  • chromium-ffmpegsumo >= 37.0.2062.94-50.1
  • chromium-ffmpegsumo-debuginfo >= 37.0.2062.94-50.1
Patchnames:
openSUSE-2014-550
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver