Upstream information

CVE-2014-3162 at MITRE

Description

Multiple unspecified vulnerabilities in Google Chrome before 36.0.1985.125 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 887955 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 36.0.1985.125-41.1
  • chromedriver-debuginfo >= 36.0.1985.125-41.1
  • chromium >= 36.0.1985.125-41.1
  • chromium-debuginfo >= 36.0.1985.125-41.1
  • chromium-debugsource >= 36.0.1985.125-41.1
  • chromium-desktop-gnome >= 36.0.1985.125-41.1
  • chromium-desktop-kde >= 36.0.1985.125-41.1
  • chromium-ffmpegsumo >= 36.0.1985.125-41.1
  • chromium-ffmpegsumo-debuginfo >= 36.0.1985.125-41.1
  • chromium-suid-helper >= 36.0.1985.125-41.1
  • chromium-suid-helper-debuginfo >= 36.0.1985.125-41.1
Patchnames:
openSUSE-2014-483
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver