Upstream information

CVE-2012-1600 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 721976 [RESOLVED / FIXED], 754694 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • phpPgAdmin >= 5.0.4-66.1
Patchnames:
openSUSE-2012-219
openSUSE Tumbleweed
  • phpPgAdmin >= 5.1-5.1
Patchnames:
openSUSE Tumbleweed GA phpPgAdmin