Upstream information

CVE-2012-0909 at MITRE

Description

Cross-site scripting (XSS) vulnerability in Horde_Form in Horde Groupware Webmail Edition before 4.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to email verification. NOTE: Some of these details are obtained from third party information.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 742804 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • horde3 >= 3.3.13-0.3.2
openSUSE 11.4
  • horde3 >= 3.3.13-0.3.2
Patchnames:
horde3
openSUSE Tumbleweed
  • horde5-imp >= 6.2.5-1.2
Patchnames:
openSUSE Tumbleweed GA horde5-imp