Upstream information

CVE-2011-1145 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having low severity.

SUSE Bugzilla entries: 678796 [RESOLVED / FIXED], 764737 [RESOLVED / INVALID]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • unixODBC >= 2.3.1-4.95
  • unixODBC-32bit >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Desktop 12 GA unixODBC
SUSE Linux Enterprise Desktop 12 SP1
  • unixODBC >= 2.3.1-4.95
  • unixODBC-32bit >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA unixODBC
SUSE Linux Enterprise Desktop 12 SP2
  • unixODBC >= 2.3.4-6.5
  • unixODBC-32bit >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA unixODBC
SUSE Linux Enterprise Desktop 12 SP3
  • unixODBC >= 2.3.4-6.5
  • unixODBC-32bit >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA unixODBC
SUSE Linux Enterprise Module for Basesystem 15
  • unixODBC >= 2.3.6-1.12
  • unixODBC-devel >= 2.3.6-1.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA unixODBC
SUSE Linux Enterprise Server 11 SP3
  • unixODBC_23 >= 2.3.1-0.9.40
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA unixODBC_23
SUSE Linux Enterprise Server 11 SP4
  • unixODBC_23 >= 2.3.1-0.9.40
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA unixODBC_23
SUSE Linux Enterprise Server 12
  • unixODBC >= 2.3.1-4.95
  • unixODBC-32bit >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Server 12 GA unixODBC
SUSE Linux Enterprise Server 12 SP1
  • unixODBC >= 2.3.1-4.95
  • unixODBC-32bit >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA unixODBC
SUSE Linux Enterprise Server 12 SP2
  • unixODBC >= 2.3.4-6.5
  • unixODBC-32bit >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA unixODBC
SUSE Linux Enterprise Server 12 SP3
  • unixODBC >= 2.3.4-6.5
  • unixODBC-32bit >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA unixODBC
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • unixODBC >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA unixODBC
SUSE Linux Enterprise Software Development Kit 11 SP4
  • unixODBC_23-devel >= 2.3.1-0.9.40
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA unixODBC_23-devel
SUSE Linux Enterprise Software Development Kit 12
  • unixODBC-devel >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA unixODBC-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • unixODBC-devel >= 2.3.1-4.95
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA unixODBC-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • unixODBC-devel >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA unixODBC-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • unixODBC-devel >= 2.3.4-6.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA unixODBC-devel
openSUSE 11.3
  • unixODBC-debuginfo >= 2.2.12-204.3.1
  • unixODBC-debuginfo-32bit >= 2.2.12-204.3.1
  • unixODBC-debugsource >= 2.2.12-204.3.1
openSUSE 11.3
  • unixODBC >= 2.2.12-204.3.1
  • unixODBC-32bit >= 2.2.12-204.3.1
  • unixODBC-devel >= 2.2.12-204.3.1
  • unixODBC-devel-32bit >= 2.2.12-204.3.1
openSUSE 11.4
  • unixODBC >= 2.2.12-207.208.1
  • unixODBC-32bit >= 2.2.12-207.208.1
  • unixODBC-devel >= 2.2.12-207.208.1
  • unixODBC-devel-32bit >= 2.2.12-207.208.1
openSUSE 11.4
  • unixODBC >= 2.2.12-207.208.1
  • unixODBC-32bit >= 2.2.12-207.208.1
  • unixODBC-debuginfo >= 2.2.12-207.208.1
  • unixODBC-debuginfo-32bit >= 2.2.12-207.208.1
  • unixODBC-debugsource >= 2.2.12-207.208.1
  • unixODBC-devel >= 2.2.12-207.208.1
  • unixODBC-devel-32bit >= 2.2.12-207.208.1
Patchnames:
unixODBC
openSUSE Leap 15.0
  • unixODBC >= 2.3.6-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA unixODBC
openSUSE Leap 42.1
  • unixODBC >= 2.3.1-3.2
  • unixODBC-32bit >= 2.3.1-3.2
Patchnames:
openSUSE Leap 42.1 GA unixODBC
openSUSE Leap 42.2
  • unixODBC >= 2.3.4-1.5
Patchnames:
openSUSE Leap 42.2 GA unixODBC
openSUSE Leap 42.3
  • unixODBC >= 2.3.4-3.3
Patchnames:
openSUSE Leap 42.3 GA unixODBC
openSUSE Tumbleweed
  • unixODBC >= 2.3.4-3.5
  • unixODBC-32bit >= 2.3.4-3.5
  • unixODBC-devel >= 2.3.4-3.5
Patchnames:
openSUSE Tumbleweed GA unixODBC