Upstream information

CVE-2005-0992 at MITRE

Description

Cross-site scripting (XSS) vulnerability in index.php in phpMyAdmin before 2.6.2-rc1 allows remote attackers to inject arbitrary web script or HTML via the convcharset parameter.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 344590 [RESOLVED / FIXED], 75707 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux 8.2 for IA32
  • phpMyAdmin >= 2.4.0-77
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • phpMyAdmin >= 2.5.3-38
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • phpMyAdmin >= 2.5.6-34.8
SUSE LINUX 9.2
  • phpMyAdmin >= 2.6.0-4.8
SUSE LINUX 9.3
  • phpMyAdmin >= 2.6.1pl3-4.2