Upstream information

CVE-2004-0176 at MITRE

Description

Multiple buffer overflows in Ethereal 0.8.13 to 0.10.2 allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) NetFlow, (2) IGAP, (3) EIGRP, (4) PGM, (5) IrDA, (6) BGP, (7) ISUP, or (8) TCAP dissectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 50449 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX Retail Solution 8
  • ethereal >= 0.10.3-10
Builds
SUSE LINUX Retail Solution 8
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • ethereal >= 0.10.3-10
ul1.s390
ul1.s390x
ul1.ia64
slox4,2.x86
ul1.ppc
ul1.x86-64
YOU Patch Nr: 8917
SuSE Linux Enterprise Server 8 for IPF
UnitedLinux 1.0
  • ethereal >= 0.10.3-7
ul1.s390
ul1.s390x
ul1.ia64
slox4,2.x86
ul1.ppc
ul1.x86-64
YOU Patch Nr: 8917
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
  • ethereal >= 0.10.3-8
ul1.s390
ul1.s390x
ul1.ia64
slox4,2.x86
ul1.ppc
ul1.x86-64
YOU Patch Nr: 8917
SuSE Linux Enterprise Server 8 for IBM zSeries
  • ethereal >= 0.10.3-5
ul1.s390
ul1.s390x
ul1.ia64
slox4,2.x86
ul1.ppc
ul1.x86-64
YOU Patch Nr: 8917
SuSE Linux Enterprise Server 8 for AMD64
UnitedLinux 1.0
  • ethereal >= 0.10.3-9
ul1.s390
ul1.s390x
ul1.ia64
slox4,2.x86
ul1.ppc
ul1.x86-64
YOU Patch Nr: 8917