Clear Form

Category Severity  ID Title Release Date
SecurityImportantSUSE-SU-2019:0726-1Security update for the Linux Kernel (Live Patch 0 for SLE 12 SP4)Mar 25, 2019
RecommendedLowSUSE-RU-2019:0724-1Recommended update for xf86-video-dummyMar 25, 2019
RecommendedLowSUSE-RU-2018:1094-2Recommended update for nfs-utilsMar 25, 2019
SecurityImportantSUSE-SU-2019:0722-1Security update for the Linux Kernel (Live Patch 25 for SLE 12 SP2)Mar 25, 2019
RecommendedModerateSUSE-RU-2019:13988-1Recommended update for sbdMar 22, 2019
SecurityModerateSUSE-SU-2019:0720-1Security update for libgxpsMar 22, 2019
SecurityImportantSUSE-SU-2019:0719-1Security update for ghostscriptMar 22, 2019
SecurityImportantSUSE-SU-2019:0718-1Security update for ghostscriptMar 22, 2019
RecommendedModerateSUSE-RU-2019:0717-1Recommended update for SUSE Manager Server 3.2Mar 22, 2019
SecurityModerateSUSE-SU-2019:0716-1Security update for openstack-cinder, openstack-horizon-plugin-designate-ui, openstack-neutron, openstack-neutron-lbaasMar 22, 2019
RecommendedLowSUSE-RU-2019:0715-1Recommended update for xf86-video-dummyMar 22, 2019
RecommendedLowSUSE-RU-2019:0714-1Recommended update for xf86-video-dummyMar 22, 2019
RecommendedModerateSUSE-RU-2019:0713-1Recommended update for glibcMar 22, 2019
SecurityModerateSUSE-SU-2019:0712-1Security update for ucode-intelMar 22, 2019
SecurityModerateSUSE-SU-2019:0711-1Security update for libjpeg-turboMar 22, 2019
SecurityImportantSUSE-SU-2019:0709-1Security update for the Linux Kernel (Live Patch 26 for SLE 12 SP2)Mar 22, 2019
RecommendedLowSUSE-RU-2019:0708-1Recommended update for mesonMar 22, 2019
SecurityModerateSUSE-SU-2019:0707-1Security update for unzipMar 22, 2019
SecurityModerateSUSE-SU-2019:0706-1Security update for libqt5-qtsvgMar 22, 2019
SecurityModerateSUSE-SU-2019:0705-1Security update for libqt5-qtimageformatsMar 22, 2019
RecommendedModerateSUSE-RU-2019:0703-1Recommended update for open-vm-toolsMar 22, 2019
RecommendedModerateSUSE-RU-2019:0702-1Recommended update for bcMar 22, 2019
SecurityImportantSUSE-SU-2018:3032-2Security update for the Linux KernelMar 22, 2019
RecommendedModerateSUSE-RU-2019:0701-1Recommended update for yast2-smtMar 21, 2019
RecommendedModerateSUSE-RU-2019:0700-1Recommended update for cyrus-saslMar 21, 2019
RecommendedModerateSUSE-RU-2019:0699-1Recommended update for firewalldMar 21, 2019
RecommendedModerateSUSE-RU-2019:0698-1Recommended update for yast2-iscsi-lio-serverMar 21, 2019
RecommendedModerateSUSE-RU-2019:0697-1Recommended update for libcap-ngMar 21, 2019
RecommendedModerateSUSE-RU-2019:0696-1Recommended update for open-vm-toolsMar 21, 2019
RecommendedModerateSUSE-RU-2019:0695-1Recommended update for azure-li-servicesMar 21, 2019
RecommendedModerateSUSE-RU-2019:0694-1Recommended update for autoyast2Mar 21, 2019
RecommendedModerateSUSE-RU-2019:0693-1Recommended update for kubernetes-salt and velumMar 21, 2019
RecommendedModerateSUSE-RU-2019:13986-1Recommended update for mkinitrdMar 21, 2019
RecommendedModerateSUSE-RU-2019:0691-1Recommended update for lio-utilsMar 21, 2019
RecommendedModerateSUSE-RU-2019:0690-1Recommended update for targetcli-fbMar 21, 2019
SecurityModerateSUSE-SU-2019:13985-1Security update for libxml2Mar 21, 2019
SecurityModerateSUSE-SU-2019:0688-1Security update for wiresharkMar 21, 2019
SecurityModerateSUSE-SU-2019:13984-1Security update for unzipMar 21, 2019
RecommendedModerateSUSE-RU-2019:0686-1Recommended update for release-notes-sle_hpcMar 21, 2019
SecurityImportantSUSE-SU-2019:0683-1Security update for the Linux Kernel (Live Patch 21 for SLE 12 SP2)Mar 21, 2019
RecommendedLowSUSE-RU-2019:0681-1Recommended update for xf86-video-dummyMar 21, 2019
RecommendedModerateSUSE-RU-2019:0680-1Recommended update for sbdMar 21, 2019
RecommendedModerateSUSE-RU-2019:0679-1Recommended update for rsyslogMar 21, 2019
SecurityModerateSUSE-SU-2019:0678-1Security update for openssl-1_1Mar 21, 2019
RecommendedModerateSUSE-RU-2019:0677-1Recommended update for release-notes-hpcMar 21, 2019
RecommendedModerateSUSE-RU-2019:0676-1Recommended update for release-notes-sdkMar 21, 2019
RecommendedModerateSUSE-RU-2019:0675-1Recommended update for sbdMar 20, 2019
SecurityImportantSUSE-SU-2019:0672-1Security update for the Linux Kernel (Live Patch 31 for SLE 12 SP1)Mar 20, 2019
RecommendedModerateSUSE-RU-2019:0667-1Recommended update for open-vm-toolsMar 20, 2019
RecommendedModerateSUSE-RU-2019:0666-1Recommended update for yast2-registrationMar 20, 2019
RecommendedLowSUSE-RU-2019:0665-1Recommended update for xf86-input-wacomMar 20, 2019
RecommendedLowSUSE-RU-2019:0664-1Recommended update for gpgmeMar 20, 2019
RecommendedModerateSUSE-RU-2019:13983-1Recommended update for augeasMar 20, 2019
RecommendedModerateSUSE-RU-2019:0662-1Recommended update for lvm2Mar 20, 2019
RecommendedModerateSUSE-RU-2019:0661-1Recommended update for LibVNCServerMar 20, 2019
RecommendedModerateSUSE-RU-2019:0660-1Recommended update for mutterMar 20, 2019
RecommendedModerateSUSE-RU-2019:0659-1Recommended update for yast2-iscsi-clientMar 20, 2019
SecurityModerateSUSE-SU-2019:0658-1Security update for nodejs4Mar 20, 2019
SecurityLowSUSE-SU-2019:0657-1Security update for python-FlaskMar 20, 2019
SecurityImportantSUSE-SU-2019:0656-1Security update for openwsmanMar 20, 2019
SecurityModerateSUSE-SU-2019:0655-1Security update for libssh2_orgMar 20, 2019
SecurityImportantSUSE-SU-2019:0654-1Security update for openwsmanMar 20, 2019
RecommendedModerateSUSE-RU-2019:0653-1Recommended update for xorg-x11-serverMar 20, 2019
RecommendedModerateSUSE-RU-2019:0652-1Recommended update for openvswitchMar 20, 2019
SecurityModerateSUSE-SU-2019:0651-1Security update for go1.11Mar 19, 2019
SecurityImportantSUSE-SU-2019:0645-1Security update for the Linux Kernel (Live Patch 33 for SLE 12)Mar 19, 2019
RecommendedModerateSUSE-RU-2019:0644-1Recommended update for sbdMar 19, 2019
SecurityModerateSUSE-SU-2019:0643-1Security update for lftpMar 19, 2019
SecurityModerateSUSE-SU-2019:0642-1Security update for lftpMar 19, 2019
RecommendedModerateSUSE-RU-2019:0641-1Recommended update for glibcMar 19, 2019
RecommendedModerateSUSE-RU-2019:0640-1Recommended update for polkit-default-privsMar 19, 2019
SecurityModerateSUSE-SU-2019:0639-1Security update for ldbMar 19, 2019
SecurityModerateSUSE-SU-2019:13982-1Security update for libssh2_orgMar 19, 2019
SecurityModerateSUSE-SU-2019:0636-1Security update for nodejs10Mar 19, 2019
SecurityModerateSUSE-SU-2019:0635-1Security update for nodejs8Mar 19, 2019
RecommendedModerateSUSE-RU-2019:0634-1Recommended update for ardana-installer-uiMar 18, 2019
RecommendedModerateSUSE-RU-2019:0633-1Recommended update for documentation-suse-openstack-cloudMar 18, 2019
RecommendedModerateSUSE-RU-2019:0632-1Recommended update for openstack-octavia-amphora-imageMar 18, 2019
RecommendedModerateSUSE-RU-2019:0631-1Recommended update for ardana packagesMar 18, 2019
SecurityImportantSUSE-SU-2019:13981-1Security update for openwsmanMar 18, 2019
SecurityModerateSUSE-SU-2019:0629-1Security update for yast2-rmtMar 18, 2019
SecurityImportantSUSE-SU-2019:0628-1Security update for galera-3, mariadb, mariadb-connector-cMar 18, 2019
SecurityModerateSUSE-SU-2019:0627-1Security update for nodejs10Mar 18, 2019
RecommendedModerateSUSE-RU-2019:0626-1Recommended update for fence-agentsMar 18, 2019
RecommendedModerateSUSE-RU-2019:0625-1Recommended update for libicaMar 18, 2019
RecommendedModerateSUSE-RU-2019:0623-1Recommended update for sambaMar 18, 2019
RecommendedModerateSUSE-RU-2019:13980-1Recommended update for arpwatchMar 18, 2019
RecommendedModerateSUSE-RU-2019:0621-1Recommended update for pacemakerMar 18, 2019
RecommendedModerateSUSE-RU-2019:0620-1Recommended update for tigervncMar 18, 2019
SecurityModerateSUSE-SU-2019:0619-1Security update for wiresharkMar 15, 2019
SecurityImportantSUSE-SU-2019:13979-1Security update for the Linux KernelMar 15, 2019
SecurityImportantSUSE-SU-2019:0617-1Security update for java-1_8_0-ibmMar 15, 2019
RecommendedModerateSUSE-RU-2019:0616-1Recommended update for openstack packagesMar 14, 2019
RecommendedModerateSUSE-RU-2019:0615-1Recommended update for python-keystone-json-assignmentMar 14, 2019
RecommendedModerateSUSE-RU-2019:0614-1Recommended update for python packagesMar 14, 2019
RecommendedModerateSUSE-RU-2019:0613-1Recommended update for sparkMar 14, 2019
RecommendedModerateSUSE-RU-2019:0612-1Recommended update for python-swiftlmMar 14, 2019
SecurityImportantSUSE-SU-2019:13978-1Security update for java-1_7_1-ibmMar 14, 2019
SecurityModerateSUSE-SU-2019:0609-1Security update for mariadbMar 13, 2019
RecommendedModerateSUSE-RU-2019:0608-1Recommended update for cupsMar 13, 2019
RecommendedModerateSUSE-RU-2019:0607-1Recommended update for lifecycle-data-sle-live-patchingMar 13, 2019
RecommendedModerateSUSE-RU-2019:0606-1Recommended update for arpwatchMar 13, 2019
RecommendedModerateSUSE-RU-2019:0605-1Recommended update for azure-li-servicesMar 13, 2019
SecurityImportantSUSE-SU-2019:0604-1Security update for java-1_7_1-ibmMar 13, 2019
SecurityImportantSUSE-SU-2019:0603-1Security update for python-azure-agentMar 13, 2019
SecurityImportantSUSE-SU-2019:13977-1Security update for python-numpyMar 12, 2019
SecurityModerateSUSE-SU-2019:13976-1Security update for supportutilsMar 12, 2019
SecurityModerateSUSE-SU-2019:0600-1Security update for openssl-1_0_0Mar 12, 2019
SecurityImportantSUSE-SU-2019:13975-1Security update for java-1_7_0-ibmMar 12, 2019
RecommendedModerateSUSE-RU-2019:0598-1Recommended update for SaltMar 12, 2019
RecommendedModerateSUSE-RU-2019:0597-1Recommended update for the SUSE Manager 3.2 release notesMar 12, 2019
RecommendedModerateSUSE-RU-2019:13974-1Recommended update for SaltMar 12, 2019
RecommendedModerateSUSE-RU-2019:13973-1Recommended update for SaltMar 12, 2019
RecommendedModerateSUSE-RU-2019:0593-1Recommended update for SUSE Manager Client ToolsMar 12, 2019
RecommendedModerateSUSE-RU-2019:0592-1Recommended update for SaltMar 12, 2019
RecommendedModerateSUSE-RU-2019:0591-1Recommended update for SUSE Manager Client ToolsMar 12, 2019
RecommendedModerateSUSE-RU-2019:0589-1Recommended update for SUSE Manager Server 3.2Mar 12, 2019
SecurityModerateSUSE-SU-2019:0586-1Security update for cephMar 12, 2019
SecurityImportantSUSE-SU-2019:0585-1Security update for java-1_8_0-ibmMar 12, 2019
RecommendedModerateSUSE-RU-2019:0584-1Recommended update for crowbar packagesMar 12, 2019
RecommendedModerateSUSE-RU-2019:0583-1Recommended update for python-apicapiMar 12, 2019
SecurityImportantSUSE-SU-2019:0582-1Security update for qemuMar 11, 2019
SecurityImportantSUSE-SU-2019:0581-1Security update for ovmfMar 11, 2019
SecurityImportantSUSE-SU-2019:0580-1Security update for ovmfMar 11, 2019
SecurityImportantSUSE-SU-2019:0579-1Security update for ovmfMar 11, 2019
RecommendedImportantSUSE-RU-2019:0577-1Recommended update for apparmorMar 11, 2019
RecommendedImportantSUSE-RU-2019:0576-1Recommended update for kubernetes-salt, velumMar 8, 2019
RecommendedModerateSUSE-RU-2019:0575-1Recommended update for sapconfMar 8, 2019
SecurityImportantSUSE-SU-2019:0574-1Security update for java-1_8_0-openjdkMar 8, 2019
SecurityImportantSUSE-SU-2019:0573-1Security update for containerd, docker, docker-runc, golang-github-docker-libnetwork, runcMar 8, 2019
SecurityModerateSUSE-SU-2019:0572-1Security update for openssl-1_0_0Mar 8, 2019
SecurityModerateSUSE-SU-2019:0571-1Security update for fileMar 7, 2019
RecommendedModerateSUSE-RU-2019:0570-1Recommended update for bindMar 7, 2019
RecommendedModerateSUSE-RU-2019:0569-1Recommended update for python-botoMar 7, 2019
RecommendedModerateSUSE-RU-2019:0568-1Recommended update for sapconfMar 7, 2019
RecommendedModerateSUSE-RU-2019:0567-1Recommended update for arpwatchMar 7, 2019
RecommendedModerateSUSE-RU-2019:0566-1Recommended update for yast2-registrationMar 7, 2019
RecommendedModerateSUSE-RU-2019:0564-1Recommended update for resource-agentsMar 7, 2019
SecurityModerateSUSE-SU-2019:0563-1Security update for auditMar 6, 2019
RecommendedModerateSUSE-RU-2019:0561-1Recommended update for libtirpcMar 6, 2019
RecommendedModerateSUSE-RU-2019:0560-1Recommended update for yast2-registrationMar 6, 2019
RecommendedModerateSUSE-RU-2019:13968-1Recommended update for multipath-toolsMar 6, 2019
RecommendedModerateSUSE-RU-2019:0558-1Recommended update for cupsMar 6, 2019
RecommendedModerateSUSE-RU-2019:0557-1Recommended update for aws-vpc-move-ipMar 6, 2019
SecurityModerateSUSE-SU-2019:0556-1Security update for sssdMar 6, 2019
SecurityImportantSUSE-SU-2019:0555-1Security update for mariadbMar 6, 2019
SecurityModerateSUSE-SU-2019:0552-1Security update for sssdMar 6, 2019
RecommendedModerateSUSE-RU-2019:0551-1Recommended update for unarMar 5, 2019
RecommendedModerateSUSE-RU-2019:0550-1Recommended update for sapconfMar 5, 2019
RecommendedModerateSUSE-RU-2019:0549-1Recommended update for nvme-cliMar 5, 2019
RecommendedModerateSUSE-RU-2019:0548-1Recommended update for nvme-cliMar 5, 2019
RecommendedImportantSUSE-RU-2019:0547-1Recommended update for dracutMar 5, 2019
RecommendedModerateSUSE-RU-2019:0546-1Recommended update for dracutMar 5, 2019
RecommendedModerateSUSE-RU-2019:0545-1Recommended update for dracutMar 5, 2019
RecommendedModerateSUSE-RU-2019:0544-1Recommended update for dracutMar 5, 2019
RecommendedLowSUSE-RU-2019:0543-1Recommended update for NetworkManagerMar 5, 2019
SecurityModerateSUSE-SU-2019:0542-1Security update for sssdMar 5, 2019
SecurityImportantSUSE-SU-2019:0541-1Security update for the Linux KernelMar 4, 2019
SecurityImportantSUSE-SU-2019:0540-1Security update for obs-service-tar_scmMar 4, 2019
SecurityImportantSUSE-SU-2019:0539-1Security update for freerdpMar 4, 2019
SecurityImportantSUSE-SU-2019:0537-1Security update for caasp-container-manifests, changelog-generator-data-sles12sp3-velum, kubernetes-salt, rubygem-aes_key_wrap, rubygem-json-jwt, sles12sp3-velum-image, velumMar 1, 2019
RecommendedModerateSUSE-RU-2019:0536-1Recommended update for sap-suse-cluster-connectorMar 1, 2019
RecommendedModerateSUSE-RU-2019:0535-1Recommended update for openstack-ironic-imageMar 1, 2019
RecommendedLowSUSE-RU-2019:13967-1Recommended update for openCryptokiMar 1, 2019
RecommendedLowSUSE-RU-2019:0533-1Recommended update for mirrorMar 1, 2019
RecommendedModerateSUSE-RU-2019:0532-1Recommended update for console-setup, kbdMar 1, 2019
RecommendedModerateSUSE-RU-2019:0531-1Recommended update for sap-suse-cluster-connectorMar 1, 2019
RecommendedModerateSUSE-RU-2019:0530-1Recommended update for cloud-netconfigMar 1, 2019
RecommendedModerateSUSE-RU-2019:0529-1Recommended update for cloud-netconfigMar 1, 2019
RecommendedImportantSUSE-RU-2019:0528-1Recommended update for gnome-shellMar 1, 2019
SecurityModerateSUSE-SU-2019:0527-1Security update for gdmMar 1, 2019
RecommendedModerateSUSE-RU-2019:0525-1Recommended update for openvswitchMar 1, 2019
RecommendedModerateSUSE-RU-2019:13966-1Recommended update for krb5Feb 28, 2019
RecommendedModerateSUSE-RU-2019:0522-1Recommended update for libreofficeFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0521-1Recommended update for smtFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0520-1Recommended update for libreofficeFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0519-1Recommended update for dracutFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0518-1Recommended update for dracutFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0517-1Recommended update for libapr-util1Feb 28, 2019
RecommendedModerateSUSE-RU-2019:0516-1Recommended update for fence-agentsFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0515-1Recommended update for fence-agentsFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0514-1Recommended update for apparmorFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0513-1Recommended update for crashFeb 28, 2019
SecurityModerateSUSE-SU-2019:0512-1Security update for openssl-1_1Feb 28, 2019
SecurityImportantSUSE-SU-2019:0511-1Security update for webkit2gtk3Feb 28, 2019
SecurityModerateSUSE-SU-2019:0510-1Security update for bluezFeb 28, 2019
RecommendedModerateSUSE-RU-2019:0509-1Recommended update for powerpc-utilsFeb 27, 2019
OptionalLowSUSE-OU-2019:13965-1Initial release of package salt for Ubuntu 18.04Feb 27, 2019
OptionalLowSUSE-OU-2019:13964-1Initial release of package salt for Ubuntu 16.04Feb 27, 2019
RecommendedModerateSUSE-RU-2019:0506-1Recommended update for permissionsFeb 27, 2019
SecurityModerateSUSE-SU-2019:0505-1Security update for amavisd-newFeb 27, 2019
SecurityModerateSUSE-SU-2019:0504-1Security update for apache2Feb 27, 2019
RecommendedModerateSUSE-RU-2019:0503-1Recommended update for polkit-default-privsFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0502-1Recommended update for python-azure-agentFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0501-1Recommended update for crashFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0500-1Recommended update for lifecycle-data-sle-module-live-patchingFeb 26, 2019
SecurityImportantSUSE-SU-2019:0499-1Security update for cephFeb 26, 2019
SecurityModerateSUSE-SU-2019:0498-1Security update for apache2Feb 26, 2019
SecurityModerateSUSE-SU-2019:0497-1Security update for webkit2gtk3Feb 26, 2019
SecurityModerateSUSE-SU-2019:0496-1Security update for opensshFeb 26, 2019
SecurityImportantSUSE-SU-2019:0495-1Security update for containerd, docker, docker-runc, golang-github-docker-libnetwork, runcFeb 26, 2019
RecommendedLowSUSE-RU-2019:0494-1Recommended update for openvswitchFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0493-1Recommended update for supportutils-plugin-suse-caaspFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0492-1Recommended update for xdg-desktop-portalFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0491-1Recommended update for aws-vpc-move-ipFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0490-1Recommended update for systemd-presets-branding-SLEFeb 26, 2019
SecurityImportantSUSE-SU-2019:0489-1Security update for qemuFeb 26, 2019
RecommendedModerateSUSE-RU-2019:0488-1Recommended update for powerpc-utilsFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0487-1Recommended update for cloud-regionsrv-clientFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0486-1Recommended update for cloud-regionsrv-clientFeb 25, 2019
RecommendedImportantSUSE-RU-2019:0485-1Recommended update for drbd-utilsFeb 25, 2019
SecurityModerateSUSE-SU-2019:0483-1Security update for python-DjangoFeb 25, 2019
SecurityImportantSUSE-SU-2019:0482-1Security update for pythonFeb 25, 2019
SecurityImportantSUSE-SU-2019:0481-1Security update for python-amqp, python-oslo.messaging, python-ovs, python-paramiko, python-psql2mysqlFeb 25, 2019
SecurityImportantSUSE-SU-2019:0480-1Security update for supportutilsFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0478-1Recommended update for crowbar packagesFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0477-1Recommended update for python packagesFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0476-1Recommended update for erlangFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0475-1Recommended update for several ardana packagesFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0474-1Recommended update for rubygem-chef-expander, rubygem-eventmachineFeb 25, 2019
RecommendedModerateSUSE-RU-2019:0473-1Recommended update for yast2-instserverFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0472-1Recommended update for yast2-smtFeb 22, 2019
SecurityImportantSUSE-SU-2019:0471-1Security update for qemuFeb 22, 2019
SecurityImportantSUSE-SU-2019:0470-1Security update for the Linux KernelFeb 22, 2019
SecurityImportantSUSE-SU-2019:0469-1Security update for MozillaThunderbirdFeb 22, 2019
RecommendedModerateSUSE-RU-2018:4080-2Recommended update for yast2-installationFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0467-1Recommended update for supportutils-plugin-sesFeb 22, 2019
SecurityImportantSUSE-SU-2019:0466-1Security update for kernel-firmwareFeb 22, 2019
RecommendedLowSUSE-RU-2019:0465-1Recommended update for desktop-translationsFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0464-1Recommended update for xkeyboard-configFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0463-1Recommended update for tomcatFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0462-1Recommended update for open-iscsiFeb 22, 2019
RecommendedModerateSUSE-RU-2019:0461-1Recommended update for yast2-storage-ngFeb 21, 2019
RecommendedModerateSUSE-RU-2019:0460-1Recommended update for libstorage-ngFeb 21, 2019
RecommendedImportantSUSE-RU-2019:0459-1Recommended update for drbdFeb 21, 2019
SecurityImportantSUSE-SU-2018:3033-2Security update for texliveFeb 21, 2019
SecurityImportantSUSE-SU-2019:0457-1Security update for qemuFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0456-1Recommended update for susemanager-sync-dataFeb 20, 2019
RecommendedLowSUSE-RU-2019:0455-1Recommended update for tunedFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0454-1Recommended update for google-compute-engineFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0453-1Recommended update for s390-toolsFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0452-1Recommended update for wickedFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0451-1Recommended update for tomcatFeb 20, 2019
SecurityImportantSUSE-SU-2019:0450-1Security update for procpsFeb 20, 2019
SecurityModerateSUSE-SU-2019:0449-1Security update for php5Feb 20, 2019
SecurityImportantSUSE-SU-2019:0448-1Security update for python-numpyFeb 20, 2019
SecurityModerateSUSE-SU-2019:0447-1Security update for libqt5-qtbaseFeb 20, 2019
RecommendedModerateSUSE-RU-2019:0446-1Recommended update for python-azure-agentFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0445-1Recommended update for s390-toolsFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0444-1Recommended update for wickedFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0443-1Recommended update for google-compute-engineFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0442-1Recommended update for s390-toolsFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0441-1Recommended update for dmidecodeFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0440-1Recommended update for dmidecodeFeb 19, 2019
SecurityImportantSUSE-SU-2019:0439-1Security update for the Linux KernelFeb 19, 2019
SecurityImportantSUSE-SU-2019:0438-1Security update for gvfsFeb 19, 2019
RecommendedLowSUSE-RU-2019:13963-1Recommended update for sbdFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0436-1Recommended update for yast2-registrationFeb 19, 2019
SecurityImportantSUSE-SU-2019:0435-1Security update for qemuFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0434-1Recommended update for libsemanageFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0433-1Recommended update for open-iscsiFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0432-1Recommended update for libvpd2Feb 19, 2019
RecommendedModerateSUSE-RU-2019:0431-1Recommended update for mutterFeb 19, 2019
RecommendedLowSUSE-RU-2019:0430-1Recommended update for vinoFeb 19, 2019
RecommendedModerateSUSE-RU-2019:0429-1Recommended update for libqt5-qtdeclarativeFeb 19, 2019
SecurityImportantSUSE-SU-2019:0428-1Security update for systemdFeb 19, 2019
SecurityImportantSUSE-SU-2019:0427-1Security update for kernel-firmwareFeb 19, 2019
SecurityImportantSUSE-SU-2019:0426-1Security update for systemdFeb 18, 2019
SecurityImportantSUSE-SU-2019:0425-1Security update for systemdFeb 18, 2019
SecurityImportantSUSE-SU-2019:0424-1Security update for systemdFeb 18, 2019
SecurityImportantSUSE-SU-2019:0423-1Security update for qemuFeb 18, 2019
SecurityImportantSUSE-SU-2019:0422-1Security update for kernel-firmwareFeb 18, 2019
RecommendedModerateSUSE-RU-2019:0420-1Recommended update for texlive-specs-nFeb 18, 2019
SecurityImportantSUSE-SU-2019:0419-1Security update for python-numpyFeb 18, 2019
SecurityImportantSUSE-SU-2019:0418-1Security update for python-numpyFeb 16, 2019
SecurityImportantSUSE-SU-2019:13962-1Security update for kvmFeb 15, 2019
SecurityImportantSUSE-SU-2019:0416-1Security update for velumFeb 15, 2019
RecommendedModerateSUSE-RU-2019:0415-1Recommended update for tomcatFeb 15, 2019
SecurityModerateSUSE-SU-2019:0414-1Security update for dovecot23Feb 14, 2019
SecurityModerateSUSE-SU-2019:13961-1Security update for php53Feb 14, 2019
RecommendedModerateSUSE-RU-2019:13960-1Recommended update for slms, slms_enablement_tools, rubygem-inifileFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0411-1Recommended update for python packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0410-1Recommended update for openstack packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0409-1Recommended update for python-oslo packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0408-1Recommended update for rabbitmq-serverFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0407-1Recommended update for keepalivedFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0406-1Recommended update for crowbar packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0405-1Recommended update for release-notes-suse-openstack-cloudFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0404-1Recommended update for python-ovs packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0403-1Recommended update for rubygem-chef-expander, rubygem-eventmachineFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0402-1Recommended update for ardana packagesFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0401-1Recommended update for erlangFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0400-1Recommended update for python-ldappoolFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0399-1Recommended update for aws-cli, python-boto3, python-botocoreFeb 14, 2019
RecommendedModerateSUSE-RU-2019:13959-1Recommended update for buildFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0397-1Recommended update for python-cinderlmFeb 14, 2019
SecurityImportantSUSE-SU-2019:0396-1Security update for python-paramikoFeb 14, 2019
SecurityImportantSUSE-SU-2019:0395-1Security update for nodejs6Feb 14, 2019
SecurityModerateSUSE-SU-2019:0394-1Security update for rubygem-loofahFeb 14, 2019
SecurityModerateSUSE-SU-2019:0393-1Security update for podofoFeb 14, 2019
SecurityImportantSUSE-SU-2019:0392-1Security update for couchdbFeb 14, 2019
SecurityModerateSUSE-SU-2019:0391-1Security update for python-PyKMIPFeb 14, 2019
SecurityImportantSUSE-SU-2019:0390-1Security update for util-linuxFeb 14, 2019
RecommendedLowSUSE-RU-2019:0389-1Recommended update for fioFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0388-1Recommended update for additional Python updatesFeb 14, 2019
SecurityModerateSUSE-SU-2019:0387-1Security update for buildFeb 14, 2019
RecommendedModerateSUSE-RU-2019:0386-1Security update for rustFeb 14, 2019
SecurityImportantSUSE-SU-2019:0385-1Security update for docker-runcFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0384-1Recommended update for dom4jFeb 13, 2019
SecurityImportantSUSE-SU-2019:0356-1Security update for the Linux Kernel (Live Patch 31 for SLE 12 SP1)Feb 13, 2019
RecommendedModerateSUSE-RU-2019:0375-1Recommended update for boostFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0374-1Recommended update for xrdbFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0373-1Recommended update for post-build-checksFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0372-1Recommended update for xrdbFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0371-1Recommended update for ypbindFeb 13, 2019
RecommendedLowSUSE-RU-2019:0370-1Recommended update for openvswitchFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0369-1Recommended update for itstoolFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0368-1Recommended update for buildFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0367-1Recommended update for wireless-regdbFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0366-1Recommended update for wireless-regdbFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0365-1Recommended update for ipmctlFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0364-1Recommended update for ipsetFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0363-1Recommended update for openATTICFeb 13, 2019
SecurityImportantSUSE-SU-2019:0362-1Security update for docker-runcFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0351-1Recommended update for the SUSE Manager 3.2 release notesFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0348-1Recommended update for SUSE Manager Client ToolsFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0347-1Recommended update for SUSE Manager Client ToolsFeb 13, 2019
RecommendedModerateSUSE-RU-2019:13955-1Recommended update for SUSE Manager Client ToolsFeb 13, 2019
RecommendedModerateSUSE-RU-2019:13954-1Recommended update for SaltFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0343-1Recommended update for SaltFeb 13, 2019
RecommendedModerateSUSE-RU-2019:0342-1Recommended update for SaltFeb 13, 2019
SecurityModerateSUSE-SU-2019:0341-1Security update for SUSE Manager Server 3.2Feb 13, 2019
RecommendedModerateSUSE-RU-2019:0341-1Recommended update for SUSE Manager Proxy 3.2Feb 13, 2019
RecommendedModerateSUSE-RU-2019:0340-1Recommended update for deepseaFeb 13, 2019
SecurityImportantSUSE-SU-2019:0339-1Security update for curlFeb 13, 2019
SecurityImportantSUSE-SU-2019:0338-1Security update for MozillaThunderbirdFeb 12, 2019
SecurityImportantSUSE-SU-2019:0337-1Security update for runcFeb 12, 2019
SecurityImportantSUSE-SU-2019:0336-1Security update for MozillaFirefoxFeb 12, 2019
SecurityCriticalSUSE-SU-2019:13952-1Security update for LibVNCServerFeb 12, 2019
SecurityImportantSUSE-SU-2019:0334-1Security update for nginxFeb 12, 2019
SecurityModerateSUSE-SU-2019:0333-1Security update for php7Feb 12, 2019
SecurityImportantSUSE-SU-2019:13951-1Security update for python-numpyFeb 12, 2019
RecommendedModerateSUSE-RU-2019:0331-1Recommended update for ardana-dbFeb 12, 2019
SecurityImportantSUSE-SU-2019:0330-1Security update for etcdFeb 11, 2019
SecurityImportantSUSE-SU-2019:0326-1Security update for the Linux Kernel (Live Patch 34 for SLE 12)Feb 11, 2019
SecurityImportantSUSE-SU-2019:0320-1Security update for the Linux KernelFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0319-1Recommended update for python-kiwiFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0318-1Recommended update for python-kiwiFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0317-1Recommended update for sendmailFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0316-1Recommended update for pcpFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0315-1Recommended update for yast2-clusterFeb 11, 2019
RecommendedModerateSUSE-RU-2019:0314-1Recommended update for libdlmFeb 11, 2019
SecurityCriticalSUSE-SU-2019:0313-1Security update for LibVNCServerFeb 9, 2019
RecommendedImportantSUSE-RU-2019:13949-1Security update for the Linux KernelFeb 8, 2019
SecurityModerateSUSE-SU-2019:13948-1Security update for fuseFeb 8, 2019
SecurityModerateSUSE-SU-2019:13947-1Security update for avahiFeb 8, 2019
SecurityImportantSUSE-SU-2019:0298-1Security update for the Linux Kernel (Live Patch 10 for SLE 12 SP3)Feb 8, 2019
RecommendedModerateSUSE-RU-2019:0290-1Recommended update for raspberrypi-firmware-dtFeb 8, 2019
SecurityModerateSUSE-SU-2019:0286-1Security update for dockerFeb 7, 2019
SecurityModerateSUSE-SU-2019:0285-1Security update for avahiFeb 7, 2019
SecurityModerateSUSE-SU-2019:0284-1Security update for libunwindFeb 7, 2019
SecurityCriticalSUSE-SU-2019:0283-1Security update for LibVNCServerFeb 7, 2019
SecurityImportantSUSE-SU-2019:13943-1Security update for spiceFeb 7, 2019
RecommendedModerateSUSE-RU-2019:0280-1Recommended update for libvirtFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0279-1Recommended update for kiwiFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0278-1Recommended update for systemtapFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0277-1Recommended update for ipmctlFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0276-1Recommended update for rollback-helperFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0275-1Recommended update for velumFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0274-1Recommended update for salt containersFeb 6, 2019
SecurityImportantSUSE-SU-2019:0273-1Security update for MozillaFirefoxFeb 6, 2019
SecurityModerateSUSE-SU-2019:0272-1Security update for rmt-serverFeb 6, 2019
SecurityModerateSUSE-SU-2019:0271-1Security update for pythonFeb 6, 2019
RecommendedImportantSUSE-RU-2019:0270-1Recommended update for mariadb-connector-cFeb 6, 2019
RecommendedModerateSUSE-RU-2019:13942-1Recommended update for microcode_ctlFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0268-1Recommended update for python-docker-py, python-docker-pycredsFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0267-1Recommended update for python-yarbFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0266-1Recommended update for python-django_openstack_authFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0265-1Recommended update for python-cliffFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0264-1Recommended update for python-keystone-json-assignmentFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0263-1Recommended update for caasp-openstack-heat-templatesFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0262-1Recommended update for documentation-suse-openstack-cloudFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0261-1Recommended update for pam-configFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0260-1Recommended update for trustedgrub2Feb 6, 2019
RecommendedLowSUSE-RU-2019:0259-1Recommended update for man-pages-posixFeb 6, 2019
RecommendedLowSUSE-RU-2019:0258-1Recommended update for man-pagesFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0257-1Recommended update for ppc64-diagFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0256-1Recommended update for ppc64-diagFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0255-1Recommended update for snapperFeb 6, 2019
RecommendedModerateSUSE-RU-2019:0254-1Recommended update for grub2Feb 6, 2019
RecommendedModerateSUSE-RU-2019:0253-1Recommended update for grub2Feb 6, 2019
RecommendedModerateSUSE-RU-2019:0252-1Recommended update for grub2Feb 6, 2019
RecommendedModerateSUSE-RU-2019:0251-1Recommended update for glib2Feb 6, 2019
RecommendedModerateSUSE-RU-2019:0250-1Recommended update for gtk3Feb 6, 2019
SecurityImportantSUSE-SU-2019:0249-1Security update for curlFeb 6, 2019
SecurityImportantSUSE-SU-2019:0248-1Security update for curlFeb 6, 2019
SecurityModerateSUSE-SU-2019:0247-1Security update for lua53Feb 5, 2019
RecommendedModerateSUSE-RU-2019:0246-1Recommended update for qemuFeb 5, 2019
RecommendedModerateSUSE-RU-2019:0245-1Recommended update for kernel-firmwareFeb 5, 2019
RecommendedModerateSUSE-RU-2019:0244-1Recommended update for rpmlintFeb 5, 2019
SecurityImportantSUSE-SU-2019:0243-1Security update for python3Feb 5, 2019
SecurityImportantSUSE-SU-2019:0242-1Security update for spiceFeb 5, 2019
SecurityImportantSUSE-SU-2019:0241-1Security update for spiceFeb 5, 2019
SecurityImportantSUSE-SU-2019:0236-1Security update for the Linux Kernel (Live Patch 7 for SLE 15)Feb 5, 2019
SecurityImportantSUSE-SU-2019:0232-1Security update for haproxyFeb 5, 2019
SecurityImportantSUSE-SU-2019:0231-1Security update for spiceFeb 5, 2019
SecurityImportantSUSE-SU-2019:0230-1Security update for spiceFeb 5, 2019
SecurityImportantSUSE-SU-2019:0229-1Security update for spiceFeb 5, 2019
SecurityLowSUSE-SU-2019:0228-1Security update for uriparserFeb 5, 2019
RecommendedLowSUSE-RU-2018:3655-2Optional update for gcc8Feb 5, 2019
RecommendedModerateSUSE-RU-2019:0225-1Recommended update for hmaccalcFeb 4, 2019
SecurityImportantSUSE-SU-2019:0224-1Security update for the Linux KernelFeb 1, 2019
SecurityImportantSUSE-SU-2019:0223-1Security update for pythonFeb 1, 2019
SecurityImportantSUSE-SU-2019:0222-1Security update for the Linux KernelFeb 1, 2019
SecurityImportantSUSE-SU-2019:0221-1Security update for java-11-openjdkFeb 1, 2019
RecommendedModerateSUSE-RU-2019:13941-1Recommended update for openssl-certsFeb 1, 2019
RecommendedModerateSUSE-RU-2019:0219-1Recommended update for libosinfo, virt-managerJan 31, 2019
RecommendedModerateSUSE-RU-2019:0218-1Recommended update for kmodJan 31, 2019
RecommendedModerateSUSE-RU-2019:13940-1Recommended update for php53Jan 31, 2019
RecommendedLowSUSE-RU-2019:0216-1Recommended update for sssdJan 31, 2019
SecurityImportantSUSE-SU-2019:0215-1Security update for python3Jan 31, 2019
RecommendedImportantSUSE-RU-2019:13939-1Recommended update for opensshJan 31, 2019
RecommendedImportantSUSE-RU-2019:0213-1Recommended update for opensshJan 31, 2019
RecommendedImportantSUSE-RU-2019:0212-1Recommended update for opensshJan 31, 2019
RecommendedImportantSUSE-RU-2019:0211-1Recommended update for opensshJan 31, 2019
SecurityImportantSUSE-SU-2019:0209-1Security update for rsyslogJan 31, 2019
RecommendedModerateSUSE-RU-2019:0208-1Recommended update for sssdJan 29, 2019
RecommendedModerateSUSE-RU-2019:0207-1Recommended update for container-suseconnectJan 29, 2019
RecommendedModerateSUSE-RU-2019:0206-1Recommended update for python3-susepubliccloudinfoJan 29, 2019
RecommendedModerateSUSE-RU-2019:0205-1Recommended update for yast2-networkJan 29, 2019
RecommendedModerateSUSE-RU-2019:0204-1Recommended update for nodejs10Jan 29, 2019
RecommendedModerateSUSE-RU-2019:0203-1Recommended update for cfn-lint, python-aws-sam-translatorJan 29, 2019
RecommendedModerateSUSE-RU-2019:0202-1Recommended update for google-compute-engineJan 29, 2019
RecommendedModerateSUSE-RU-2019:0201-1Recommended update for google-compute-engineJan 29, 2019
RecommendedModerateSUSE-RU-2019:0199-1Recommended update for tomcatJan 29, 2019
RecommendedModerateSUSE-RU-2019:0198-1Recommended update for llvm6, jsoncppJan 29, 2019
SecurityModerateSUSE-SU-2019:0197-1Security update for openssl-1_1Jan 29, 2019
SecurityImportantSUSE-SU-2019:0196-1Security update for the Linux KernelJan 29, 2019
SecurityModerateSUSE-SU-2019:0195-1Security update for subversionJan 29, 2019
SecurityImportantSUSE-SU-2019:13937-1Security update for the Linux KernelJan 29, 2019
RecommendedModerateSUSE-RU-2019:0193-1Recommended update for python-ardana-packagerJan 28, 2019
RecommendedModerateSUSE-RU-2019:0192-1Recommended update for python-ardana-configurationprocessorJan 28, 2019
RecommendedModerateSUSE-RU-2019:0191-1Recommended update for openssl-ibmcaJan 28, 2019
RecommendedModerateSUSE-RU-2019:0190-1Recommended update for smtJan 28, 2019
RecommendedModerateSUSE-RU-2019:0189-1Recommended update for rpmJan 28, 2019
RecommendedModerateSUSE-RU-2019:0188-1Recommended update for gstreamer-plugins-badJan 28, 2019
RecommendedModerateSUSE-RU-2019:13936-1Recommended update for mkinitrdJan 28, 2019
RecommendedModerateSUSE-RU-2019:0186-1Recommended update for nodejs10Jan 28, 2019
RecommendedModerateSUSE-RU-2019:13935-1Recommended update for wodimJan 28, 2019
RecommendedModerateSUSE-RU-2019:0183-1Recommended update for wodimJan 28, 2019
RecommendedModerateSUSE-RU-2019:0182-1Recommended update for kmodJan 28, 2019
RecommendedModerateSUSE-RU-2019:0180-1Recommended update for python-backports, python-backports.ssl_match_hostnameJan 28, 2019
SecurityModerateSUSE-SU-2019:0179-1Security update for avahiJan 25, 2019
RecommendedModerateSUSE-RU-2019:0178-1Recommended update for openstack packagesJan 25, 2019
RecommendedModerateSUSE-RU-2019:0177-1Recommended update for rubygem-chefJan 25, 2019
RecommendedModerateSUSE-RU-2019:0176-1Recommended update for python-kombuJan 25, 2019
SecurityImportantSUSE-SU-2019:0175-1Security update for krb5Jan 25, 2019
SecurityImportantSUSE-SU-2019:0174-1Security update for python-paramikoJan 25, 2019
RecommendedModerateSUSE-RU-2019:0172-1Recommended update for rsyslogJan 25, 2019
RecommendedModerateSUSE-RU-2019:0171-1Recommended update for azure-li-servicesJan 25, 2019
RecommendedModerateSUSE-RU-2019:0170-1Recommended update for kmodJan 25, 2019
RecommendedModerateSUSE-RU-2019:0169-1Recommended update for python-yarbJan 25, 2019
RecommendedModerateSUSE-RU-2019:0168-1Recommended update for wickedJan 25, 2019
RecommendedLowSUSE-RU-2019:0167-1Recommended update for python-psutilJan 25, 2019
RecommendedModerateSUSE-RU-2019:0166-1Recommended update for kernel-firmwareJan 25, 2019
RecommendedModerateSUSE-RU-2019:0165-1Recommended update for kubernetes-saltJan 24, 2019
RecommendedLowSUSE-RU-2019:0164-1Recommended update for tpm-toolsJan 24, 2019
RecommendedModerateSUSE-RU-2019:0163-1Recommended update for vm-installJan 24, 2019
RecommendedModerateSUSE-RU-2019:0162-1Recommended update for grub2Jan 24, 2019
RecommendedModerateSUSE-RU-2019:0161-1Recommended update for ibus, gnome-shell, gjsJan 24, 2019
RecommendedModerateSUSE-RU-2019:0160-1Recommended update for virt-managerJan 24, 2019
RecommendedModerateSUSE-RU-2019:0159-1Recommended update for hwinfoJan 24, 2019
RecommendedModerateSUSE-RU-2019:0158-1Recommended update for hwinfoJan 24, 2019
RecommendedModerateSUSE-RU-2019:0157-1Recommended update for python-pyOpenSSLJan 24, 2019
RecommendedModerateSUSE-RU-2019:0156-1Recommended update for accountsserviceJan 24, 2019
RecommendedModerateSUSE-RU-2019:0155-1Recommended update for csyncJan 24, 2019
RecommendedLowSUSE-RU-2019:0154-1Recommended update for yast2-firewallJan 24, 2019
RecommendedModerateSUSE-RU-2019:0153-1Recommended update for dracutJan 24, 2019
SecurityLowSUSE-SU-2019:0152-1Security update for rubygem-activejob-4_2Jan 24, 2019
RecommendedModerateSUSE-RU-2019:0151-1Recommended update for apparmorJan 23, 2019
SecurityImportantSUSE-SU-2019:0150-1Security update for the Linux KernelJan 23, 2019
RecommendedModerateSUSE-RU-2019:0149-1Recommended update for ca-certificates-mozillaJan 23, 2019
SecurityImportantSUSE-SU-2019:0148-1Security update for the Linux KernelJan 23, 2019
SecurityImportantSUSE-SU-2019:0146-1Security update for webkit2gtk3Jan 23, 2019
SecurityImportantSUSE-SU-2019:0145-1Security update for ghostscriptJan 23, 2019
SecurityImportantSUSE-SU-2019:0144-1Security update for ghostscriptJan 23, 2019
RecommendedImportantSUSE-RU-2019:0143-1Recommended update for ncursesJan 22, 2019
RecommendedModerateSUSE-RU-2019:0141-1Recommended update for polkit-default-privsJan 22, 2019
RecommendedLowSUSE-RU-2019:0140-1Recommended update for python-ipaddressJan 21, 2019
SecurityModerateSUSE-SU-2019:0139-1Security update for python-urllib3Jan 21, 2019
SecurityModerateSUSE-SU-2019:0138-1Security update for wiresharkJan 21, 2019
SecurityImportantSUSE-SU-2019:0137-1Security update for systemdJan 21, 2019
SecurityModerateSUSE-SU-2019:0135-1Security update for systemdJan 21, 2019
SecurityImportantSUSE-SU-2019:0134-1Security update for freerdpJan 21, 2019
SecurityModerateSUSE-SU-2019:0133-1Security update for librawJan 21, 2019
SecurityImportantSUSE-SU-2019:0132-1Security update for opensshJan 21, 2019
SecurityModerateSUSE-SU-2019:0130-1Security update for wiresharkJan 18, 2019
SecurityImportantSUSE-SU-2019:13931-1Security update for opensshJan 18, 2019
SecurityModerateSUSE-SU-2019:0128-1Security update for PackageKitJan 18, 2019
SecurityModerateSUSE-SU-2019:0127-1Security update for librawJan 18, 2019
SecurityImportantSUSE-SU-2019:0126-1Security update for opensshJan 18, 2019
SecurityImportantSUSE-SU-2019:0125-1Security update for opensshJan 18, 2019
RecommendedLowSUSE-RU-2019:0124-1Recommended update for tpm-toolsJan 18, 2019
RecommendedModerateSUSE-RU-2019:0123-1Recommended update for yast2-bootloaderJan 18, 2019
RecommendedModerateSUSE-RU-2019:0122-1Recommended update for libstorage-ngJan 18, 2019
RecommendedModerateSUSE-RU-2019:0121-1Recommended update for mutterJan 18, 2019
RecommendedImportantSUSE-RU-2019:0120-1Recommended update for yast2, yast2-firewallJan 18, 2019
SecurityImportantSUSE-SU-2019:0119-1Security update for mariadbJan 18, 2019
SecurityImportantSUSE-SU-2019:0118-1Security update for nodejs8Jan 18, 2019
SecurityImportantSUSE-SU-2019:0117-1Security update for nodejs4Jan 18, 2019
RecommendedImportantSUSE-RU-2019:0116-1Recommended update for drbdJan 18, 2019
RecommendedImportantSUSE-RU-2019:0115-1Recommended update for drbdJan 18, 2019
RecommendedImportantSUSE-RU-2019:0114-1Recommended update for yast2-rmtJan 18, 2019
SecurityImportantSUSE-SU-2019:0113-1Security update for krb5Jan 17, 2019
SecurityModerateSUSE-SU-2019:0112-1Security update for soundtouchJan 17, 2019
SecurityImportantSUSE-SU-2019:0111-1Security update for krb5Jan 17, 2019
SecurityImportantSUSE-SU-2019:0110-1Security update for zeromqJan 17, 2019
RecommendedModerateSUSE-RU-2019:0108-1Recommended update for ndctlJan 16, 2019
RecommendedModerateSUSE-RU-2019:0107-1Recommended update for mozilla-nssJan 16, 2019
RecommendedModerateSUSE-RU-2019:0106-1Recommended update for several ardana packagesJan 15, 2019
RecommendedModerateSUSE-RU-2019:0105-1Recommended update for chronyJan 15, 2019
RecommendedModerateSUSE-RU-2019:0104-1Recommended update for chronyJan 15, 2019
RecommendedModerateSUSE-RU-2019:0103-1Recommended update for ses-manual_enJan 15, 2019
RecommendedModerateSUSE-RU-2019:0102-1Recommended update for timezoneJan 15, 2019
RecommendedModerateSUSE-RU-2019:0101-1Recommended update for timezoneJan 15, 2019
RecommendedModerateSUSE-RU-2019:0100-1Recommended update for grub2Jan 15, 2019
RecommendedModerateSUSE-RU-2019:0099-1Recommended update for grub2Jan 15, 2019
RecommendedModerateSUSE-RU-2019:0098-1Recommended update for yast2-usersJan 15, 2019
RecommendedModerateSUSE-RU-2019:0097-1Recommended update for rpmlintJan 15, 2019
SecurityModerateSUSE-SU-2019:0096-1Security update for soundtouchJan 15, 2019
SecurityImportantSUSE-SU-2019:0095-1Security update for the Linux KernelJan 15, 2019
SecurityImportantSUSE-SU-2019:0093-1Security update for wgetJan 15, 2019
SecurityImportantSUSE-SU-2019:0092-1Security update for webkit2gtk3Jan 15, 2019
RecommendedModerateSUSE-RU-2019:0091-1Recommended update for mozilla-nssJan 15, 2019
RecommendedModerateSUSE-RU-2019:0090-1Recommended update for regionServiceClientConfigEC2Jan 15, 2019
RecommendedModerateSUSE-RU-2019:0089-1Recommended update for python3-susepubliccloudinfoJan 15, 2019
RecommendedModerateSUSE-RU-2019:13930-1Recommended update for regionServiceClientConfigEC2Jan 15, 2019
RecommendedModerateSUSE-RU-2019:0087-1Recommended update for regionServiceClientConfigEC2Jan 15, 2019
RecommendedModerateSUSE-RU-2019:13929-1Recommended update for xorg-x11-libX11, xorg-x11-libxcbJan 11, 2019
RecommendedModerateSUSE-RU-2019:13928-1Recommended update for timezoneJan 11, 2019
RecommendedModerateSUSE-RU-2019:0083-1Recommended update for yast2-storage-ngJan 11, 2019
RecommendedModerateSUSE-RU-2019:0082-1Recommended update for suse-build-keyJan 11, 2019
SecurityModerateSUSE-SU-2019:0081-1Security update for sssdJan 11, 2019
SecurityImportantSUSE-SU-2019:0080-1Security update for LibVNCServerJan 11, 2019
RecommendedModerateSUSE-RU-2019:0078-1Recommended update for lifecycle-data-sle-live-patchingJan 11, 2019
RecommendedModerateSUSE-RU-2019:0077-1Recommended update for go1.11Jan 11, 2019
RecommendedModerateSUSE-RU-2019:0075-1Recommended update for azure-li-services, python-CerberusJan 11, 2019
SecurityImportantSUSE-SU-2019:13927-1Security update for LibVNCServerJan 11, 2019
RecommendedModerateSUSE-RU-2019:0073-1Recommended update for kubernetes-salt, velumJan 11, 2019
RecommendedModerateSUSE-RU-2019:0072-1Recommended update for apache2Jan 10, 2019
RecommendedModerateSUSE-RU-2019:0071-1Recommended update for yast2-ntp-clientJan 10, 2019
RecommendedModerateSUSE-RU-2019:0070-1Recommended update for dockerJan 10, 2019
RecommendedModerateSUSE-RU-2019:0069-1Recommended update for cephJan 10, 2019
RecommendedModerateSUSE-RU-2019:0068-1Recommended update for mutterJan 10, 2019
RecommendedModerateSUSE-RU-2019:0067-1Recommended update for openvswitchJan 10, 2019
RecommendedModerateSUSE-RU-2019:0066-1Recommended update for kernel-firmwareJan 10, 2019
RecommendedModerateSUSE-RU-2019:0065-1Recommended update for gdmJan 10, 2019
RecommendedModerateSUSE-RU-2019:0064-1Recommended update for osinfo-dbJan 10, 2019
RecommendedModerateSUSE-RU-2019:0063-1Recommended update for osinfo-dbJan 10, 2019
RecommendedModerateSUSE-RU-2019:0062-1Recommended update for xfsprogsJan 10, 2019
SecurityImportantSUSE-SU-2019:0061-1Security update for haproxyJan 10, 2019
SecurityImportantSUSE-SU-2019:0060-1Security update for LibVNCServerJan 10, 2019
SecurityImportantSUSE-SU-2019:0059-1Security update for webkit2gtk3Jan 10, 2019
SecurityImportantSUSE-SU-2019:0058-1Security update for java-1_8_0-openjdkJan 10, 2019
SecurityImportantSUSE-SU-2019:0057-1Security update for java-1_8_0-openjdkJan 10, 2019
RecommendedModerateSUSE-RU-2019:0056-1Recommended update for apparmorJan 10, 2019
SecurityImportantSUSE-SU-2019:0054-1Security update for systemdJan 9, 2019
SecurityImportantSUSE-SU-2019:0053-1Security update for systemdJan 9, 2019
RecommendedModerateSUSE-RU-2019:0052-1Recommended update for apparmorJan 9, 2019
RecommendedModerateSUSE-RU-2019:0051-1Recommended update for python3-ec2uploadimgJan 9, 2019
RecommendedModerateSUSE-RU-2019:0050-1Recommended update for azure-li-servicesJan 9, 2019
SecurityImportantSUSE-SU-2019:0049-1Security update for java-1_7_0-openjdkJan 9, 2019
SecurityModerateSUSE-SU-2019:0048-1Security update for helm-mirrorJan 9, 2019
RecommendedModerateSUSE-RU-2019:0047-1Recommended update for rollback-helperJan 9, 2019
RecommendedImportantSUSE-RU-2019:0046-1Recommended update for yast2-bootloaderJan 9, 2019
RecommendedModerateSUSE-RU-2019:0045-1Recommended update for update-checkerJan 8, 2019
RecommendedLowSUSE-RU-2019:0044-1Recommended update for aclJan 8, 2019
RecommendedLowSUSE-RU-2019:0043-1Recommended update for aclJan 8, 2019
RecommendedModerateSUSE-RU-2019:0042-1Recommended update for gnome-control-centerJan 8, 2019
RecommendedModerateSUSE-RU-2019:0041-1Recommended update for SUSE Manager Server 3.1Jan 8, 2019
RecommendedLowSUSE-RU-2019:0040-1Recommended update for SUSE Manager 3.1 Release NotesJan 8, 2019
RecommendedModerateSUSE-RU-2019:0039-1Recommended update for crmshJan 8, 2019
RecommendedModerateSUSE-RU-2019:0038-1Recommended update for crmshJan 8, 2019
RecommendedModerateSUSE-RU-2019:0037-1Recommended update for yast2Jan 8, 2019
RecommendedModerateSUSE-RU-2019:0036-1Recommended update for multipath-toolsJan 8, 2019
RecommendedModerateSUSE-RU-2019:0035-1Recommended update for gdbJan 8, 2019
RecommendedModerateSUSE-RU-2019:0034-1Recommended update for yast2-networkJan 8, 2019
RecommendedLowSUSE-RU-2019:13925-1Recommended update for eliloJan 8, 2019
RecommendedModerateSUSE-RU-2019:0031-1Recommended update for librdkafkaJan 8, 2019
RecommendedModerateSUSE-RU-2019:0030-1Recommended update for release-notes-sledJan 8, 2019
RecommendedModerateSUSE-RU-2019:0029-1Recommended update for release-notes-sdkJan 8, 2019
RecommendedModerateSUSE-RU-2019:0028-1Recommended update for release-notes-ha-geoJan 8, 2019
RecommendedModerateSUSE-RU-2019:0026-1Recommended update for python-ec2uploadimgJan 8, 2019
SecurityModerateSUSE-SU-2018:2204-2Security update for libsoupJan 8, 2019
SecurityImportantSUSE-SU-2019:0024-1Security update for libgit2Jan 7, 2019
SecurityModerateSUSE-SU-2019:0023-1Security update for gpg2Jan 7, 2019
RecommendedModerateSUSE-RU-2019:0021-1Recommended update for gcc7Jan 7, 2019
SecurityImportantSUSE-SU-2019:0020-1Security update for xenJan 4, 2019
SecurityModerateSUSE-SU-2019:0019-1Security update for polkitJan 4, 2019
SecurityImportantSUSE-SU-2019:13924-1Security update for mailmanJan 4, 2019
SecurityModerateSUSE-SU-2019:13923-1Security update for GraphicsMagickJan 3, 2019
RecommendedImportantSUSE-RU-2019:0016-1Recommended update for yast2-ntp-clientJan 3, 2019
SecurityModerateSUSE-SU-2019:0015-1Security update for polkitJan 3, 2019
SecurityCriticalTEST123This is a testJan 2, 2019
RecommendedModerateSUSE-RU-2019:0014-1Recommended update for yast2-registrationJan 2, 2019
RecommendedModerateSUSE-RU-2019:0013-1Recommended update for yast2-networkJan 2, 2019
RecommendedModerateSUSE-RU-2019:0012-1Recommended update for yast2-networkJan 2, 2019
RecommendedModerateSUSE-RU-2019:0011-1Recommended update for OpenIPMIJan 2, 2019
RecommendedImportantSUSE-RU-2019:13922-1Recommended update for ntpJan 2, 2019
RecommendedModerateSUSE-RU-2019:0009-1Recommended update for mirrorJan 2, 2019
RecommendedModerateSUSE-RU-2019:0008-1Recommended update for python-rtslibJan 2, 2019
RecommendedModerateSUSE-RU-2019:0007-1Recommended update for mirrorJan 2, 2019
RecommendedModerateSUSE-RU-2019:0006-1Recommended update for gcc7Jan 2, 2019
SecurityModerateSUSE-SU-2019:0005-1Security update for librawJan 2, 2019
SecurityImportantSUSE-SU-2019:13921-1Security update for xenJan 2, 2019
SecurityImportantSUSE-SU-2019:0003-1Security update for xenJan 2, 2019
SecurityModerateSUSE-SU-2019:0002-1Security update for librawJan 2, 2019
SecurityModerateSUSE-SU-2018:4298-1Security update for wiresharkDec 28, 2018
SecurityModerateSUSE-SU-2018:4295-1Security update for wiresharkDec 28, 2018
SecurityModerateSUSE-SU-2018:4294-1Security update for libqt5-qtbaseDec 28, 2018
SecurityImportantSUSE-SU-2018:4297-1Security update for containerd, docker and goDec 28, 2018
SecurityImportantSUSE-SU-2018:4300-1Security update for xenDec 28, 2018
SecurityImportantSUSE-SU-2018:4296-1Security update for mailmanDec 28, 2018
RecommendedModerateSUSE-RU-2018:4288-1Recommended update for cloud-initDec 28, 2018
RecommendedModerateSUSE-RU-2018:4279-1Recommended update for yast2-instserverDec 28, 2018
RecommendedModerateSUSE-RU-2018:4290-1Recommended update for mirrorDec 28, 2018
RecommendedModerateSUSE-RU-2018:4291-1Recommended update for nfs-utilsDec 28, 2018
RecommendedLowSUSE-RU-2018:4278-1Recommended update for rdma-coreDec 28, 2018
RecommendedImportantSUSE-RU-2018:4293-1Recommended update for kiwiDec 28, 2018
RecommendedModerateSUSE-RU-2018:4281-1Recommended update for selinux-policyDec 28, 2018
RecommendedModerateSUSE-RU-2018:4284-1Recommended update for hwinfoDec 28, 2018
RecommendedModerateSUSE-RU-2018:4292-1Recommended update for susestudioDec 28, 2018
RecommendedModerateSUSE-RU-2018:4277-1Recommended update for python-influxdbDec 27, 2018
SecurityModerateSUSE-SU-2018:4274-1Security update for opensslDec 27, 2018
SecurityModerateSUSE-SU-2018:4237-1Security update for qemuDec 22, 2018
SecurityImportantSUSE-SU-2018:4238-1Security update for the Linux Kernel (Live Patch 0 for SLE 15)Dec 22, 2018
SecurityImportantSUSE-SU-2018:4236-1Security update for MozillaFirefox, mozilla-nspr and mozilla-nssDec 21, 2018
SecurityImportantSUSE-SU-2018:4235-1Security update for MozillaFirefox, mozilla-nspr and mozilla-nssDec 21, 2018
RecommendedLowSUSE-RU-2018:4228-1Recommended update for python-sixDec 21, 2018
RecommendedModerateSUSE-RU-2018:4219-1Recommended update for SUSE Manager Client ToolsDec 21, 2018
RecommendedModerateSUSE-RU-2018:4231-1Recommended update for grub2Dec 21, 2018
RecommendedModerateSUSE-RU-2018:4224-1Recommended update for wickedDec 21, 2018
RecommendedModerateSUSE-RU-2018:4234-1Recommended update for openvswitchDec 21, 2018
RecommendedModerateSUSE-RU-2018:4222-1Recommended update for lio-utilsDec 21, 2018
RecommendedModerateSUSE-RU-2018:4232-1Recommended update for open-iscsiDec 21, 2018
RecommendedModerateSUSE-RU-2018:4223-1Recommended update for polkit-default-privsDec 21, 2018
RecommendedModerateSUSE-RU-2018:4226-1Recommended update for lvm2Dec 21, 2018
RecommendedModerateSUSE-RU-2018:4220-1Recommended update for python-kiwiDec 21, 2018
RecommendedModerateSUSE-RU-2018:4221-1Recommended update for multipath-toolsDec 21, 2018
RecommendedModerateSUSE-RU-2018:4230-1Recommended update for fonts-configDec 21, 2018
RecommendedImportantSUSE-RU-2018:4227-1Recommended update for yast2-bootloaderDec 21, 2018
RecommendedImportantSUSE-RU-2018:4225-1Recommended update for ntpDec 21, 2018
RecommendedModerateSUSE-RU-2018:4229-1Recommended update for libgcryptDec 21, 2018
RecommendedImportantSUSE-RU-2018:4233-1Recommended update for the Linux Kernel (Live Patch 0 for SLE 12 SP4)Dec 21, 2018
SecurityImportantSUSE-SU-2018:4217-1Security update for netatalkDec 21, 2018
SecurityImportantSUSE-SU-2018:4218-1Security update for buildah, caasp-cli, caasp-dex, cni-plugins, container-feeder, containerd-kubic, cri-o, cri-tools, docker-kubic, docker-runc-kubic, etcd, flannel, golang-github-docker-libnetwork-kubic, helm, kubernetes, kubernetes-dns, libcontainers-stDec 21, 2018
RecommendedModerateSUSE-RU-2018:4216-1Recommended update for openstack-neutron-lbaasDec 21, 2018
SecurityModerateSUSE-SU-2018:4215-1Security update for enigmailDec 21, 2018
SecurityImportantSUSE-SU-2018:4214-1Security update for netatalkDec 20, 2018
SecurityImportantSUSE-SU-2018:4211-1Security update for mariadbDec 20, 2018
SecurityImportantSUSE-SU-2018:4208-1Security update for the Linux Kernel (Live Patch 13 for SLE 12 SP3)Dec 20, 2018
SecurityModerateSUSE-SU-2018:4210-1Security update for libqt5-qtbaseDec 20, 2018
SecurityImportantSUSE-SU-2018:4209-1Security update for yast2-rmtDec 20, 2018
SecurityModerateSUSE-SU-2018:4207-1Security update for ovmfDec 20, 2018
RecommendedModerateSUSE-RU-2018:4205-1Recommended update for release-notes-sledDec 19, 2018
RecommendedLowSUSE-RU-2018:4200-1Recommended update for python-rtslib-fbDec 19, 2018
RecommendedLowSUSE-RU-2018:4202-1Recommended update for hyper-vDec 19, 2018
RecommendedModerateSUSE-RU-2018:4204-1Recommended update for open-vm-toolsDec 19, 2018
RecommendedModerateSUSE-RU-2018:4203-1Recommended update for python-dnspythonDec 19, 2018
RecommendedModerateSUSE-RU-2018:4201-1Recommended update for SLES-releaseDec 19, 2018
RecommendedLowSUSE-RU-2018:4206-1Recommended update for gnome-settings-daemonDec 19, 2018
RecommendedModerateSUSE-RU-2018:4199-1Recommended update for psmiscDec 19, 2018
SecurityImportantSUSE-SU-2018:4195-1Security update for the Linux Kernel (Live Patch 30 for SLE 12)Dec 19, 2018
SecurityImportantSUSE-SU-2018:4196-1Security update for the Linux Kernel (Live Patch 37 for SLE 12)Dec 19, 2018
RecommendedModerateSUSE-RU-2018:4198-1Recommended update for xdmDec 19, 2018
SecurityModerateSUSE-SU-2018:4191-1Security update for tiffDec 19, 2018
SecurityModerateSUSE-SU-2018:4190-1Security update for gitDec 19, 2018
SecurityModerateSUSE-SU-2018:4194-1Security update for ovmfDec 19, 2018
SecurityModerateSUSE-SU-2018:4189-1Security update for bluezDec 19, 2018
SecurityModerateSUSE-SU-2018:4188-1Security update for bluezDec 19, 2018
SecurityModerateSUSE-SU-2018:4193-1Security update for libnettleDec 19, 2018
SecurityLowSUSE-SU-2018:4182-1Security update for crashDec 19, 2018
SecurityModerateSUSE-SU-2018:4187-1Security update for perlDec 19, 2018
SecurityModerateSUSE-SU-2018:4185-1Security update for qemuDec 19, 2018
RecommendedImportantSUSE-RU-2018:4184-1Recommended update for deepseaDec 19, 2018
SecurityModerateSUSE-SU-2018:4183-1Security update for libqt5-qtbaseDec 19, 2018
RecommendedLowSUSE-RU-2018:4186-1Recommended update for rrdtoolDec 19, 2018
RecommendedModerateSUSE-RU-2018:4180-1Recommended update for rubygem-chefDec 18, 2018
RecommendedImportantSUSE-RU-2018:4178-1Recommended update for suse-module-toolsDec 18, 2018
SecurityModerateSUSE-SU-2018:4179-1Security update for libqt5-qtbaseDec 18, 2018
RecommendedModerateSUSE-RU-2018:4176-1Recommended update for python-psutilDec 18, 2018
RecommendedModerateSUSE-RU-2018:4171-1Recommended update for libepubgen, libetonyek, liblangtag, libmwaw, libnumbertext, libreoffice, libstaroffice, libwps, myspell-dictionaries, xmlsec1Dec 17, 2018
RecommendedLowSUSE-RU-2018:4161-1Recommended update for perl-BootloaderDec 17, 2018
RecommendedModerateSUSE-RU-2018:4165-1Recommended update for nvme-cliDec 17, 2018
RecommendedModerateSUSE-RU-2018:4166-1Recommended update for libmtpDec 17, 2018
RecommendedModerateSUSE-RU-2018:4162-1Recommended update for release-notes-slesDec 17, 2018
RecommendedModerateSUSE-RU-2018:4168-1Recommended update for openCryptokiDec 17, 2018
RecommendedModerateSUSE-RU-2018:4164-1Recommended update for pesign-obs-integrationDec 17, 2018
RecommendedModerateSUSE-RU-2018:3577-2Recommended update for cronieDec 17, 2018
RecommendedLowSUSE-RU-2018:3810-2Recommended update for bcache-toolsDec 17, 2018
RecommendedModerateSUSE-RU-2018:4167-1Recommended update for libgcryptDec 17, 2018
RecommendedModerateSUSE-RU-2018:4169-1Recommended update for release-notes-sles-for-sapDec 17, 2018
RecommendedModerateSUSE-RU-2018:4160-1Recommended update for gnome-shellDec 17, 2018
RecommendedImportantSUSE-RU-2018:4159-1Recommended update for release-notes-slesDec 17, 2018
RecommendedModerateSUSE-RU-2018:4170-1Recommended update for dracutDec 17, 2018
RecommendedModerateSUSE-RU-2018:4163-1Recommended update for psmiscDec 17, 2018
SecurityModerateSUSE-SU-2018:4155-1Security update for ovmfDec 17, 2018
SecurityImportantSUSE-SU-2018:4157-1Security update for the Linux Kernel (Live Patch 28 for SLE 12 SP1)Dec 17, 2018
SecurityImportantSUSE-SU-2018:4153-1Security update for the Linux Kernel (Live Patch 27 for SLE 12 SP1)Dec 17, 2018
SecurityImportantSUSE-SU-2018:4158-1Security update for the Linux Kernel (Live Patch 32 for SLE 12 SP1)Dec 17, 2018
SecurityImportantSUSE-SU-2018:4154-1Security update for the Linux Kernel (Live Patch 31 for SLE 12 SP1)Dec 17, 2018
SecurityModerateSUSE-SU-2018:4150-1Security update for openldap2Dec 17, 2018
SecurityModerateSUSE-SU-2018:4149-1Security update for tcpdumpDec 17, 2018
SecurityModerateSUSE-SU-2018:4131-1Security update for tcpdumpDec 14, 2018
SecurityModerateSUSE-SU-2018:4129-1Security update for qemuDec 14, 2018
SecurityModerateSUSE-SU-2018:4130-1Security update for ansibleDec 14, 2018
SecurityModerateSUSE-SU-2018:4128-1Security update for openvswitchDec 14, 2018
RecommendedModerateSUSE-RU-2018:4123-1Recommended update for libcdioDec 14, 2018
RecommendedModerateSUSE-RU-2018:4126-1Recommended update for yast2-storage-ngDec 14, 2018
SecurityImportantSUSE-SU-2018:4127-1Security update for the Linux Kernel (Live Patch 17 for SLE 12 SP2)Dec 14, 2018
SecurityModerateSUSE-SU-2018:4121-1Security update for amandaDec 14, 2018
SecurityModerateSUSE-SU-2018:4120-1Security update for tiffDec 14, 2018
SecurityLowSUSE-SU-2018:3587-2Security update for ntfs-3g_ntfsprogsDec 13, 2018
RecommendedImportantSUSE-RU-2018:4118-1Recommended update for java-1_8_0-ibmDec 13, 2018
RecommendedImportantSUSE-RU-2018:4119-1Recommended update for java-1_8_0-ibmDec 13, 2018
RecommendedModerateSUSE-RU-2018:4092-1Recommended update for dracutDec 12, 2018
RecommendedModerateSUSE-RU-2018:4096-1Recommended update for plymouthDec 12, 2018
RecommendedModerateSUSE-RU-2018:4093-1Recommended update for libicaDec 12, 2018
RecommendedModerateSUSE-RU-2018:4097-1Recommended update for suse-module-toolsDec 12, 2018
RecommendedModerateSUSE-RU-2018:4095-1Recommended update for wickedDec 12, 2018
RecommendedModerateSUSE-RU-2018:4091-1Recommended update for s390-toolsDec 12, 2018
RecommendedModerateSUSE-RU-2018:4094-1Recommended update for kvm_statDec 12, 2018
SecurityImportantSUSE-SU-2018:4088-1Security update for gitDec 12, 2018
SecurityModerateSUSE-SU-2018:3882-2Security update for exiv2Dec 12, 2018
SecurityImportantSUSE-SU-2018:4089-1Security update for cupsDec 12, 2018
SecurityImportantSUSE-SU-2018:4090-1Security update for ghostscriptDec 12, 2018
SecurityImportantSUSE-SU-2018:4087-1Security update for ghostscriptDec 12, 2018
SecurityModerateSUSE-SU-2018:3770-2Security update for postgresql10Dec 12, 2018
SecurityImportantSUSE-SU-2018:4086-1Security update for qemuDec 12, 2018
RecommendedModerateSUSE-RU-2018:4071-1Recommended update for libmlx5-rdmav2Dec 11, 2018
RecommendedModerateSUSE-RU-2018:4085-1Recommended update for perl-BootloaderDec 11, 2018
RecommendedModerateSUSE-RU-2018:4079-1Recommended update for susefirewall2-to-firewalldDec 11, 2018
RecommendedModerateSUSE-RU-2018:4076-1Recommended update for release-notes-slesDec 11, 2018
RecommendedModerateSUSE-RU-2018:4077-1Recommended update for blogDec 11, 2018
RecommendedModerateSUSE-RU-2018:4084-1Recommended update for adcli, sssdDec 11, 2018
RecommendedModerateSUSE-RU-2018:4081-1Recommended update for yast2-packagerDec 11, 2018
RecommendedModerateSUSE-RU-2018:4080-1Recommended update for yast2-installationDec 11, 2018
RecommendedModerateSUSE-RU-2018:3739-2Recommended update for nfsidmapDec 11, 2018
RecommendedModerateSUSE-RU-2018:3684-2Recommended update for rpcbindDec 11, 2018
RecommendedModerateSUSE-RU-2018:4083-1Recommended update for pciutils-idsDec 11, 2018
RecommendedModerateSUSE-RU-2018:4075-1Recommended update for icewmDec 11, 2018
RecommendedImportantSUSE-RU-2018:4082-1Recommended update for yast2-bootloaderDec 11, 2018
RecommendedModerateSUSE-RU-2018:4074-1Recommended update for aws-cli, python-boto3, python-botocore, python-s3transferDec 11, 2018
RecommendedImportantSUSE-RU-2018:4078-1Recommended update for python-pyOpenSSLDec 11, 2018
SecurityImportantSUSE-SU-2018:4070-1Security update for xenDec 11, 2018
SecurityImportantSUSE-SU-2018:4069-1Security update for the Linux KernelDec 11, 2018
SecurityImportantSUSE-SU-2018:4072-1Security update for the Linux KernelDec 11, 2018
SecurityModerateSUSE-SU-2018:4068-1Security update for compat-openssl098Dec 11, 2018
SecurityModerateSUSE-SU-2018:4067-1Recommended update for glibcDec 10, 2018
SecurityModerateSUSE-SU-2018:4066-1Security update for sambaDec 10, 2018
SecurityModerateSUSE-SU-2018:3606-2Security update for soundtouchDec 10, 2018
RecommendedModerateSUSE-RU-2018:4065-1Recommended update for sles12sp3-docker-imageDec 10, 2018
SecurityModerateSUSE-SU-2018:3622-2Security update for openscDec 10, 2018
SecurityImportantSUSE-SU-2018:4064-1Security update for java-1_8_0-ibmDec 10, 2018
SecurityImportantSUSE-SU-2018:4063-1Security update for python-cryptography, python-pyOpenSSLDec 10, 2018
SecurityModerateSUSE-SU-2018:3554-2Security update for python, python-baseDec 10, 2018
RecommendedModerateSUSE-RU-2018:4060-1Recommended update for flatpakDec 10, 2018
RecommendedModerateSUSE-RU-2018:4061-1Recommended update for yast2-smtDec 10, 2018
RecommendedModerateSUSE-RU-2018:3854-2Recommended update for smartmontoolsDec 10, 2018
RecommendedModerateSUSE-RU-2018:3597-3Recommended update for spiceDec 10, 2018
RecommendedModerateSUSE-RU-2018:3628-2Recommended update for nautilusDec 10, 2018
RecommendedLowSUSE-RU-2018:3634-2Recommended update for gvfsDec 10, 2018
RecommendedLowSUSE-RU-2018:3737-2Recommended update for gtk2Dec 10, 2018
RecommendedLowSUSE-RU-2018:3763-2Recommended update for ipmitoolDec 10, 2018
RecommendedModerateSUSE-RU-2018:3611-2Recommended update for apparmorDec 10, 2018
RecommendedModerateSUSE-RU-2018:3616-2Recommended update for gnome-online-accountsDec 10, 2018
RecommendedModerateSUSE-RU-2018:3851-2Recommended update for udisks2Dec 10, 2018
RecommendedModerateSUSE-RU-2018:3740-2Recommended update for timezone, timezone-javaDec 10, 2018
RecommendedModerateSUSE-RU-2018:3743-2Recommended update for sysstatDec 10, 2018
RecommendedModerateSUSE-RU-2018:3729-2Recommended update for xfsdumpDec 10, 2018
SecurityModerateSUSE-SU-2018:3588-2Security update for audiofileDec 10, 2018
SecurityImportantSUSE-SU-2018:3812-2Security update for libwpdDec 10, 2018
SecurityImportantSUSE-SU-2018:3767-2Security update for systemdDec 10, 2018
SecurityImportantSUSE-SU-2018:4059-1Security update for cupsDec 10, 2018
RecommendedModerateSUSE-RU-2018:4026-1Recommended update for openstack-dashboard-theme-SUSEDec 7, 2018
RecommendedModerateSUSE-RU-2018:4019-1Recommended update for SaltDec 7, 2018
RecommendedModerateSUSE-RU-2018:4016-1Recommended update for SUSE Manager Client ToolsDec 7, 2018
RecommendedModerateSUSE-RU-2018:4022-1Recommended update for SUSE Manager Client ToolsDec 7, 2018
RecommendedModerateSUSE-RU-2018:4021-1Recommended update for python-cffiDec 7, 2018
RecommendedModerateSUSE-RU-2018:4012-1Recommended update for the SUSE Manager 3.2 release notesDec 7, 2018
RecommendedModerateSUSE-RU-2018:4017-1Recommended update for SaltDec 7, 2018
RecommendedModerateSUSE-RU-2018:4024-1Recommended update for SUSE Manager Client ToolsDec 7, 2018
SecurityModerateSUSE-SU-2018:4011-1Security update for SUSE Manager Server 3.2Dec 7, 2018
RecommendedModerateSUSE-RU-2018:4018-1Recommended update for SUSE Manager Proxy 3.2Dec 7, 2018
SecurityModerateSUSE-SU-2018:4023-1Security update for ImageMagickDec 7, 2018
SecurityImportantSUSE-SU-2018:4020-1Security update for cri-o and kubernetes packagesDec 7, 2018
RecommendedLowSUSE-RU-2018:4010-1Recommended update for helm-mirrorDec 7, 2018
SecurityImportantSUSE-SU-2018:4009-1Security update for libgit2Dec 7, 2018
SecurityModerateSUSE-SU-2018:4008-1Security update for tiffDec 7, 2018
SecurityModerateSUSE-SU-2018:4001-1Security update for openssl-1_0_0Dec 6, 2018
SecurityImportantSUSE-SU-2018:4000-1Security update for ncursesDec 6, 2018
SecurityModerateSUSE-SU-2018:2485-2Security update for libreofficeDec 6, 2018
SecurityModerateSUSE-SU-2018:3640-2Security update for libarchiveDec 6, 2018
RecommendedModerateSUSE-RU-2018:4006-1Recommended update for open-iscsiDec 6, 2018
SecurityModerateSUSE-SU-2018:3911-2Security update for tiffDec 6, 2018
SecurityImportantSUSE-SU-2018:3771-2Security update for squidDec 6, 2018
SecurityImportantSUSE-SU-2018:3749-2Security update for MozillaFirefoxDec 6, 2018
RecommendedModerateSUSE-RU-2018:3623-2Recommended update for gdbDec 6, 2018
SecurityModerateSUSE-SU-2018:3995-1Recommended update for php5Dec 6, 2018
SecurityModerateSUSE-SU-2018:3994-1Security update for compat-openssl097gDec 6, 2018
SecurityLowSUSE-SU-2018:3996-1Security update for rubygem-activejob-5_1Dec 6, 2018
RecommendedLowSUSE-RU-2018:3993-1Recommended update for MesaDec 5, 2018
RecommendedModerateSUSE-RU-2018:3992-1Recommended update for fwupdateDec 5, 2018
RecommendedModerateSUSE-RU-2018:3990-1Recommended update for dracutDec 5, 2018
RecommendedImportantSUSE-RU-2018:3991-1Recommended update for multipath-toolsDec 5, 2018
RecommendedModerateSUSE-RU-2018:3650-2Recommended update for gtk3Dec 5, 2018
RecommendedImportantSUSE-RU-2018:3570-2Recommended update for bashDec 5, 2018
SecurityModerateSUSE-SU-2018:3987-1Security update for kvmDec 5, 2018
SecurityModerateSUSE-SU-2018:3988-1Recommended update for php7Dec 5, 2018
SecurityModerateSUSE-SU-2018:3986-1Recommended update for php53Dec 5, 2018
SecurityImportantSUSE-SU-2018:3590-2Security update for wiresharkDec 5, 2018
SecurityModerateSUSE-SU-2018:3989-1Security update for openssl-1_0_0Dec 5, 2018
SecurityImportantSUSE-SU-2018:3582-2Security update for apache2Dec 5, 2018
SecurityImportantSUSE-SU-2018:3591-2Security update for MozillaFirefox, MozillaFirefox-branding-SLE, llvm4, mozilla-nspr, mozilla-nss, apache2-mod_nssDec 5, 2018
RecommendedModerateSUSE-RU-2018:3979-1Recommended update for mkinitrdDec 5, 2018
RecommendedModerateSUSE-RU-2018:3984-1Recommended update for shimDec 5, 2018
RecommendedModerateSUSE-RU-2018:3980-1Recommended update for libqca2Dec 5, 2018
RecommendedModerateSUSE-RU-2018:3985-1Recommended update for suse-build-keyDec 5, 2018
RecommendedModerateSUSE-RU-2018:3982-1Recommended update for glibcDec 5, 2018
RecommendedModerateSUSE-RU-2018:3981-1Recommended update for permissionsDec 5, 2018
RecommendedLowSUSE-RU-2018:3978-1Recommended update for pcsc-liteDec 5, 2018
RecommendedModerateSUSE-RU-2018:3983-1Recommended update for dracutDec 5, 2018
RecommendedModerateSUSE-RU-2018:3976-1Recommended update for crmshDec 5, 2018
RecommendedModerateSUSE-RU-2018:3977-1Recommended update for apparmorDec 5, 2018
SecurityModerateSUSE-SU-2018:3975-1Security update for kvmDec 4, 2018
SecurityModerateSUSE-SU-2018:3973-1Security update for qemuDec 4, 2018
SecurityImportantSUSE-SU-2018:3972-1Security update for mariadbDec 4, 2018
RecommendedImportantSUSE-RU-2018:3974-1Recommended update for the Linux KernelDec 4, 2018
RecommendedLowSUSE-RU-2018:3971-1Recommended update for python-mock, python-pbrDec 4, 2018
SecurityImportantSUSE-SU-2018:3963-1Security update for apache2-mod_jkDec 3, 2018
SecurityImportantSUSE-SU-2018:3969-1Security update for apache2-mod_jkDec 3, 2018
SecurityModerateSUSE-SU-2018:3966-1Security update for glib2Dec 3, 2018
SecurityModerateSUSE-SU-2018:3970-1Security update for apache2-mod_jkDec 3, 2018
SecurityImportantSUSE-SU-2018:3965-1Security update for pamDec 3, 2018
SecurityImportantSUSE-SU-2018:3967-1Security update for ncursesDec 3, 2018
SecurityModerateSUSE-SU-2018:3968-1Security update for tomcatDec 3, 2018
SecurityModerateSUSE-SU-2018:3964-1Security update for openssl1Dec 3, 2018
RecommendedModerateSUSE-RU-2018:3962-1Recommended update for deepseaNov 30, 2018
SecurityImportantSUSE-SU-2018:3961-1Security update for the Linux KernelNov 30, 2018
RecommendedModerateSUSE-RU-2018:3959-1Recommended update for skopeoNov 30, 2018
RecommendedModerateSUSE-RU-2018:3960-1Security update for containerd, docker, docker-runc, go, go1.10, golang-github-docker-libnetwork, golang-packagingNov 30, 2018
RecommendedModerateSUSE-RU-2018:3944-1Recommended update for ardana-manilaNov 29, 2018
RecommendedModerateSUSE-RU-2018:3943-1Recommended update for Openstack packagesNov 29, 2018
SecurityModerateSUSE-SU-2018:3942-1Security update for postgresql10Nov 29, 2018
SecurityModerateSUSE-SU-2018:3945-1Security update for openssl-1_1Nov 29, 2018
RecommendedModerateSUSE-RU-2018:3941-1Recommended update for aaa_baseNov 29, 2018
RecommendedModerateSUSE-RU-2018:3938-1Recommended update for s3fsNov 28, 2018
RecommendedModerateSUSE-RU-2018:3940-1Recommended update for release-notes-sles-for-sapNov 28, 2018
RecommendedModerateSUSE-RU-2018:3939-1Recommended update for slurmNov 28, 2018
RecommendedModerateSUSE-RU-2018:3937-1Recommended update for x3270Nov 28, 2018
SecurityModerateSUSE-SU-2018:3935-1Security update for tomcat6Nov 28, 2018
RecommendedImportantSUSE-RU-2018:3936-1Recommended update for subscription-toolsNov 28, 2018
SecurityImportantSUSE-SU-2018:3934-1Security update for the Linux KernelNov 28, 2018
SecurityModerateSUSE-SU-2018:3011-2Security update for tomcatNov 28, 2018
SecurityImportantSUSE-SU-2018:3933-1Security update for java-1_7_1-ibmNov 28, 2018
RecommendedModerateSUSE-RU-2018:3932-1Recommended update for firewalldNov 27, 2018
RecommendedModerateSUSE-RU-2018:3930-1Recommended update for xorg-x11-serverNov 27, 2018
RecommendedModerateSUSE-RU-2018:3929-1Recommended update for python-apache-libcloudNov 27, 2018
RecommendedModerateSUSE-RU-2018:3931-1Recommended update for makeNov 27, 2018
SecurityModerateSUSE-SU-2018:3928-1Security update for rubygem-loofahNov 27, 2018
SecurityModerateSUSE-SU-2018:3924-1Security update for python-oslo.cache, python-oslo.concurrency, python-oslo.db, python-oslo.log, python-oslo.messaging, python-oslo.middleware, python-oslo.serialization, python-oslo.service, python-oslo.utils, python-oslo.versionedobjects, python-oslo.vmNov 27, 2018
SecurityModerateSUSE-SU-2018:3926-1Security update for util-linuxNov 27, 2018
SecurityModerateSUSE-SU-2018:3923-1Security update for dpdkNov 27, 2018
SecurityImportantSUSE-SU-2018:3927-1Security update for qemuNov 27, 2018
SecurityModerateSUSE-SU-2018:3925-1Security update for tiffNov 27, 2018
RecommendedModerateSUSE-RU-2018:3922-1Recommended update for autofsNov 27, 2018
SecurityImportantSUSE-SU-2018:3921-1Security update for java-1_7_1-ibmNov 27, 2018
SecurityImportantSUSE-SU-2018:3920-1Security update for java-1_7_0-ibmNov 27, 2018
RecommendedModerateSUSE-RU-2018:3916-1Recommended update for plymouthNov 26, 2018
RecommendedModerateSUSE-RU-2018:3918-1Recommended update for libqca2Nov 26, 2018
RecommendedModerateSUSE-RU-2018:3915-1Recommended update for drbd, drbd-utilsNov 26, 2018
RecommendedModerateSUSE-RU-2018:3919-1Recommended update for yast2-usersNov 26, 2018
RecommendedModerateSUSE-RU-2018:3914-1Recommended update for yast2-networkNov 26, 2018
RecommendedModerateSUSE-RU-2018:3917-1Recommended update for fonts-configNov 26, 2018
SecurityModerateSUSE-SU-2018:3910-1Security update for opensshNov 26, 2018
SecurityModerateSUSE-SU-2018:3911-1Security update for tiffNov 26, 2018
SecurityModerateSUSE-SU-2018:2451-2Security update for procpsNov 26, 2018
SecurityModerateSUSE-SU-2018:3912-1Security update for qemuNov 26, 2018
SecurityModerateSUSE-SU-2018:3913-1Security update for glib2Nov 26, 2018
SecurityImportantSUSE-SU-2018:3909-1Security update for postgresql94Nov 26, 2018
OptionalLowSUSE-OU-2018:3907-1Initial release of package httpcomponents-asyncclientNov 26, 2018
RecommendedModerateSUSE-RU-2018:3878-1Recommended update for crowbar packagesNov 23, 2018
RecommendedModerateSUSE-RU-2018:3885-1Recommended update for python-os-brickNov 23, 2018
RecommendedLowSUSE-RU-2018:3883-1Recommended update for python-keystonemiddlewareNov 23, 2018
SecurityModerateSUSE-SU-2018:3882-1Security update for exiv2Nov 23, 2018
RecommendedImportantSUSE-RU-2018:3877-1Recommended update for the Linux Kernel (Live Patch 6 for SLE 15)Nov 23, 2018
SecurityImportantSUSE-SU-2018:3881-1Security update for the Linux Kernel (Live Patch 1 for SLE 15)Nov 23, 2018
SecurityImportantSUSE-SU-2018:3880-1Security update for the Linux Kernel (Live Patch 0 for SLE 15)Nov 23, 2018
SecurityModerateSUSE-SU-2018:2452-2Security update for libgcryptNov 23, 2018
SecurityImportantSUSE-SU-2018:3884-1Security update for rpmNov 23, 2018
SecurityModerateSUSE-SU-2018:3879-1Security update for tiffNov 23, 2018
SecurityModerateSUSE-SU-2018:3861-1Security update for SDL_imageNov 22, 2018
SecurityImportantSUSE-SU-2018:3868-1Security update for java-1_8_0-ibmNov 22, 2018
SecurityModerateSUSE-SU-2018:3864-1Security update for opensslNov 22, 2018
SecurityImportantSUSE-SU-2018:3870-1Security update for libwpdNov 22, 2018
SecurityModerateSUSE-SU-2018:3866-1Security update for opensslNov 22, 2018
SecurityImportantSUSE-SU-2018:3869-1Security update for the Linux RT KernelNov 22, 2018
SecurityModerateSUSE-SU-2018:3863-1Security update for openssl-1_1Nov 22, 2018
SecurityImportantSUSE-SU-2018:3860-1Security update for the Linux Kernel (Live Patch 15 for SLE 12 SP3)Nov 22, 2018
SecurityImportantSUSE-SU-2018:3865-1Security update for the Linux Kernel (Live Patch 6 for SLE 12 SP3)Nov 22, 2018
SecurityImportantSUSE-SU-2018:3867-1Security update for the Linux Kernel (Live Patch 20 for SLE 12 SP3)Nov 22, 2018
SecurityImportantSUSE-SU-2018:3862-1Security update for saltNov 22, 2018
RecommendedModerateSUSE-RU-2018:3857-1Recommended update for apparmorNov 22, 2018
RecommendedLowSUSE-RU-2018:3852-1Recommended update for gnome-initial-setupNov 22, 2018
RecommendedModerateSUSE-RU-2018:3859-1Recommended update for rpcbindNov 22, 2018
RecommendedModerateSUSE-RU-2018:3845-1Recommended update for valgrindNov 22, 2018
RecommendedModerateSUSE-RU-2018:3844-1Recommended update for valgrindNov 22, 2018
RecommendedModerateSUSE-RU-2018:3850-1Recommended update for pacemakerNov 22, 2018
RecommendedModerateSUSE-RU-2018:3854-1Recommended update for smartmontoolsNov 22, 2018
RecommendedModerateSUSE-RU-2018:3855-1Recommended update for SAPHanaSRNov 22, 2018
RecommendedModerateSUSE-RU-2018:3858-1Recommended update for openvswitch and dpdkNov 22, 2018
RecommendedModerateSUSE-RU-2018:3856-1Recommended update for drbd, drbd-utilsNov 22, 2018
RecommendedModerateSUSE-RU-2018:3851-1Recommended update for udisks2Nov 22, 2018
RecommendedModerateSUSE-RU-2018:3846-1Recommended update for autofsNov 22, 2018
RecommendedImportantSUSE-RU-2018:3853-1Recommended update for the Linux Kernel (Live Patch 17 for SLE 12 SP3)Nov 22, 2018
RecommendedModerateSUSE-RU-2018:3848-1Recommended update for gdbNov 22, 2018
RecommendedModerateSUSE-RU-2018:3847-1Recommended update for autoyast2 and yast2-securityNov 22, 2018
RecommendedModerateSUSE-RU-2018:3849-1Recommended update for velumNov 22, 2018
RecommendedModerateSUSE-RU-2018:3843-1Recommended update for yast2-rmtNov 22, 2018
RecommendedImportantSUSE-RU-2018:3831-1Recommended update for opensshNov 20, 2018
RecommendedImportantSUSE-RU-2018:3832-1Recommended update for opensshNov 20, 2018
RecommendedImportantSUSE-RU-2018:3834-1Recommended update for opensshNov 20, 2018
RecommendedImportantSUSE-RU-2018:3833-1Recommended update for opensshNov 20, 2018
RecommendedImportantSUSE-RU-2018:3821-1Recommended update for opensshNov 20, 2018
RecommendedModerateSUSE-RU-2018:3822-1Recommended update for open-vm-toolsNov 20, 2018
RecommendedModerateSUSE-RU-2018:3826-1Recommended update for open-vm-toolsNov 20, 2018
RecommendedModerateSUSE-RU-2018:3823-1Recommended update for gnome-photosNov 20, 2018
RecommendedModerateSUSE-RU-2018:3820-1Recommended update for llvm5Nov 20, 2018
RecommendedModerateSUSE-RU-2018:3829-1Recommended update for Crowbar stackNov 20, 2018
RecommendedModerateSUSE-RU-2018:3830-1Recommended update for release-notes-susemanagerNov 20, 2018
SecurityImportantSUSE-SU-2018:3815-1Security update for saltNov 20, 2018
SecurityImportantSUSE-SU-2018:3816-1Security update for py26-compat-saltNov 20, 2018
SecurityImportantSUSE-SU-2018:3813-1Security update for saltNov 19, 2018
SecurityModerateSUSE-SU-2018:3811-1Security update for SUSE Manager Server 3.1Nov 19, 2018
RecommendedModerateSUSE-RU-2018:3814-1Recommended update for SUSE Manager Proxy 3.1Nov 19, 2018
SecurityImportantSUSE-SU-2018:3812-1Security update for libwpdNov 19, 2018
RecommendedLowSUSE-RU-2018:3810-1Recommended update for bcache-toolsNov 19, 2018
RecommendedLowSUSE-RU-2018:3809-1Recommended update for the SUSE Manager 3.1 release notesNov 19, 2018
SecurityModerateSUSE-SU-2018:3808-1Security update for ImageMagickNov 19, 2018
RecommendedModerateSUSE-RU-2018:3806-1Recommended update for lrbdNov 19, 2018
RecommendedModerateSUSE-RU-2018:3807-1Recommended update for yast2-networkNov 19, 2018
SecurityModerateSUSE-SU-2018:3781-1Security update for opensshNov 16, 2018
SecurityModerateSUSE-SU-2018:3776-1Security update for opensshNov 16, 2018
SecurityImportantSUSE-SU-2018:3792-1Security update for the Linux Kernel (Live Patch 21 for SLE 12 SP2)Nov 16, 2018
SecurityImportantSUSE-SU-2018:3787-1Security update for the Linux Kernel (Live Patch 17 for SLE 12 SP2)Nov 16, 2018
SecurityImportantSUSE-SU-2018:3789-1Security update for the Linux Kernel (Live Patch 26 for SLE 12 SP2)Nov 16, 2018
RecommendedImportantSUSE-RU-2018:3784-1Recommended update for the Linux Kernel (Live Patch 25 for SLE 12 SP2)Nov 16, 2018
SecurityImportantSUSE-SU-2018:3786-1Security update for squidNov 16, 2018
SecurityImportantSUSE-SU-2018:3790-1Security update for squid3Nov 16, 2018
RecommendedImportantSUSE-RU-2018:3347-2Recommended update for the Linux KernelNov 16, 2018
SecurityImportantSUSE-SU-2018:3773-1Security update for the Linux RT KernelNov 15, 2018
SecurityImportantSUSE-SU-2018:3772-1Security update for the Linux Kernel (Live Patch 32 for SLE 12 SP1)Nov 15, 2018
SecurityImportantSUSE-SU-2018:3771-1Security update for squidNov 15, 2018
SecurityModerateSUSE-SU-2018:3770-1Security update for postgresql10Nov 15, 2018
SecurityModerateSUSE-SU-2018:3768-1Security update for openssh-openssl1Nov 14, 2018
SecurityImportantSUSE-SU-2018:3769-1Security update for MozillaThunderbirdNov 14, 2018
SecurityImportantSUSE-SU-2018:3767-1Security update for systemdNov 14, 2018
RecommendedModerateSUSE-RU-2018:3765-1Recommended update for yast2-packagerNov 14, 2018
RecommendedModerateSUSE-RU-2018:3766-1Recommended update for container-feederNov 14, 2018
RecommendedModerateSUSE-RU-2018:3764-1Recommended update for resource-agentsNov 13, 2018
RecommendedModerateSUSE-RU-2018:3761-1Recommended update for grub2Nov 13, 2018
RecommendedLowSUSE-RU-2018:3763-1Recommended update for ipmitoolNov 13, 2018
RecommendedModerateSUSE-RU-2018:3762-1Recommended update for firewalldNov 13, 2018
RecommendedLowSUSE-RU-2018:3760-1Recommended update for llvmNov 13, 2018
RecommendedImportantSUSE-RU-2018:3759-1Recommended update for the Linux KernelNov 13, 2018
RecommendedImportantSUSE-RU-2018:3758-1Recommended update for the Linux KernelNov 13, 2018
RecommendedModerateSUSE-RU-2018:3757-1Recommended update for changelog-generator-data-sles12sp3-velum, sles12sp3-velum-image, velumNov 13, 2018
RecommendedModerateSUSE-RU-2018:3756-1Recommended update for guileNov 13, 2018
SecurityImportantSUSE-SU-2018:3749-1Security update for MozillaFirefoxNov 13, 2018
SecurityModerateSUSE-SU-2018:3753-1Security update for ImageMagickNov 13, 2018
SecurityModerateSUSE-SU-2018:3755-1Security update for apache-pdfboxNov 13, 2018
SecurityImportantSUSE-SU-2018:3746-1Security update for the Linux KernelNov 13, 2018
RecommendedLowSUSE-RU-2018:3744-1Recommended update for glib2-brandingNov 12, 2018
RecommendedModerateSUSE-RU-2018:3738-1Recommended update for sles-manuals_en, sled-manuals_enNov 12, 2018
RecommendedLowSUSE-RU-2018:3737-1Recommended update for gtk2Nov 12, 2018
RecommendedModerateSUSE-RU-2018:3735-1Recommended update for nfsidmapNov 12, 2018
RecommendedModerateSUSE-RU-2018:3739-1Recommended update for nfsidmapNov 12, 2018
RecommendedModerateSUSE-RU-2018:3743-1Recommended update for sysstatNov 12, 2018
RecommendedModerateSUSE-RU-2018:3742-1Recommended update for sambaNov 12, 2018
RecommendedModerateSUSE-RU-2018:3740-1Recommended update for timezone, timezone-javaNov 12, 2018
RecommendedModerateSUSE-RU-2018:3741-1Recommended update for timezone, timezone-javaNov 12, 2018
RecommendedLowSUSE-RU-2018:3734-1Recommended update for sles12sp3-openldap-imageNov 12, 2018
RecommendedLowSUSE-RU-2018:3736-1Recommended update for ses-manual_enNov 12, 2018
RecommendedModerateSUSE-RU-2018:3733-1Recommended update for mlocateNov 12, 2018
RecommendedModerateSUSE-RU-2018:3732-1Recommended update for saptuneNov 12, 2018
RecommendedModerateSUSE-RU-2018:3730-1Recommended update for saptuneNov 12, 2018
RecommendedModerateSUSE-RU-2018:3731-1Recommended update for saptuneNov 12, 2018
RecommendedModerateSUSE-RU-2018:3729-1Recommended update for xfsdumpNov 12, 2018
RecommendedModerateSUSE-RU-2018:3728-1Recommended update for bash-completionNov 12, 2018
RecommendedModerateSUSE-RU-2018:3726-1Recommended update for java-11-openjdkNov 12, 2018
RecommendedModerateSUSE-RU-2018:3725-1Recommended update for java-9-openjdkNov 12, 2018
RecommendedLowSUSE-RU-2018:3724-1Recommended update for ses-manual packagesNov 12, 2018
RecommendedModerateSUSE-RU-2018:3727-1Recommended update for ethtoolNov 12, 2018
SecurityImportantSUSE-SU-2018:3689-1Security update for the Linux KernelNov 9, 2018
SecurityImportantSUSE-SU-2018:3688-1Security update for the Linux KernelNov 9, 2018
SecurityLowSUSE-SU-2018:3685-1Security update for libxkbcommonNov 8, 2018
SecurityModerateSUSE-SU-2018:3686-1Security update for opensshNov 8, 2018
SecurityModerateSUSE-SU-2018:3681-1Security update for curlNov 8, 2018
SecurityModerateSUSE-SU-2018:3680-1Security update for xorg-x11-serverNov 8, 2018
SecurityModerateSUSE-SU-2018:3683-1Security update for libepubgen, liblangtag, libmwaw, libnumbertext, libreoffice, libstaroffice, libwps, myspell-dictionaries, xmlsec1Nov 8, 2018
RecommendedModerateSUSE-RU-2018:3684-1Recommended update for rpcbindNov 8, 2018
RecommendedLowSUSE-RU-2018:3679-1Recommended update for rubygem-cfa_grub2Nov 8, 2018
RecommendedLowSUSE-RU-2018:3682-1Recommended update for shimNov 8, 2018
RecommendedLowSUSE-RU-2018:3677-1Recommended update for bridge-utilsNov 8, 2018
RecommendedModerateSUSE-RU-2018:3678-1Recommended update for lifecycle-data-sle-module-toolchainNov 8, 2018
SecurityImportantSUSE-SU-2018:3659-1Security update for the Linux KernelNov 7, 2018
SecurityImportantSUSE-SU-2018:3656-1Security update for MozillaFirefoxNov 7, 2018
SecurityModerateSUSE-SU-2018:3657-1Security update for SDL_imageNov 7, 2018
RecommendedLowSUSE-RU-2018:3655-1Optional update for gcc8Nov 7, 2018
RecommendedModerateSUSE-RU-2018:3653-1Recommended update for kubernetes-saltNov 7, 2018
RecommendedModerateSUSE-RU-2018:3652-1Recommended update for dracutNov 7, 2018
RecommendedModerateSUSE-RU-2018:3654-1Recommended update for autoyast2Nov 7, 2018
RecommendedModerateSUSE-RU-2018:3650-1Recommended update for gtk3Nov 7, 2018
RecommendedModerateSUSE-RU-2018:3651-1Recommended update for pacemakerNov 7, 2018
RecommendedLowSUSE-RU-2018:3649-1Recommended update for libicaNov 7, 2018
RecommendedModerateSUSE-RU-2018:3647-1Recommended update for resource-agentsNov 7, 2018
RecommendedModerateSUSE-RU-2018:3645-1Recommended update for sysvinitNov 7, 2018
RecommendedModerateSUSE-RU-2018:3642-1Recommended update for openssl-1_1Nov 7, 2018
RecommendedLowSUSE-RU-2018:3648-1Recommended update for gnome-control-centerNov 7, 2018
SecurityImportantSUSE-SU-2018:3644-1Security update for systemdNov 7, 2018
SecurityModerateSUSE-SU-2018:3640-1Security update for libarchiveNov 7, 2018
RecommendedModerateSUSE-RU-2018:3641-1Recommended update for rpmNov 7, 2018
RecommendedModerateSUSE-RU-2018:3636-1Recommended update for cpupowerNov 6, 2018
RecommendedModerateSUSE-RU-2018:3637-1Recommended update for ibutilsNov 6, 2018
RecommendedModerateSUSE-RU-2018:3638-1Recommended update for ardana-ansibleNov 6, 2018
RecommendedLowSUSE-RU-2018:3634-1Recommended update for gvfsNov 5, 2018
RecommendedModerateSUSE-RU-2018:3628-1Recommended update for nautilusNov 5, 2018
RecommendedModerateSUSE-RU-2018:3623-1Recommended update for gdbNov 5, 2018
SecurityModerateSUSE-SU-2018:3621-1Security update for openscNov 5, 2018
SecurityModerateSUSE-SU-2018:3622-1Security update for openscNov 5, 2018
SecurityModerateSUSE-SU-2018:3629-1Security update for openscNov 5, 2018
SecurityModerateSUSE-SU-2018:3620-1Security update for icingaNov 5, 2018
SecurityModerateSUSE-SU-2018:3625-1Security update for accountsserviceNov 5, 2018
SecurityModerateSUSE-SU-2018:3624-1Security update for curlNov 5, 2018
RecommendedImportantSUSE-RU-2018:3627-1Recommended update for SUSEConnectNov 5, 2018
SecurityImportantSUSE-SU-2018:3618-1Security update for the Linux KernelNov 5, 2018
RecommendedModerateSUSE-RU-2018:3614-1Recommended update for fence-agentsNov 5, 2018
RecommendedModerateSUSE-RU-2018:3616-1Recommended update for gnome-online-accountsNov 5, 2018
RecommendedModerateSUSE-RU-2018:3617-1Recommended update for yast2-storage-ngNov 5, 2018
RecommendedModerateSUSE-RU-2018:3615-1Recommended update for iotopNov 5, 2018
RecommendedModerateSUSE-RU-2018:3613-1Recommended update for pamNov 2, 2018
RecommendedLowSUSE-RU-2018:3612-1Recommended update for suse-xsl-stylesheetsNov 2, 2018
RecommendedModerateSUSE-RU-2018:3611-1Recommended update for apparmorNov 2, 2018
SecurityModerateSUSE-SU-2018:3609-1Security update for ffmpegNov 2, 2018
SecurityModerateSUSE-SU-2018:3610-1Security update for soundtouchNov 2, 2018
SecurityModerateSUSE-SU-2018:3606-1Security update for soundtouchNov 2, 2018
SecurityModerateSUSE-SU-2018:3608-1Security update for curlNov 2, 2018
SecurityModerateSUSE-SU-2018:3607-1Security update for curlNov 2, 2018
RecommendedModerateSUSE-RU-2018:3605-1Recommended update for python-psql2mysqlNov 2, 2018
RecommendedLowSUSE-RU-2018:3598-1Recommended update for gtk3Nov 2, 2018
RecommendedModerateSUSE-RU-2018:3604-1Recommended update for yast2-snapperNov 2, 2018
RecommendedModerateSUSE-RU-2018:3600-1Recommended update for hawk2Nov 2, 2018
RecommendedModerateSUSE-RU-2018:3597-1Recommended update for spiceNov 2, 2018
RecommendedModerateSUSE-RU-2018:3597-2Recommended update for spiceNov 2, 2018
RecommendedLowSUSE-RU-2018:3602-1Recommended update for python-pywbemNov 2, 2018
RecommendedLowSUSE-RU-2018:3601-1Recommended update for opa-ffNov 2, 2018
RecommendedLowSUSE-RU-2018:3599-1Recommended update for yast2-registrationNov 2, 2018
RecommendedLowSUSE-RU-2018:3599-2Recommended update for yast2-registrationNov 2, 2018
RecommendedLowSUSE-RU-2018:3603-1Recommended update for cmpi-provider-registerNov 2, 2018
RecommendedLowSUSE-RU-2018:3603-2Recommended update for cmpi-provider-registerNov 2, 2018
RecommendedModerateSUSE-RU-2018:3596-1Recommended update for open-iscsiNov 2, 2018
RecommendedModerateSUSE-RU-2018:3595-1Recommended update for timezone, timezone-javaOct 31, 2018
SecurityImportantSUSE-SU-2018:3591-1Security update for MozillaFirefox, MozillaFirefox-branding-SLE, llvm4, mozilla-nspr, mozilla-nss, apache2-mod_nssOct 31, 2018
SecurityImportantSUSE-SU-2018:3590-1Security update for wiresharkOct 31, 2018
SecurityImportantSUSE-SU-2018:3589-1Security update for the Linux KernelOct 31, 2018
SecurityImportantSUSE-SU-2018:3593-1Security update for the Linux KernelOct 31, 2018
RecommendedModerateSUSE-RU-2018:3592-1Recommended update for velumOct 31, 2018
RecommendedLowSUSE-RU-2018:3594-1Recommended update for open-iscsiOct 31, 2018
RecommendedLowSUSE-RU-2018:3586-1Recommended update for cmpi-provider-registerOct 31, 2018
SecurityLowSUSE-SU-2018:3587-1Security update for ntfs-3g_ntfsprogsOct 31, 2018
SecurityModerateSUSE-SU-2018:3588-1Security update for audiofileOct 31, 2018
SecurityImportantSUSE-SU-2018:3582-1Security update for apache2Oct 30, 2018
RecommendedModerateSUSE-RU-2018:3579-1Recommended update for alsaOct 30, 2018
RecommendedModerateSUSE-RU-2018:3580-1Recommended update for rpmOct 30, 2018
RecommendedModerateSUSE-RU-2018:3573-1Recommended update for yast2-bootloaderOct 30, 2018
RecommendedModerateSUSE-RU-2018:3585-1Recommended update for lifecycle-data-sle-module-toolchainOct 30, 2018
RecommendedModerateSUSE-RU-2018:3576-1Recommended update for firewalldOct 30, 2018
RecommendedModerateSUSE-RU-2018:3575-1Recommended update for libzypp, zypperOct 30, 2018
RecommendedModerateSUSE-RU-2018:3584-1Recommended update for libzyppOct 30, 2018
RecommendedModerateSUSE-RU-2018:3577-1Recommended update for cronieOct 30, 2018
RecommendedModerateSUSE-RU-2018:3583-1Recommended update for kiwiOct 30, 2018
RecommendedModerateSUSE-RU-2018:3574-1Recommended update for rabbitmq-serverOct 30, 2018
RecommendedModerateSUSE-RU-2018:3581-1Recommended update for caasp-openstack-heat-templatesOct 30, 2018
RecommendedModerateSUSE-RU-2018:3578-1Recommended update for daplOct 30, 2018
SecurityModerateSUSE-SU-2018:3571-1Security update for libarchiveOct 30, 2018
SecurityModerateSUSE-SU-2018:3572-1Security update for apache2-mod_nssOct 30, 2018
RecommendedLowSUSE-RU-2018:3569-1Recommended update for polkit-default-privsOct 30, 2018
RecommendedImportantSUSE-RU-2018:3570-1Recommended update for bashOct 30, 2018
RecommendedModerateSUSE-RU-2018:3557-1Recommended update for autoyast2Oct 30, 2018
SecurityImportantSUSE-SU-2018:3563-1Security update for ardana-monasca, ardana-spark, kafka, kafka-kit, openstack-monasca-apiOct 30, 2018
OptionalLowSUSE-OU-2018:3552-1Initial release of patterns-suma_retailOct 29, 2018
OptionalLowSUSE-OU-2018:3550-1Initial release of package POS_Image-Graphical6Oct 29, 2018
SecurityModerateSUSE-SU-2018:3554-1Security update for python, python-baseOct 29, 2018
SecurityModerateSUSE-SU-2018:3555-1Security update for qemuOct 29, 2018
SecurityModerateSUSE-SU-2018:3549-1Security update for python-DjangoOct 29, 2018
SecurityModerateSUSE-SU-2018:3553-1Security update for python-cryptographyOct 29, 2018
RecommendedModerateSUSE-RU-2018:3551-1Recommended update for console-setup, kbdOct 29, 2018
RecommendedModerateSUSE-RU-2018:3548-1Recommended update for clamav-databaseOct 29, 2018
RecommendedModerateSUSE-RU-2018:3547-1Recommended update for nfs4-acl-toolsOct 29, 2018
RecommendedModerateSUSE-RU-2018:3544-1Recommended update for sysstatOct 29, 2018
SecurityModerateSUSE-SU-2018:3545-1Security update for lcms2Oct 29, 2018
RecommendedModerateSUSE-RU-2018:3546-1Recommended update for gnome-documentsOct 29, 2018
RecommendedLowSUSE-RU-2018:3543-1Recommended update for plymouthOct 29, 2018
SecurityImportantSUSE-SU-2018:3542-1Security update for mysqlOct 28, 2018
SecurityImportantSUSE-SU-2018:3540-1Security update for opensshOct 28, 2018
SecurityModerateSUSE-SU-2018:3170-2Security update for binutilsOct 26, 2018
RecommendedModerateSUSE-RU-2018:3500-1Recommended update for s3fsOct 26, 2018
RecommendedModerateSUSE-RU-2018:3509-1Recommended update for libyui-qt-pkgOct 26, 2018
SecurityModerateSUSE-SU-2018:3506-1Security update for audiofileOct 26, 2018
SecurityModerateSUSE-SU-2018:3498-1Security update for lcms2Oct 26, 2018
OptionalLowSUSE-OU-2018:3499-1Initial release of python-pyudevOct 26, 2018
OptionalLowSUSE-OU-2018:3503-1Initial release of python-pyudevOct 26, 2018
RecommendedImportantSUSE-RU-2018:3497-1Recommended update for SUSEConnectOct 26, 2018
RecommendedImportantSUSE-RU-2018:3496-1Recommended update for SUSEConnectOct 26, 2018
RecommendedImportantSUSE-RU-2018:3495-1Recommended update for SUSEConnectOct 26, 2018
RecommendedImportantSUSE-RU-2018:3494-1Recommended update for SUSEConnectOct 26, 2018
RecommendedModerateSUSE-RU-2018:3493-1Recommended update for python-pyOct 26, 2018
RecommendedModerateSUSE-RU-2018:3484-1Recommended update for texlive-specs-nOct 26, 2018
RecommendedModerateSUSE-RU-2018:3486-1Recommended update for yast2-usersOct 26, 2018
SecurityModerateSUSE-SU-2018:3487-1Security update for kdelibs3Oct 26, 2018
SecurityImportantSUSE-SU-2018:3490-1Security update for xenOct 26, 2018
RecommendedModerateSUSE-RU-2018:3489-1Recommended update for s390-toolsOct 26, 2018
RecommendedModerateSUSE-RU-2018:3485-1Recommended update for xdmOct 26, 2018
RecommendedModerateSUSE-RU-2018:3483-1Recommended update for tdbOct 26, 2018
RecommendedLowSUSE-RU-2018:3482-1Recommended update for cpioOct 26, 2018
RecommendedModerateSUSE-RU-2018:3492-1Recommended update for glibcOct 26, 2018
RecommendedModerateSUSE-RU-2018:3491-1Recommended update for xfsprogsOct 26, 2018
RecommendedModerateSUSE-RU-2018:3488-1Recommended update for kmodOct 26, 2018
SecurityModerateSUSE-SU-2018:3908-1Security update for dom4jOct 26, 2018
SecurityModerateSUSE-SU-2018:3480-1Security update for wpa_supplicantOct 26, 2018
SecurityImportantSUSE-SU-2018:3470-1Security update for the Linux Kernel (Live Patch 25 for SLE 12 SP2)Oct 25, 2018
SecurityImportantSUSE-SU-2018:3476-1Security update for MozillaFirefoxOct 25, 2018
SecurityModerateSUSE-SU-2018:3467-1Security update for smtOct 25, 2018
SecurityModerateSUSE-SU-2018:3465-1Security update for ImageMagickOct 25, 2018
RecommendedModerateSUSE-RU-2018:3461-1Recommended update for ldbOct 25, 2018
RecommendedModerateSUSE-RU-2018:3454-1Recommended update for teventOct 25, 2018
RecommendedModerateSUSE-RU-2018:3455-1Recommended update for yast2-nfs-clientOct 25, 2018
RecommendedImportantSUSE-RU-2018:3458-1Recommended update for fpingOct 25, 2018
RecommendedModerateSUSE-RU-2018:3463-1Recommended update for libzyppOct 25, 2018
RecommendedModerateSUSE-RU-2018:3462-1Recommended update for libzypp, zypperOct 25, 2018
RecommendedLowSUSE-RU-2018:3464-1Recommended update for tarOct 25, 2018
RecommendedLowSUSE-RU-2018:3459-1Recommended update for tarOct 25, 2018
RecommendedModerateSUSE-RU-2018:3460-1Recommended update for apparmorOct 25, 2018
RecommendedModerateSUSE-RU-2018:3457-1Recommended update for a2psOct 25, 2018
SecurityImportantSUSE-SU-2018:3456-1Security update for xorg-x11-serverOct 25, 2018
RecommendedModerateSUSE-RU-2018:3442-1Recommended update for yast2-bootloader and rubygem-cfa_grub2Oct 25, 2018
RecommendedModerateSUSE-RU-2018:3450-1Recommended update for libyui-qt-pkgOct 25, 2018
RecommendedModerateSUSE-RU-2018:3439-1Recommended update for yast2-packagerOct 25, 2018
RecommendedModerateSUSE-RU-2018:3437-1Recommended update for libyui-ncurses-pkgOct 25, 2018
RecommendedModerateSUSE-RU-2018:3448-1Recommended update for timezone, timezone-javaOct 25, 2018
SecurityModerateSUSE-SU-2018:3441-1Security update for clamavOct 25, 2018
SecurityImportantSUSE-SU-2018:3447-1Security update for net-snmpOct 25, 2018
SecurityModerateSUSE-SU-2018:3436-1Security update for clamavOct 25, 2018
SecurityModerateSUSE-SU-2018:3440-1Security update for libgit2Oct 25, 2018
RecommendedModerateSUSE-RU-2018:3443-1Recommended update for smartmontoolsOct 25, 2018
RecommendedModerateSUSE-RU-2018:3444-1Recommended update for iproute2Oct 25, 2018
SecurityModerateSUSE-SU-2018:3430-1Security update for mercurialOct 25, 2018
RecommendedLowSUSE-RU-2018:3429-1Recommended update for rsyncOct 25, 2018
RecommendedModerateSUSE-RU-2018:3425-1Recommended update for python-pyOpenSSLOct 25, 2018
RecommendedLowSUSE-RU-2018:3426-1Recommended update for rsyncOct 25, 2018
SecurityModerateSUSE-SU-2018:3424-1Security update for dom4jOct 25, 2018
RecommendedModerateSUSE-RU-2018:3431-1Recommended update for branding-SLEOct 25, 2018
OptionalLowSUSE-OU-2018:3433-1Initial release of azure-li-services and its requirementsOct 25, 2018
RecommendedLowSUSE-RU-2018:3421-1Recommended update for yast2-coreOct 25, 2018
RecommendedModerateSUSE-RU-2018:3422-1Recommended update for yast2-coreOct 25, 2018
RecommendedModerateSUSE-RU-2018:3406-1Recommended update for tcshOct 24, 2018
RecommendedModerateSUSE-RU-2018:3395-1Recommended update for supportutilsOct 24, 2018
RecommendedModerateSUSE-RU-2018:3404-1Recommended update for iotopOct 24, 2018
RecommendedModerateSUSE-RU-2018:3398-1Recommended update for libservicelogOct 24, 2018
RecommendedLowSUSE-RU-2018:3394-1Recommended update for python-susepubliccloudinfoOct 24, 2018
RecommendedModerateSUSE-RU-2018:3405-1Recommended update for python-msrestazure and it's dependenciesOct 24, 2018
OptionalLowSUSE-OU-2018:3403-1Initial release of python-pyinotifyOct 24, 2018
RecommendedModerateSUSE-RU-2018:3397-1Recommended update for yast2-instserverOct 24, 2018
RecommendedModerateSUSE-RU-2018:3402-1Recommended update for python-kiwiOct 24, 2018
RecommendedModerateSUSE-RU-2018:3400-1Recommended update for yast2-registrationOct 24, 2018
RecommendedModerateSUSE-RU-2018:3401-1Recommended update for several Python modulesOct 24, 2018
SecurityModerateSUSE-SU-2018:3391-1Security update for tiffOct 24, 2018
RecommendedImportantSUSE-RU-2018:3390-1Recommended update for systemdOct 24, 2018
SecurityModerateSUSE-SU-2018:3389-1Security update for exempiOct 24, 2018
SecurityModerateSUSE-SU-2018:3388-1Security update for tomcatOct 24, 2018
SecurityModerateSUSE-SU-2018:3387-1Security update for webkit2gtk3Oct 24, 2018
SecurityModerateSUSE-SU-2018:3386-1Security update for ntpOct 24, 2018
SecurityModerateSUSE-SU-2018:3392-1Security update for python-cryptographyOct 24, 2018
SecurityModerateSUSE-SU-2018:3393-1Security update for tomcatOct 24, 2018
RecommendedModerateSUSE-RU-2018:3385-1Recommended update for PackageKitOct 24, 2018
SecurityImportantSUSE-SU-2018:3377-1Security update for postgresql96Oct 24, 2018
RecommendedLowSUSE-RU-2018:3382-1Recommended update for NetworkManagerOct 24, 2018
SecurityModerateSUSE-SU-2018:3379-1Security update for zziplibOct 24, 2018
RecommendedModerateSUSE-RU-2018:3380-1Recommended update for tbootOct 24, 2018
RecommendedModerateSUSE-RU-2018:3374-1Recommended update for libXawOct 24, 2018
RecommendedModerateSUSE-RU-2018:3378-1Recommended update for grub2Oct 24, 2018
SecurityModerateSUSE-SU-2018:3356-1Security update for ntpOct 23, 2018
SecurityModerateSUSE-SU-2018:3352-1Security update for ntpOct 23, 2018
RecommendedModerateSUSE-RU-2018:3353-1Recommended update for yast2-cioOct 23, 2018
RecommendedModerateSUSE-RU-2018:3349-1Recommended update for yast2-scannerOct 23, 2018
RecommendedModerateSUSE-RU-2018:3336-1Recommended update for yast2-isnsOct 23, 2018
RecommendedModerateSUSE-RU-2018:3355-1Recommended update for bcm43xx-firmwareOct 23, 2018
RecommendedModerateSUSE-RU-2018:3339-1Recommended update for several Python modulesOct 23, 2018
RecommendedModerateSUSE-RU-2018:3334-1Recommended update for bcache-toolsOct 23, 2018
RecommendedModerateSUSE-RU-2018:3340-1Recommended update for supportutilsOct 23, 2018
RecommendedModerateSUSE-RU-2018:3341-1Recommended update for gettext-runtimeOct 23, 2018
RecommendedModerateSUSE-RU-2018:3345-1Recommended update for libXawOct 23, 2018
RecommendedModerateSUSE-RU-2018:3350-1Recommended update for slurmOct 23, 2018
RecommendedModerateSUSE-RU-2018:3346-1Recommended update for yast2-coreOct 23, 2018
RecommendedModerateSUSE-RU-2018:3354-1Recommended update for lftpOct 23, 2018
RecommendedModerateSUSE-RU-2018:3338-1Recommended update for yast2-cioOct 23, 2018
RecommendedImportantSUSE-RU-2018:3347-1Recommended update for the Linux KernelOct 23, 2018
RecommendedImportantSUSE-RU-2018:3344-1Recommended update for the Linux KernelOct 23, 2018
RecommendedImportantSUSE-RU-2018:3335-1Recommended update for the Linux KernelOct 23, 2018
SecurityModerateSUSE-SU-2018:3342-1Security update for ntpOct 23, 2018
SecurityModerateSUSE-SU-2018:3357-1Security update for rustOct 23, 2018
SecurityLowSUSE-SU-2018:3343-1Security update for librawOct 23, 2018
RecommendedLowSUSE-RU-2018:3337-1Recommended update for the SUSE Enterprise Storage release notesOct 23, 2018
SecurityModerateSUSE-SU-2018:3348-1Security update for ImageMagickOct 23, 2018
SecurityModerateSUSE-SU-2018:3351-1Security update for ntpOct 23, 2018
SecurityModerateSUSE-SU-2018:3332-1Security update for xenOct 23, 2018
SecurityImportantSUSE-SU-2018:3330-1Security update for ghostscript-libraryOct 23, 2018
SecurityModerateSUSE-SU-2018:0810-2Security update for dhcpOct 23, 2018
SecurityImportantSUSE-SU-2018:3333-1Security update for net-snmpOct 23, 2018
RecommendedModerateSUSE-RU-2018:3329-1Recommended update for s390-toolsOct 23, 2018
SecurityImportantSUSE-SU-2018:3328-1Security update for the Linux Kernel (Live Patch 32 for SLE 12 SP1)Oct 23, 2018
SecurityImportantSUSE-SU-2018:3331-1Security update for the Linux Kernel (Live Patch 3 for SLE 15)Oct 23, 2018
SecurityModerateSUSE-SU-2018:3327-1Security update for tiffOct 23, 2018
SecurityModerateSUSE-SU-2018:3318-1Security update for apache-pdfboxOct 23, 2018
SecurityImportantSUSE-SU-2018:3319-1Security update for net-snmpOct 23, 2018
RecommendedModerateSUSE-RU-2018:3307-1Recommended update for yast2-storage-ng and libstorage-ngOct 23, 2018
RecommendedLowSUSE-RU-2018:3309-1Recommended update for yast2-installationOct 23, 2018
RecommendedModerateSUSE-RU-2018:3312-1Recommended update for apr-utilOct 23, 2018
RecommendedModerateSUSE-RU-2018:3310-1Recommended update for amazon-ssm-agentOct 23, 2018
RecommendedModerateSUSE-RU-2018:3321-1Recommended update for powerpc-utilsOct 23, 2018
RecommendedModerateSUSE-RU-2018:3320-1Recommended update for openmpiOct 23, 2018
RecommendedLowSUSE-RU-2018:3308-1Recommended update for tigervncOct 23, 2018
RecommendedModerateSUSE-RU-2018:3322-1Recommended update for plymouthOct 23, 2018
OptionalLowSUSE-OU-2018:3313-1Initial release of packages netty and pgjdbc-ngOct 23, 2018
RecommendedModerateSUSE-RU-2018:3317-1Recommended update for SaltOct 23, 2018
SecurityModerateSUSE-SU-2018:3311-1Security update for pam_pkcs11Oct 23, 2018
OptionalLowSUSE-OU-2018:3305-1Initial release of lshwOct 22, 2018
RecommendedModerateSUSE-RU-2018:3291-1Recommended update for kernel-firmwareOct 22, 2018
SecurityModerateSUSE-SU-2018:3289-1Security update for tiffOct 22, 2018
SecurityModerateSUSE-SU-2018:3290-1Security update for pam_pkcs11Oct 22, 2018
SecurityModerateSUSE-SU-2018:3286-1Security update for rpmOct 22, 2018
RecommendedModerateSUSE-RU-2018:3288-1Recommended update for wireless-regdbOct 22, 2018
RecommendedModerateSUSE-RU-2018:3281-1Recommended update for aaa_baseOct 22, 2018
RecommendedModerateSUSE-RU-2018:3285-1Recommended update for teventOct 22, 2018
RecommendedModerateSUSE-RU-2018:3283-1Recommended update for openmpi2Oct 22, 2018
RecommendedLowSUSE-RU-2018:3284-1Recommended update for stunnelOct 22, 2018
RecommendedLowSUSE-RU-2018:3280-1Recommended update for sblim-sfcbOct 22, 2018
SecurityImportantSUSE-SU-2018:3287-1Security update for postgresql94Oct 22, 2018
SecurityImportantSUSE-SU-2018:3282-1Security update for wiresharkOct 22, 2018
SecurityImportantSUSE-SU-2018:3268-1Security update for the Linux Kernel (Live Patch 19 for SLE 12 SP3)Oct 22, 2018
SecurityImportantSUSE-SU-2018:3272-1Security update for the Linux Kernel (Live Patch 4 for SLE 15)Oct 22, 2018
SecurityModerateSUSE-SU-2018:3278-1Security update for udisks2Oct 22, 2018
SecurityImportantSUSE-SU-2018:3265-1Security update for the Linux Kernel (Live Patch 38 for SLE 12)Oct 22, 2018
SecurityModerateSUSE-SU-2018:3277-1Security update for Xerces-cOct 22, 2018
SecurityLowSUSE-SU-2018:3269-1Security update for GraphicsMagickOct 22, 2018
RecommendedModerateSUSE-RU-2018:3266-1Recommended update for SaltOct 22, 2018
RecommendedModerateSUSE-RU-2018:3275-1Recommended update for osinfo-dbOct 22, 2018
RecommendedModerateSUSE-RU-2018:3270-1Recommended update for resource-agentsOct 22, 2018
RecommendedModerateSUSE-RU-2018:3271-1Recommended update for resource-agentsOct 22, 2018
RecommendedModerateSUSE-RU-2018:3276-1Recommended update for libzypp and zypperOct 22, 2018
RecommendedModerateSUSE-RU-2018:3279-1Recommended update for logrotateOct 22, 2018
RecommendedModerateSUSE-RU-2018:3267-1Recommended update for SaltOct 22, 2018
RecommendedModerateSUSE-RU-2018:3274-1Recommended update for grub2Oct 22, 2018
RecommendedModerateSUSE-RU-2018:3262-1Recommended update for dejagnuOct 20, 2018
RecommendedModerateSUSE-RU-2018:3264-1Recommended update for ldbOct 20, 2018
RecommendedModerateSUSE-RU-2018:3263-1Recommended update for pciutilsOct 20, 2018
SecurityModerateSUSE-SU-2018:3260-1Security update for fuseOct 19, 2018
SecurityModerateSUSE-SU-2018:3261-1Security update for tomcatOct 19, 2018
RecommendedModerateSUSE-RU-2018:3248-1Recommended update for crmshOct 19, 2018
RecommendedModerateSUSE-RU-2018:3241-1Recommended update for valgrindOct 19, 2018
OptionalModerateSUSE-OU-2018:3257-1Initial release of packages kiwi-desc-saltboot, image-server-tools, POS_Image-JeOS6 and POS_Image-Graphical6Oct 19, 2018
SecurityModerateSUSE-SU-2018:3250-1Security update for clamavOct 19, 2018
RecommendedImportantSUSE-RU-2018:3242-1Recommended update for unboundOct 19, 2018
SecurityImportantSUSE-SU-2018:3247-1Security update for MozillaThunderbirdOct 19, 2018
SecurityImportantSUSE-SU-2018:3249-1Security update for haproxyOct 19, 2018
RecommendedModerateSUSE-RU-2018:3243-1Recommended update for tdbOct 19, 2018
RecommendedModerateSUSE-RU-2018:3244-1Recommended update for SUSE Manager Client ToolsOct 19, 2018
RecommendedModerateSUSE-RU-2018:3259-1Recommended update for SUSE Manager Client ToolsOct 19, 2018
RecommendedModerateSUSE-RU-2018:3252-1Recommended update for spacecmdOct 19, 2018
OptionalModerateSUSE-OU-2018:3251-1Initial release of python-susemanager-retail and Retail formulasOct 19, 2018
RecommendedLowSUSE-RU-2018:3256-1Recommended update for man-pagesOct 19, 2018
RecommendedModerateSUSE-RU-2018:3255-1Recommended update for SUSE Manager Server 3.2Oct 19, 2018
RecommendedModerateSUSE-RU-2018:3246-1Recommended update for SUSE Manager Proxy 3.2Oct 19, 2018
RecommendedLowSUSE-RU-2018:3254-1Recommended update for the SUSE Manager 3.2 release notesOct 19, 2018
SecurityImportantSUSE-SU-2018:3253-1Security update for libsshOct 19, 2018
SecurityModerateSUSE-SU-2018:3240-1Security update for nagiosOct 19, 2018
RecommendedModerateSUSE-RU-2018:3239-1Recommended update for krb5Oct 18, 2018
SecurityImportantSUSE-SU-2018:3238-1Security update for the Linux Kernel (Live Patch 36 for SLE 12)Oct 18, 2018
SecurityImportantSUSE-SU-2018:2991-2Security update for openslpOct 18, 2018
SecurityImportantSUSE-SU-2018:2975-2Security update for ghostscriptOct 18, 2018
SecurityImportantSUSE-SU-2018:3064-2Security update for java-1_8_0-openjdkOct 18, 2018
SecurityImportantSUSE-SU-2018:2902-2Security update for yast2-smtOct 18, 2018
RecommendedLowSUSE-RU-2018:3096-2Optional update for gcc8Oct 18, 2018
SecurityModerateSUSE-SU-2018:3207-2Security update for binutilsOct 18, 2018
RecommendedModerateSUSE-RU-2018:2620-2Recommended update for systemdOct 18, 2018
SecurityModerateSUSE-SU-2018:2825-2Security update for gnutlsOct 18, 2018
RecommendedModerateSUSE-RU-2018:2824-2Recommended update for ucode-intelOct 18, 2018
SecurityImportantSUSE-SU-2018:2649-2Security update for java-1_7_1-ibmOct 18, 2018
RecommendedModerateSUSE-RU-2018:2784-2Recommended update for lsofOct 18, 2018
RecommendedImportantSUSE-RU-2018:2542-2Recommended update for xfsprogsOct 18, 2018
SecurityModerateSUSE-SU-2018:2815-2Security update for apache2Oct 18, 2018
RecommendedModerateSUSE-RU-2018:2760-2Recommended update for systemd-rpm-macrosOct 18, 2018
SecurityImportantSUSE-SU-2018:2632-2Security update for dovecot22Oct 18, 2018
RecommendedModerateSUSE-RU-2018:2531-2Recommended update for ca-certificates-mozillaOct 18, 2018
SecurityModerateSUSE-SU-2018:2839-2Security update for java-1_8_0-ibmOct 18, 2018
SecurityModerateSUSE-SU-2018:2928-2Security update for opensslOct 18, 2018
SecurityModerateSUSE-SU-2018:2530-2Security update for opensshOct 18, 2018
SecurityImportantSUSE-SU-2018:2898-2Security update for smt, yast2-smtOct 18, 2018
SecurityModerateSUSE-SU-2018:3074-2Security update for postgresql10Oct 18, 2018
SecurityModerateSUSE-SU-2018:2973-2Security update for qemuOct 18, 2018
SecurityImportantSUSE-SU-2018:2410-2Security update for xenOct 18, 2018
SecurityModerateSUSE-SU-2018:2631-2Security update for libvirtOct 18, 2018
RecommendedModerateSUSE-RU-2018:2636-2Recommended update for vhostmdOct 18, 2018
SecurityImportantSUSE-SU-2018:2331-2Security update to ucode-intelOct 18, 2018
RecommendedModerateSUSE-RU-2018:2476-2Recommended update for sapconfOct 18, 2018
SecurityImportantSUSE-SU-2018:2344-2Security update for the Linux KernelOct 18, 2018
SecurityImportantSUSE-SU-2018:2716-2Security update for libzypp, zypperOct 18, 2018
SecurityImportantSUSE-SU-2018:2320-2Security update for sambaOct 18, 2018
SecurityModerateSUSE-SU-2018:2323-2Security update for clamavOct 18, 2018
RecommendedModerateSUSE-RU-2018:2272-2Recommended update for ucode-intelOct 18, 2018
SecurityModerateSUSE-SU-2018:2891-2Security update for wiresharkOct 18, 2018
RecommendedModerateSUSE-RU-2018:2190-2Recommended update for subscription-toolsOct 18, 2018
SecurityImportantSUSE-SU-2018:2081-2Security update for xenOct 18, 2018
RecommendedModerateSUSE-RU-2018:2277-2Recommended update for mdadmOct 18, 2018
SecurityImportantSUSE-SU-2018:1997-2Security update for shadowOct 18, 2018
SecurityImportantSUSE-SU-2018:2779-2Security update for openslpOct 18, 2018
SecurityImportantSUSE-SU-2018:2322-2Security update for MozillaFirefoxOct 18, 2018
SecurityImportantSUSE-SU-2018:1972-2Security update for perlOct 18, 2018
SecurityModerateSUSE-SU-2018:1887-2Security update for opensslOct 18, 2018
RecommendedModerateSUSE-RU-2018:2758-2Recommended update for python-M2CryptoOct 18, 2018
RecommendedModerateSUSE-RU-2018:1868-2Recommended update for SUSEConnectOct 18, 2018
RecommendedModerateSUSE-RU-2018:1871-2Recommended update for vhostmdOct 18, 2018
OptionalLowSUSE-OU-2018:2334-2Initial release of python-typingOct 18, 2018
RecommendedModerateSUSE-RU-2018:1769-2Recommended update for openslpOct 18, 2018
SecurityImportantSUSE-SU-2018:1855-2Security update for the Linux KernelOct 18, 2018
SecurityModerateSUSE-SU-2018:1765-2Security update for ntpOct 18, 2018
SecurityImportantSUSE-SU-2018:1935-2Recommended update for ucode-intelOct 18, 2018
RecommendedModerateSUSE-RU-2018:1813-2Recommended update for wireless-regdbOct 18, 2018
RecommendedModerateSUSE-RU-2018:3028-2Recommended update for krb5Oct 18, 2018
SecurityImportantSUSE-SU-2018:1698-2Security update for gpg2Oct 18, 2018
SecurityImportantSUSE-SU-2018:1783-2Security update for MozillaFirefoxOct 18, 2018
SecurityImportantSUSE-SU-2018:1699-2Security update for xenOct 18, 2018
SecurityModerateSUSE-SU-2018:1571-2Security update for kernel-firmwareOct 18, 2018
SecurityImportantSUSE-SU-2018:1690-2Security update for java-1_8_0-openjdkOct 18, 2018
SecurityImportantSUSE-SU-2018:1692-2Security update for java-1_7_0-openjdkOct 18, 2018
SecurityImportantSUSE-SU-2018:1562-2Security update for glibcOct 18, 2018
SecurityImportantSUSE-SU-2018:1614-2Security update for libvirtOct 18, 2018
SecurityImportantSUSE-SU-2018:1738-2Security update for java-1_8_0-ibmOct 18, 2018
SecurityImportantSUSE-SU-2018:1764-2Security update for java-1_7_1-ibmOct 18, 2018
SecurityImportantSUSE-SU-2018:1362-2Security update for qemuOct 18, 2018
RecommendedModerateSUSE-RU-2018:1574-2Recommended update for rpmOct 18, 2018
RecommendedImportantSUSE-RU-2018:1394-2Recommended update for aaa_baseOct 18, 2018
SecurityModerateSUSE-SU-2018:1661-2Security update for ucode-intelOct 18, 2018
RecommendedLowSUSE-RU-2018:1542-2Recommended update for release-notes-slesOct 18, 2018
SecurityImportantSUSE-SU-2018:1377-2Security update for the Linux KernelOct 18, 2018
SecurityImportantSUSE-SU-2018:1334-2Security update for MozillaFirefoxOct 18, 2018
RecommendedImportantSUSE-RU-2018:1292-2Recommended update for clamavOct 18, 2018
SecurityImportantSUSE-SU-2018:1781-2Security update for mariadbOct 18, 2018
SecurityImportantSUSE-SU-2018:3230-1Security update for xenOct 18, 2018
SecurityImportantSUSE-SU-2018:1173-2Security update for the Linux KernelOct 18, 2018
OptionalLowSUSE-OU-2018:1305-2Initial release of python3-requestsOct 18, 2018
OptionalLowSUSE-OU-2018:1299-2Initial release of python3-setuptoolsOct 18, 2018
SecurityModerateSUSE-SU-2018:1398-2Security update for bashOct 18, 2018
RecommendedImportantSUSE-RU-2018:1280-2Recommended update for rollback-helperOct 18, 2018
RecommendedImportantSUSE-RU-2018:1155-2Recommended update for gcc7Oct 18, 2018
RecommendedModerateSUSE-RU-2018:1653-2Recommended update for multipath-toolsOct 18, 2018
SecurityModerateSUSE-SU-2018:1401-2Security update for icuOct 18, 2018
RecommendedModerateSUSE-RU-2018:1572-2Recommended update for mdadmOct 18, 2018
SecurityModerateSUSE-SU-2018:1327-2Security update for curlOct 18, 2018
RecommendedModerateSUSE-RU-2018:1281-2Recommended update for libsolv, libzyppOct 18, 2018
RecommendedModerateSUSE-RU-2018:0921-2Recommended update for pesignOct 18, 2018
RecommendedImportantSUSE-RU-2018:0941-2Recommended update for libvirtOct 18, 2018
SecurityImportantSUSE-SU-2018:1566-2Security update for gitOct 18, 2018
RecommendedModerateSUSE-RU-2018:1306-2Recommended update for sapconfOct 18, 2018
RecommendedModerateSUSE-RU-2018:1116-2Recommended update for gcc48Oct 18, 2018
RecommendedLowSUSE-RU-2018:0977-2Recommended update for timezone, timezone-javaOct 18, 2018
RecommendedModerateSUSE-RU-2018:3228-1Recommended update for libxcbOct 18, 2018
SecurityModerateSUSE-SU-2018:1161-2Security update for apache2Oct 18, 2018
RecommendedLowSUSE-RU-2018:1287-2Recommended update for filesystemOct 18, 2018
OptionalLowSUSE-OU-2018:1300-2Initial release of python3-cffi, -cryptography and -pyOpenSSLOct 18, 2018
OptionalLowSUSE-OU-2018:0978-2Initial release of python3-idnaOct 18, 2018
OptionalLowSUSE-OU-2018:0923-2Initial release of python3-ipaddress and -pyasn1Oct 18, 2018
RecommendedModerateSUSE-RU-2018:3221-1Recommended update for libguestfsOct 18, 2018
OptionalLowSUSE-OU-2018:0979-2Initial release of python3-sixOct 18, 2018
SecurityModerateSUSE-SU-2018:2339-2Security update for sambaOct 18, 2018
SecurityModerateSUSE-SU-2018:3066-2Security update for qpdfOct 18, 2018
OptionalLowSUSE-OU-2018:0958-2Initial release of python3-cssselect, -lxml, -pycparser, -simplejson and -pycurlOct 18, 2018
RecommendedModerateSUSE-RU-2018:1649-2Recommended update for smartmontoolsOct 18, 2018
RecommendedModerateSUSE-RU-2018:3222-1Recommended update for SUSEConnectOct 18, 2018
RecommendedModerateSUSE-RU-2018:3226-1Recommended update for SUSEConnectOct 18, 2018
RecommendedModerateSUSE-RU-2018:3224-1Recommended update for firewalldOct 18, 2018
SecurityModerateSUSE-SU-2018:3220-1Security update for zziplibOct 18, 2018
RecommendedModerateSUSE-RU-2018:3229-1Recommended update for kubernetes-saltOct 18, 2018
RecommendedModerateSUSE-RU-2018:3227-1Recommended update for patterns-caasp and systemd-presets-branding-CAASPOct 18, 2018
SecurityModerateSUSE-SU-2018:3219-1Security update for fuseOct 18, 2018
SecurityModerateSUSE-SU-2018:3207-1Security update for binutilsOct 17, 2018
RecommendedModerateSUSE-RU-2018:3201-1Recommended update for hwinfoOct 17, 2018
RecommendedModerateSUSE-RU-2018:3198-1Recommended update for SUSEConnectOct 17, 2018
RecommendedModerateSUSE-RU-2018:3199-1Recommended update for intel-gpu-toolsOct 17, 2018
RecommendedModerateSUSE-RU-2018:3196-1Recommended update for SUSEConnectOct 17, 2018
RecommendedModerateSUSE-RU-2018:3194-1Recommended update for patterns-public-cloudOct 17, 2018
RecommendedModerateSUSE-RU-2018:3192-1Recommended update for s390-toolsOct 17, 2018
RecommendedModerateSUSE-RU-2018:3197-1Recommended update for sap-installation-wizardOct 17, 2018
RecommendedModerateSUSE-RU-2018:3193-1Recommended update for yast2-networkOct 17, 2018
RecommendedModerateSUSE-RU-2018:3195-1Recommended update for switch_sles_sle-hpcOct 17, 2018
SecurityModerateSUSE-SU-2018:3191-1Security update for ImageMagickOct 16, 2018
RecommendedImportantSUSE-RU-2018:1277-2Recommended update for SUSEConnectOct 16, 2018
SecurityImportantSUSE-SU-2018:3173-1Security update for the Linux Kernel (Live Patch 22 for SLE 12 SP2)Oct 16, 2018
SecurityImportantSUSE-SU-2018:3171-1Security update for the Linux Kernel (Live Patch 25 for SLE 12 SP1)Oct 16, 2018
SecurityImportantSUSE-SU-2018:3172-1Security update for the Linux Kernel (Live Patch 31 for SLE 12 SP1)Oct 16, 2018
SecurityModerateSUSE-SU-2018:3170-1Security update for binutilsOct 16, 2018
RecommendedModerateSUSE-RU-2018:3163-1Recommended update for acctOct 16, 2018
SecurityImportantSUSE-SU-2018:3164-1Security update for the Linux Kernel (Live Patch 12 for SLE 12 SP3)Oct 16, 2018
RecommendedModerateSUSE-RU-2018:3166-1Recommended update for aws-vpc-move-ipOct 16, 2018
RecommendedModerateSUSE-RU-2018:3168-1Recommended update for rsyslogOct 16, 2018
RecommendedModerateSUSE-RU-2018:3165-1Recommended update for hwinfoOct 16, 2018
RecommendedModerateSUSE-RU-2018:3167-1Recommended update for aws-vpc-move-ipOct 16, 2018
RecommendedLowSUSE-RU-2018:3169-1Recommended update for emacsOct 16, 2018
SecurityImportantSUSE-SU-2018:3162-1Security update for libsshOct 16, 2018
RecommendedModerateSUSE-RU-2018:3157-1Recommended update for velumOct 16, 2018
SecurityModerateSUSE-SU-2018:3161-1Security update for sambaOct 16, 2018
SecurityImportantSUSE-SU-2018:3159-1Security update for the Linux KernelOct 16, 2018
SecurityImportantSUSE-SU-2018:3158-1Security update for the Linux KernelOct 16, 2018
SecurityModerateSUSE-SU-2018:3156-1Security update for pythonOct 16, 2018
RecommendedLowSUSE-RU-2018:3160-1Recommended update for mariadbOct 16, 2018
RecommendedModerateSUSE-RU-2018:3155-1Recommended update for mdadmOct 15, 2018
RecommendedLowSUSE-RU-2018:3153-1Recommended update for lifecycle-data-sle-live-patching,sle-live-patching-releaseOct 15, 2018
RecommendedModerateSUSE-RU-2018:3154-1Recommended update for gdbOct 15, 2018
SecurityImportantSUSE-SU-2018:3150-1Security update for gitOct 15, 2018
RecommendedModerateSUSE-RU-2018:3148-1Recommended update for xorg-x11-serverOct 15, 2018
RecommendedModerateSUSE-RU-2018:3149-1Recommended update for open-vm-toolsOct 15, 2018
RecommendedModerateSUSE-RU-2018:3151-1Recommended update for nautilusOct 15, 2018
RecommendedModerateSUSE-RU-2018:3145-1Recommended update for sap-suse-cluster-connectorOct 15, 2018
RecommendedModerateSUSE-RU-2018:3144-1Recommended update for patterns-cloudOct 15, 2018
OptionalLowSUSE-OU-2018:3147-1Initial release of ardana-manilaOct 15, 2018
SecurityModerateSUSE-SU-2018:3146-1Security update for libtirpcOct 15, 2018
RecommendedModerateSUSE-RU-2018:3127-1Recommended update for sap-suse-cluster-connectorOct 12, 2018
RecommendedModerateSUSE-RU-2018:3130-1Recommended update for sap-suse-cluster-connectorOct 12, 2018
RecommendedModerateSUSE-RU-2018:3128-1Recommended update for yast2-rmtOct 12, 2018
RecommendedModerateSUSE-RU-2018:3131-1Recommended update for ebtablesOct 12, 2018
RecommendedModerateSUSE-RU-2018:3133-1Recommended update for ebtablesOct 12, 2018
RecommendedModerateSUSE-RU-2018:3129-1Recommended update for ebtablesOct 12, 2018
RecommendedModerateSUSE-RU-2018:3125-1Recommended update for bashOct 12, 2018
RecommendedLowSUSE-RU-2018:3124-1Recommended update for libwacomOct 12, 2018
RecommendedModerateSUSE-RU-2018:3123-1Recommended update for usbipOct 12, 2018
RecommendedModerateSUSE-RU-2018:3126-1Recommended update for ses-manual_enOct 12, 2018
SecurityModerateSUSE-SU-2018:3119-1Security update for axisOct 12, 2018
RecommendedModerateSUSE-RU-2018:3114-1Recommended update for open-vm-toolsOct 12, 2018
SecurityModerateSUSE-SU-2018:3121-1Security update for axisOct 12, 2018
OptionalLowSUSE-OU-2018:3113-1Initial release of python-psql2mysqlOct 12, 2018
RecommendedModerateSUSE-RU-2018:3115-1Recommended update for alsaOct 12, 2018
RecommendedModerateSUSE-RU-2018:3112-1Recommended update for osinfo-dbOct 12, 2018
RecommendedModerateSUSE-RU-2018:3111-1Recommended update for dnsmasqOct 12, 2018
RecommendedModerateSUSE-RU-2018:3117-1Recommended update for tigervncOct 12, 2018
SecurityModerateSUSE-SU-2018:3118-1Security update for axisOct 12, 2018
SecurityImportantSUSE-SU-2018:3122-1Security update for texliveOct 12, 2018
RecommendedImportantSUSE-RU-2018:3116-1Recommended update for the Linux KernelOct 12, 2018
RecommendedImportantSUSE-RU-2018:3120-1Recommended update for the Linux KernelOct 12, 2018
SecurityModerateSUSE-SU-2018:3102-1Security update for libX11 and libxcbOct 11, 2018
SecurityImportantSUSE-SU-2018:3101-1Security update for apache2Oct 11, 2018
SecurityImportantSUSE-SU-2018:3100-1Security update for the Linux KernelOct 11, 2018
RecommendedModerateSUSE-RU-2018:3098-1Recommended update for hawk2Oct 11, 2018
RecommendedModerateSUSE-RU-2018:3099-1Recommended update for resource-agentsOct 11, 2018
RecommendedModerateSUSE-RU-2018:3097-1Recommended update for slurmOct 11, 2018
RecommendedLowSUSE-RU-2018:3096-1Optional update for gcc8Oct 10, 2018
SecurityModerateSUSE-SU-2018:3095-1Security update for ImageMagickOct 10, 2018
RecommendedModerateSUSE-RU-2018:3092-1Recommended update for container-feederOct 10, 2018
RecommendedModerateSUSE-RU-2018:3091-1Recommended update for dialogOct 10, 2018
RecommendedModerateSUSE-RU-2018:3093-1Recommended update for yast2-supportOct 10, 2018
RecommendedLowSUSE-RU-2018:3089-1Recommended update for nfs-utilsOct 10, 2018
RecommendedModerateSUSE-RU-2018:3090-1Recommended update for the SLES 12 SP3 base containerOct 10, 2018
RecommendedLowSUSE-RU-2018:3085-1Recommended update for sudoOct 9, 2018
SecurityImportantSUSE-SU-2018:3084-1Security update for the Linux KernelOct 9, 2018
RecommendedModerateSUSE-RU-2018:3086-1Recommended update for sssdOct 9, 2018
SecurityImportantSUSE-SU-2018:3088-1Security update for the Linux KernelOct 9, 2018
SecurityImportantSUSE-SU-2018:3083-1Security update for the Linux KernelOct 9, 2018
RecommendedModerateSUSE-RU-2018:3087-1Recommended update for tcpdumpOct 9, 2018
SecurityModerateSUSE-SU-2018:3082-1Security update for java-1_8_0-ibmOct 9, 2018
SecurityModerateSUSE-SU-2018:3080-1Security update for libxml2Oct 9, 2018
SecurityModerateSUSE-SU-2018:3081-1Security update for libxml2Oct 9, 2018
RecommendedModerateSUSE-RU-2018:3076-1Recommended update for yast2-supportOct 9, 2018
RecommendedModerateSUSE-RU-2018:3075-1Recommended update for csync2Oct 9, 2018
RecommendedLowSUSE-RU-2018:3078-1Recommended update for atOct 9, 2018
RecommendedModerateSUSE-RU-2018:3079-1Recommended update for bashOct 9, 2018
SecurityModerateSUSE-SU-2018:3074-1Security update for postgresql10Oct 8, 2018
SecurityModerateSUSE-SU-2018:3073-1Security update for kubernetes-salt, velumOct 8, 2018
SecurityImportantSUSE-SU-2018:3072-1Security update for ImageMagickOct 8, 2018
SecurityModerateSUSE-SU-2018:3070-1Security update for soundtouchOct 8, 2018
SecurityModerateSUSE-SU-2018:3068-1Security update for soundtouchOct 8, 2018
RecommendedModerateSUSE-RU-2018:3069-1Recommended update for python3Oct 8, 2018
SecurityModerateSUSE-SU-2018:3066-1Security update for qpdfOct 7, 2018
SecurityImportantSUSE-SU-2018:3064-1Security update for java-1_8_0-openjdkOct 7, 2018
RecommendedModerateSUSE-RU-2018:3067-1Recommended update for gnome-shellOct 7, 2018
RecommendedModerateSUSE-RU-2018:3065-1Recommended update for yumOct 7, 2018
SecurityImportantSUSE-SU-2018:3045-1Security update for java-1_8_0-openjdkOct 5, 2018
SecurityImportantSUSE-SU-2018:3033-1Security update for texliveOct 5, 2018
SecurityImportantSUSE-SU-2018:3032-1Security update for the Linux KernelOct 5, 2018
RecommendedModerateSUSE-RU-2018:3028-1Recommended update for krb5Oct 5, 2018
OptionalLowSUSE-OU-2018:3022-1Recommended update for rear23aOct 5, 2018
RecommendedImportantSUSE-RU-2018:3027-1Recommended update for kdumpOct 5, 2018
RecommendedModerateSUSE-RU-2018:3026-1Recommended update for mpichOct 5, 2018
RecommendedModerateSUSE-RU-2018:3025-1Recommended update for libzypp, zypperOct 5, 2018
RecommendedModerateSUSE-RU-2018:3023-1Recommended update for yast2 and yast2-services-managerOct 5, 2018
RecommendedModerateSUSE-RU-2018:3024-1Recommended update for yast2-firstbootOct 5, 2018
RecommendedModerateSUSE-RU-2018:3031-1Recommended update for ca-certificatesOct 5, 2018
RecommendedLowSUSE-RU-2018:3030-1Recommended update for libqt5-qtbaseOct 5, 2018
SecurityImportantSUSE-SU-2018:3029-1Security update for the Linux Kernel (Live Patch 3 for SLE 12 SP3)Oct 5, 2018
RecommendedModerateSUSE-RU-2018:3020-1Recommended update for OpenStackOct 5, 2018
RecommendedModerateSUSE-RU-2018:3019-1Recommended update for the Crowbar stackOct 5, 2018
RecommendedModerateSUSE-RU-2018:3021-1Recommended update for saltOct 5, 2018
SecurityModerateSUSE-SU-2018:3016-1Security update for php7Oct 5, 2018
SecurityModerateSUSE-SU-2018:3017-1Security update for php5Oct 5, 2018
SecurityModerateSUSE-SU-2018:3018-1Security update for php53Oct 5, 2018
SecurityModerateSUSE-SU-2018:3011-1Security update for tomcatOct 4, 2018
RecommendedLowSUSE-RU-2018:3006-1Recommended update for yast2-add-onOct 4, 2018
RecommendedModerateSUSE-RU-2018:3007-1Recommended update for yast2-http-serverOct 4, 2018
RecommendedLowSUSE-RU-2018:3010-1Recommended update for libzyppOct 4, 2018
RecommendedLowSUSE-RU-2018:3009-1Recommended update for sudoOct 4, 2018
RecommendedLowSUSE-RU-2018:3008-1Recommended update for gnome-shell-extensionsOct 4, 2018
SecurityModerateSUSE-SU-2018:3002-1Security update for pythonOct 4, 2018
SecurityImportantSUSE-SU-2018:3003-1Security update for the Linux KernelOct 4, 2018
SecurityImportantSUSE-SU-2018:3004-1Security update for the Linux KernelOct 4, 2018
RecommendedModerateSUSE-RU-2018:2992-1Recommended update for lifecycle-data-sle-live-patchingOct 4, 2018
SecurityImportantSUSE-SU-2018:2991-1Security update for openslpOct 3, 2018
RecommendedModerateSUSE-RU-2018:2990-1Recommended update for openscapOct 3, 2018
RecommendedImportantSUSE-RU-2018:2989-1Security update for kernel-sourceOct 3, 2018
RecommendedModerateSUSE-RU-2018:2988-1Recommended update for openscapOct 3, 2018
RecommendedImportantSUSE-RU-2018:2983-1Recommended update for rear23aOct 2, 2018
RecommendedImportantSUSE-RU-2018:2987-1Recommended update for rear23aOct 2, 2018
RecommendedModerateSUSE-RU-2018:2982-1Recommended update for icewmOct 2, 2018
RecommendedModerateSUSE-RU-2018:2985-1Recommended update for grub2Oct 2, 2018
RecommendedModerateSUSE-RU-2018:2986-1Recommended update for yast2-usersOct 2, 2018
RecommendedModerateSUSE-RU-2018:2984-1Recommended update for multiple yast2 packagesOct 2, 2018
SecurityImportantSUSE-SU-2018:2979-1Security update for mgettyOct 2, 2018
SecurityImportantSUSE-SU-2018:2975-1Security update for ghostscriptOct 2, 2018
SecurityImportantSUSE-SU-2018:2980-1Security update for the Linux KernelOct 2, 2018
SecurityImportantSUSE-SU-2018:2981-1Security update for the Linux KernelOct 2, 2018
SecurityImportantSUSE-SU-2018:2976-1Security update for ghostscriptOct 2, 2018
SecurityLowSUSE-SU-2018:2977-1Security update for ImageMagickOct 2, 2018
SecurityModerateSUSE-SU-2018:2978-1Security update for unzipOct 2, 2018
SecurityModerateSUSE-SU-2018:2973-1Security update for qemuOct 2, 2018
RecommendedModerateSUSE-RU-2018:2974-1Recommended update for cephOct 2, 2018
RecommendedModerateSUSE-RU-2018:2972-1Recommended update for perfOct 2, 2018
RecommendedModerateSUSE-RU-2018:2969-1Recommended update for perfOct 2, 2018
RecommendedModerateSUSE-RU-2018:2970-1Recommended update for deepseaOct 2, 2018
RecommendedModerateSUSE-RU-2018:2971-1Recommended update for lrbdOct 2, 2018
SecurityImportantSUSE-SU-2018:2961-1Security update for the Linux Kernel (Live Patch 12 for SLE 12 SP3)Oct 1, 2018
SecurityImportantSUSE-SU-2018:2963-1Security update for the Linux Kernel (Live Patch 15 for SLE 12 SP3)Oct 1, 2018
SecurityImportantSUSE-SU-2018:2962-1Security update for the Linux Kernel (Live Patch 8 for SLE 12 SP3)Oct 1, 2018
SecurityImportantSUSE-SU-2018:2964-1Security update for the Linux Kernel (Live Patch 4 for SLE 15)Oct 1, 2018
SecurityModerateSUSE-SU-2018:2965-1Security update for openssl-1_0_0Oct 1, 2018
SecurityImportantSUSE-SU-2018:2960-1Security update for the Linux Kernel (Live Patch 22 for SLE 12 SP1)Oct 1, 2018
RecommendedModerateSUSE-RU-2018:2959-1Recommended update for powerpc-utilsOct 1, 2018
SecurityModerateSUSE-SU-2018:2956-1Security update for openssl-1_1Sep 30, 2018
SecurityModerateSUSE-SU-2018:2955-1Security update for libX11Sep 30, 2018
OptionalLowSUSE-OU-2018:2945-1Initial release of the translated SUSE Enterprise Storage 5 manualsSep 28, 2018
RecommendedLowSUSE-RU-2018:2946-1Recommended update for the SUSE Linux Enterprise Storage manualSep 28, 2018
RecommendedModerateSUSE-RU-2018:2937-1Recommended update for linux-glibc-develSep 28, 2018
RecommendedModerateSUSE-RU-2018:2939-1Recommended update for sapconfSep 28, 2018
RecommendedImportantSUSE-RU-2018:2936-1Recommended update for pidentdSep 28, 2018
SecurityImportantSUSE-SU-2018:2935-1Security update for the Linux Kernel (Live Patch 3 for SLE 15)Sep 28, 2018
SecurityImportantSUSE-SU-2018:2938-1Security update for the Linux Kernel (Live Patch 2 for SLE 15)Sep 28, 2018
SecurityImportantSUSE-SU-2018:2940-1Security update for the Linux Kernel (Live Patch 1 for SLE 15)Sep 28, 2018
SecurityImportantSUSE-SU-2018:2933-1Security update for the Linux Kernel (Live Patch 3 for SLE 15)Sep 28, 2018
SecurityModerateSUSE-SU-2018:2934-1Security update for xorg-x11-libX11Sep 28, 2018
SecurityModerateSUSE-SU-2018:2930-1Security update for gnutlsSep 28, 2018
SecurityModerateSUSE-SU-2018:2928-1Security update for opensslSep 28, 2018
RecommendedModerateSUSE-RU-2018:2932-1Recommended update for multiple yast2 packagesSep 27, 2018
RecommendedModerateSUSE-RU-2018:2909-1Recommended update for snapperSep 27, 2018
RecommendedModerateSUSE-RU-2018:2916-1Recommended update for powerpc-utilsSep 27, 2018
RecommendedModerateSUSE-RU-2018:2919-1Recommended update for grub2Sep 27, 2018
RecommendedImportantSUSE-RU-2018:2910-1Recommended update for kdumpSep 27, 2018
SecurityImportantSUSE-SU-2018:2908-1Security update for the Linux KernelSep 27, 2018
SecurityImportantSUSE-SU-2018:2907-1Security update for the Linux KernelSep 27, 2018
RecommendedModerateSUSE-RU-2018:2903-1Recommended update for SAPHanaSR-ScaleOutSep 27, 2018
RecommendedModerateSUSE-RU-2018:2906-1Recommended update for SAPHanaSR-ScaleOutSep 27, 2018
SecurityImportantSUSE-SU-2018:2902-1Security update for yast2-smtSep 27, 2018
SecurityImportantSUSE-SU-2018:2904-1Security update for yast2-smtSep 27, 2018
SecurityImportantSUSE-SU-2018:2899-1Security update for smtSep 27, 2018
SecurityImportantSUSE-SU-2018:2898-1Security update for smt, yast2-smtSep 27, 2018
RecommendedModerateSUSE-RU-2018:2900-1Recommended update for openldap2Sep 27, 2018
SecurityImportantSUSE-SU-2018:2894-1Security update for mgettySep 27, 2018
SecurityImportantSUSE-SU-2018:2890-1Security update for MozillaFirefoxSep 27, 2018
SecurityModerateSUSE-SU-2018:2889-1Security update for wiresharkSep 27, 2018
SecurityModerateSUSE-SU-2018:2891-1Security update for wiresharkSep 27, 2018
RecommendedModerateSUSE-RU-2018:2896-1Recommended update for mozjs52Sep 27, 2018
RecommendedModerateSUSE-RU-2018:2892-1Recommended update for autoyast2Sep 27, 2018
RecommendedModerateSUSE-RU-2018:2893-1Recommended update for powerpc-utilsSep 27, 2018
SecurityModerateSUSE-SU-2018:2888-1Security update for gdSep 26, 2018
SecurityModerateSUSE-SU-2018:2887-1Security update for php7Sep 26, 2018
RecommendedModerateSUSE-RU-2018:2882-1Recommended update for firewalld-rpcbind-helperSep 26, 2018
RecommendedModerateSUSE-RU-2018:2884-1Recommended update for saltSep 26, 2018
SecurityImportantSUSE-SU-2018:2879-1Security update for the Linux KernelSep 26, 2018
SecurityImportantSUSE-SU-2018:2883-1Security update for glibcSep 26, 2018
RecommendedModerateSUSE-RU-2018:2886-1Recommended update for gcc48Sep 26, 2018
RecommendedModerateSUSE-RU-2018:2878-1Recommended update for golang-github-digitalocean-ceph_exporterSep 26, 2018
SecurityModerateSUSE-SU-2018:2872-1Security update for wiresharkSep 26, 2018
RecommendedModerateSUSE-RU-2018:2876-1Recommended update for fioSep 26, 2018
RecommendedModerateSUSE-RU-2018:2877-1Recommended update for golang-github-prometheus-node_exporterSep 26, 2018
RecommendedModerateSUSE-RU-2018:2874-1Recommended update for SUSE Manager Server 3.2Sep 26, 2018
RecommendedModerateSUSE-RU-2018:2870-1Recommended update for SUSE Manager Proxy 3.2Sep 26, 2018
RecommendedModerateSUSE-RU-2018:2868-1Recommended update for SUSE Manager Client ToolsSep 26, 2018
RecommendedModerateSUSE-RU-2018:2869-1Recommended update for SaltSep 26, 2018
RecommendedModerateSUSE-RU-2018:2871-1Recommended update for SUSE Manager Client ToolsSep 26, 2018
RecommendedLowSUSE-RU-2018:2873-1Recommended update for the SUSE Manager 3.2 release notesSep 26, 2018
RecommendedModerateSUSE-RU-2018:2875-1Recommended update for patchinfo.salt, saltSep 26, 2018
RecommendedModerateSUSE-RU-2018:2867-1Recommended update for SUSE Manager Client ToolsSep 26, 2018
SecurityModerateSUSE-SU-2018:2866-1Security update for antSep 26, 2018
RecommendedModerateSUSE-RU-2018:2865-1Recommended update for yast2-updateSep 25, 2018

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center