Clear Form

Category Severity ID Title Release Date
RecommendedModerateSUSE-RU-2017:2819-1Recommended update for resource-agentsOct 20, 2017
RecommendedModerateSUSE-RU-2017:2817-1Recommended update for resource-agentsOct 20, 2017
RecommendedLowSUSE-RU-2017:2814-1Recommended update for desktop-data-SLEOct 20, 2017
SecurityImportantSUSE-SU-2017:2811-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2815-1Security update for xenOct 20, 2017
SecurityImportantSUSE-SU-2017:2812-1Security update for xenOct 20, 2017
SecurityImportantSUSE-SU-2017:2813-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2816-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2806-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2804-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP2Oct 20, 2017
RecommendedModerateSUSE-RU-2017:2808-1Recommended update for yast2 and yast2-networkOct 20, 2017
SecurityImportantSUSE-SU-2017:2800-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2799-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2801-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2807-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2809-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2798-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2805-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2803-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2802-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Oct 20, 2017
SecurityImportantSUSE-SU-2017:2792-1Security update for Linux Kernel Live Patch 19 for SLE 12 SP1Oct 20, 2017
SecurityImportantSUSE-SU-2017:2793-1Security update for Linux Kernel Live Patch 17 for SLE 12 SP1Oct 20, 2017
SecurityImportantSUSE-SU-2017:2796-1Security update for Linux Kernel Live Patch 20 for SLE 12 SP1Oct 20, 2017
SecurityImportantSUSE-SU-2017:2797-1Security update for Linux Kernel Live Patch 18 for SLE 12 SP1Oct 20, 2017
SecurityImportantSUSE-SU-2017:2794-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP3Oct 20, 2017
SecurityImportantSUSE-SU-2017:2791-1Security update for Linux Kernel Live Patch 21 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2790-1Security update for Linux Kernel Live Patch 14 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2787-1Security update for Linux Kernel Live Patch 15 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2788-1Security update for Linux Kernel Live Patch 16 for SLE 12 SP1Oct 19, 2017
SecurityModerateSUSE-SU-2017:2789-1Security update for curlOct 19, 2017
SecurityImportantSUSE-SU-2017:2784-1Security update for Linux Kernel Live Patch 18 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2780-1Security update for Linux Kernel Live Patch 21 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2786-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2782-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2783-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2778-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2779-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2785-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Oct 19, 2017
SecurityImportantSUSE-SU-2017:2781-1Security update for Linux Kernel Live Patch 24 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2777-1Security update for Linux Kernel Live Patch 17 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2776-1Security update for Linux Kernel Live Patch 16 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2775-1Security update for Linux Kernel Live Patch 27 for SLE 12Oct 19, 2017
SecurityImportantSUSE-SU-2017:2771-1Security update for Linux Kernel Live Patch 19 for SLE 12Oct 18, 2017
SecurityImportantSUSE-SU-2017:2769-1Security update for Linux Kernel Live Patch 20 for SLE 12Oct 18, 2017
SecurityImportantSUSE-SU-2017:2772-1Security update for Linux Kernel Live Patch 22 for SLE 12Oct 18, 2017
SecurityImportantSUSE-SU-2017:2770-1Security update for Linux Kernel Live Patch 23 for SLE 12Oct 18, 2017
SecurityImportantSUSE-SU-2017:2774-1Security update for Linux Kernel Live Patch 25 for SLE 12Oct 18, 2017
SecurityImportantSUSE-SU-2017:2773-1Security update for Linux Kernel Live Patch 26 for SLE 12Oct 18, 2017
SecurityModerateSUSE-SU-2017:2756-1Security update for apache2Oct 18, 2017
SecurityImportantSUSE-SU-2017:2752-1Security update for wpa_supplicantOct 17, 2017
OptionalLowSUSE-OU-2017:2746-1Initial release of SLES 12-SP3 Docker imageOct 17, 2017
RecommendedLowSUSE-RU-2017:2750-1Recommended update for sle2dockerOct 17, 2017
SecurityImportantSUSE-SU-2017:2745-1Security update for wpa_supplicantOct 17, 2017
SecurityImportantSUSE-SU-2017:2747-1Security update for gitOct 17, 2017
RecommendedLowSUSE-RU-2017:2748-1Recommended update for auditOct 17, 2017
SecurityImportantSUSE-SU-2017:2751-1Security update for xenOct 17, 2017
SecurityModerateSUSE-SU-2017:2744-1Security update for xerces-j2Oct 17, 2017
SecurityModerateSUSE-SU-2017:2749-1Security update for xerces-j2Oct 17, 2017
RecommendedLowSUSE-RU-2017:2737-1Recommended update for vm-installOct 17, 2017
RecommendedLowSUSE-RU-2017:2742-1Recommended update for vm-installOct 17, 2017
RecommendedModerateSUSE-RU-2017:2740-1Recommended update for vm-installOct 17, 2017
RecommendedLowSUSE-RU-2017:2743-1Recommended update for pcsc-liteOct 17, 2017
RecommendedLowSUSE-RU-2017:2738-1Recommended update for netcat-openbsdOct 17, 2017
RecommendedModerateSUSE-RU-2017:2733-1Recommended update for corosyncOct 16, 2017
RecommendedLowSUSE-RU-2017:2728-1Recommended update for yast2-packagerOct 16, 2017
RecommendedLowSUSE-RU-2017:2729-1Recommended update for yast2-packagerOct 16, 2017
SecurityImportantSUSE-SU-2017:2725-1Security update for the Linux KernelOct 13, 2017
RecommendedModerateSUSE-RU-2017:2724-1Recommended update for mdadmOct 13, 2017
SecurityModerateSUSE-SU-2017:2726-1Security update for sambaOct 13, 2017
SecurityImportantSUSE-SU-2017:2723-1Security update for the Linux KernelOct 13, 2017
RecommendedLowSUSE-RU-2017:2722-1Recommended update for gnome-documentsOct 13, 2017
RecommendedLowSUSE-RU-2017:2721-1Recommended update for google-compute-engineOct 13, 2017
RecommendedLowSUSE-RU-2017:2720-1Recommended update for libqt5-qtbase, libqt5-qtwebengineOct 13, 2017
SecurityModerateSUSE-SU-2017:2718-1Security update for apache2Oct 12, 2017
SecurityImportantSUSE-SU-2017:2717-1Security update for gitOct 12, 2017
SecurityModerateSUSE-SU-2017:2715-1Security update for sambaOct 12, 2017
SecurityModerateSUSE-SU-2017:2716-1Security update for the Ruby on Rails stackOct 12, 2017
SecurityModerateSUSE-SU-2017:2704-1Security update for sambaOct 11, 2017
RecommendedImportantSUSE-RU-2017:2703-1Recommended update for supportutilsOct 11, 2017
RecommendedImportantSUSE-RU-2017:2702-1Recommended update for supportutilsOct 11, 2017
SecurityImportantSUSE-SU-2017:2701-1Security update for SLES 12-SP2 Docker imageOct 10, 2017
SecurityImportantSUSE-SU-2017:2700-1Security update for SLES 12-SP1 Docker imageOct 10, 2017
SecurityImportantSUSE-SU-2017:2699-1Security update for SLES 12 Docker imageOct 10, 2017
SecurityModerateSUSE-SU-2017:2695-1Security update for sambaOct 10, 2017
RecommendedModerateSUSE-RU-2017:2698-1Recommended update for multipath-toolsOct 10, 2017
SecurityModerateSUSE-SU-2017:2696-1Security update for dracutOct 10, 2017
SecurityModerateSUSE-SU-2017:2697-1Security update for libvirtOct 10, 2017
SecurityImportantSUSE-SU-2017:2694-1Security update for the Linux KernelOct 10, 2017
RecommendedLowSUSE-RU-2017:2693-1Recommended update for xinetdOct 10, 2017
RecommendedLowSUSE-RU-2017:2689-1Recommended update for google-cloud-sdkOct 10, 2017
RecommendedLowSUSE-RU-2017:2687-1Recommended update for aws-cli, python-botocoreOct 10, 2017
RecommendedModerateSUSE-RU-2017:2691-1Recommended update for dbus-1Oct 10, 2017
SecurityImportantSUSE-SU-2017:2688-1Security update for MozillaFirefox, mozilla-nssOct 10, 2017
SecurityModerateSUSE-SU-2017:2690-1Security update for tcpdumpOct 10, 2017
SecurityModerateSUSE-SU-2017:2676-1Security update for SaltOct 9, 2017
RecommendedModerateSUSE-RU-2017:2668-1Recommended update for supportutils-plugin-saltOct 9, 2017
RecommendedModerateSUSE-RU-2017:2670-1Recommended update for the SUSE Manager Client Tools 12Oct 9, 2017
OptionalLowSUSE-OU-2017:2675-1Optional update for SUSE Manager Server 3.1Oct 9, 2017
OptionalLowSUSE-OU-2017:2669-1Optional update for SUSE Manager Server 3.1Oct 9, 2017
RecommendedLowSUSE-RU-2017:2664-1Recommended update for the SUSE Manager Server and Proxy 3.1 release notesOct 9, 2017
RecommendedModerateSUSE-RU-2017:2671-1Recommended update for SUSE Manager Server 3.1Oct 9, 2017
RecommendedModerateSUSE-RU-2017:2665-1Recommended update for SUSE Manager Proxy 3.1Oct 9, 2017
SecurityModerateSUSE-SU-2017:2674-1Security update for SaltOct 9, 2017
SecurityModerateSUSE-SU-2017:2666-1Security update for saltOct 9, 2017
RecommendedModerateSUSE-RU-2017:2673-1Recommended update for zypp-plugin-spacewalkOct 9, 2017
RecommendedModerateSUSE-RU-2017:2672-1Recommended update for the SUSE Manager Client Tools 11Oct 9, 2017
SecurityModerateSUSE-SU-2017:2660-1Security update for libvirtOct 8, 2017
SecurityModerateSUSE-SU-2017:2659-1Security update for krb5Oct 8, 2017
RecommendedModerateSUSE-RU-2017:2657-1Recommended update for cephOct 6, 2017
SecurityImportantSUSE-SU-2017:2655-1Security update for portusOct 6, 2017
RecommendedLowSUSE-RU-2017:2656-1Recommended update for google-compute-engineOct 6, 2017
RecommendedLowSUSE-RU-2017:2654-1Recommended update for kexec-toolsOct 6, 2017
RecommendedLowSUSE-RU-2017:2658-1Recommended update for kexec-toolsOct 6, 2017
RecommendedLowSUSE-RU-2017:2651-1Recommended update for yast2-vmOct 5, 2017
SecurityModerateSUSE-SU-2017:2650-1Security update for sambaOct 5, 2017
SecurityModerateSUSE-SU-2017:2649-1Security update for openjpeg2Oct 4, 2017
OptionalLowSUSE-OU-2017:2643-1Optional update for infiniband-diagsOct 4, 2017
RecommendedModerateSUSE-RU-2017:2637-1Recommended update for dracutOct 3, 2017
RecommendedImportantSUSE-RU-2017:2636-1Recommended update for qemuOct 3, 2017
RecommendedLowSUSE-RU-2017:2634-1Recommended update for yast2-bootloaderOct 3, 2017
RecommendedModerateSUSE-RU-2017:2624-1Recommended update for openstack-neutron and it's componentsOct 2, 2017
RecommendedModerateSUSE-RU-2017:2620-1Recommended update for several openstack-componentsOct 2, 2017
RecommendedModerateSUSE-RU-2017:2630-1Recommended update for rabbitmq-serverOct 2, 2017
RecommendedModerateSUSE-RU-2017:2626-1Recommended update for crowbar and several componentsOct 2, 2017
RecommendedModerateSUSE-RU-2017:2625-1Recommended update for rubygem-chefOct 2, 2017
SecurityModerateSUSE-SU-2017:2627-1Security update for openstack-aodhOct 2, 2017
SecurityModerateSUSE-SU-2017:2628-1Security update for openstack-glanceOct 2, 2017
RecommendedLowSUSE-RU-2017:2629-1Recommended update for yast2-xmlOct 2, 2017
OptionalLowSUSE-OU-2017:2631-1Optional update for the MariaDB Galera stackOct 2, 2017
RecommendedLowSUSE-RU-2017:2621-1Recommended update for python-oslo.configOct 2, 2017
RecommendedLowSUSE-RU-2017:2623-1Recommended update for python-jmespathOct 2, 2017
RecommendedLowSUSE-RU-2017:2622-1Recommended update for openstack-dashboard and it's componentsOct 2, 2017
SecurityImportantSUSE-SU-2017:2617-1Security update for dnsmasqOct 2, 2017
SecurityImportantSUSE-SU-2017:2616-1Security update for dnsmasqOct 2, 2017
SecurityImportantSUSE-SU-2017:2618-1Security update for dnsmasqOct 2, 2017
SecurityImportantSUSE-SU-2017:2619-1Security update for dnsmasqOct 2, 2017
RecommendedLowSUSE-RU-2017:2600-1Recommended update for tcmu-runnerSep 29, 2017
SecurityModerateSUSE-SU-2017:2601-1Security update for tcmu-runnerSep 29, 2017
OptionalLowSUSE-OU-2017:2599-1Initial release of the OpenStack Murano dashboardSep 29, 2017
SecurityModerateSUSE-SU-2017:2598-1Security update for libvirtSep 29, 2017
RecommendedImportantSUSE-RU-2017:2593-1Recommended update for xinetdSep 28, 2017
SecurityModerateSUSE-SU-2017:2591-1Security update for mysql-connector-javaSep 28, 2017
SecurityModerateSUSE-SU-2017:2590-1Security update for liblouisSep 28, 2017
SecurityImportantSUSE-SU-2017:2589-1Security update for MozillaFirefoxSep 28, 2017
RecommendedLowSUSE-RU-2017:2592-1Recommended update for gtk3Sep 28, 2017
RecommendedLowSUSE-RU-2017:2582-1Recommended update for cloud-regionsrv-clientSep 27, 2017
RecommendedLowSUSE-RU-2017:2583-1Recommended update for cloud-regionsrv-clientSep 27, 2017
RecommendedLowSUSE-RU-2017:2586-1Recommended update for autofsSep 27, 2017
RecommendedLowSUSE-RU-2017:2578-1Recommended update for autofsSep 27, 2017
OptionalLowSUSE-OU-2017:2576-1Initial release of openstack-neutron-vsphereSep 27, 2017
RecommendedLowSUSE-RU-2017:2574-1Recommended update for open-iscsiSep 27, 2017
RecommendedLowSUSE-RU-2017:2575-1Recommended update for SLES_SAP-releaseSep 27, 2017
RecommendedModerateSUSE-RU-2017:2571-1Recommended update for lvm2Sep 26, 2017
RecommendedImportantSUSE-RU-2017:2572-1Recommended update for oracleasmSep 26, 2017
SecurityModerateSUSE-SU-2017:2570-1Security update for liblouisSep 26, 2017
SecurityModerateSUSE-SU-2017:2569-1Security update for tiffSep 26, 2017
RecommendedModerateSUSE-RU-2017:2563-1Recommended update for vsftpdSep 25, 2017
RecommendedLowSUSE-RU-2017:2565-1Recommended update for libreofficeSep 25, 2017
RecommendedLowSUSE-RU-2017:2566-1Recommended update for xinetdSep 25, 2017
RecommendedLowSUSE-RU-2017:2564-1Recommended update for iproute2Sep 25, 2017
RecommendedModerateSUSE-RU-2017:2556-1Recommended update for yast2-rearSep 22, 2017
SecurityModerateSUSE-SU-2017:2555-1Security update for wiresharkSep 22, 2017
SecurityImportantSUSE-SU-2017:2552-1Security update for spiceSep 22, 2017
RecommendedModerateSUSE-RU-2017:2551-1Recommended update for systemdSep 22, 2017
RecommendedLowSUSE-RU-2017:2554-1Recommended update for tigervnc, vncmanagerSep 22, 2017
RecommendedLowSUSE-RU-2017:2553-1Recommended update for yast2-registrationSep 22, 2017
RecommendedModerateSUSE-RU-2017:2543-1Recommended update for systemdSep 21, 2017
SecurityImportantSUSE-SU-2017:2541-1Security update for xenSep 21, 2017
SecurityImportantSUSE-SU-2017:2548-1Security update for the Linux KernelSep 21, 2017
RecommendedLowSUSE-RU-2017:2544-1Recommended update for kiwiSep 21, 2017
RecommendedImportantSUSE-RU-2017:2547-1Recommended update for the Linux KernelSep 21, 2017
SecurityModerateSUSE-SU-2017:2542-1Security update for apache2Sep 21, 2017
RecommendedLowSUSE-RU-2017:2545-1Recommended update for drbd-utilsSep 21, 2017
SecurityModerateSUSE-SU-2017:2546-1Security update for libzipSep 21, 2017
SecurityImportantSUSE-SU-2017:2534-1Security update for the Linux KernelSep 20, 2017
RecommendedLowSUSE-RU-2017:2533-1Recommended update for sleshammerSep 20, 2017
SecurityImportantSUSE-SU-2017:2532-1Security update for emacsSep 20, 2017
RecommendedLowSUSE-RU-2017:2530-1Recommended update for deepseaSep 20, 2017
SecurityImportantSUSE-SU-2017:2529-1Security update for emacsSep 20, 2017
SecurityModerateSUSE-SU-2017:2526-1Security update for gcc48Sep 19, 2017
SecurityImportantSUSE-SU-2017:2525-1Security update for the Linux KernelSep 19, 2017
SecurityImportantSUSE-SU-2017:2523-1Security update for the Linux KernelSep 18, 2017
SecurityImportantSUSE-SU-2017:2521-1Security update for the Linux KernelSep 18, 2017
SecurityImportantSUSE-SU-2017:2611-1Security update for xenSep 18, 2017
SecurityModerateSUSE-SU-2017:2522-1Security update for php53Sep 18, 2017
SecurityImportantSUSE-SU-2017:2519-1Security update for xenSep 18, 2017
SecurityModerateSUSE-SU-2017:2518-1Security update for php5Sep 18, 2017
RecommendedLowSUSE-RU-2017:2517-1Recommended update for python-botoSep 18, 2017
SecurityImportantSUSE-SU-2017:2511-1Security update for Linux Kernel Live Patch 21 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2510-1Security update for Linux Kernel Live Patch 19 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2506-1Security update for Linux Kernel Live Patch 18 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2508-1Security update for Linux Kernel Live Patch 17 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2509-1Security update for Linux Kernel Live Patch 16 for SLE 12Sep 15, 2017
RecommendedLowSUSE-RU-2017:2507-1Recommended update for drbd-utilsSep 15, 2017
RecommendedLowSUSE-RU-2017:2503-1Recommended update for atSep 15, 2017
RecommendedModerateSUSE-RU-2017:2505-1Recommended update for sg3_utilsSep 15, 2017
SecurityImportantSUSE-SU-2017:2497-1Security update for Linux Kernel Live Patch 24 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2500-1Security update for Linux Kernel Live Patch 23 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2499-1Security update for Linux Kernel Live Patch 22 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2498-1Security update for Linux Kernel Live Patch 20 for SLE 12Sep 15, 2017
SecurityImportantSUSE-SU-2017:2476-1Security update for Linux Kernel Live Patch 26 for SLE 12Sep 14, 2017
SecurityImportantSUSE-SU-2017:2475-1Security update for Linux Kernel Live Patch 25 for SLE 12Sep 14, 2017
SecurityImportantSUSE-SU-2017:2474-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2473-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2472-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2469-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2465-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2467-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2471-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2464-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP2Sep 14, 2017
SecurityImportantSUSE-SU-2017:2466-1Security update for xenSep 14, 2017
SecurityModerateSUSE-SU-2017:2468-1Security update for php7Sep 14, 2017
SecurityImportantSUSE-SU-2017:2470-1Security update for CaaS Platform 1.0 imagesSep 14, 2017
RecommendedLowSUSE-RU-2017:2460-1Recommended update for yast2-ca-managementSep 14, 2017
RecommendedModerateSUSE-RU-2017:2462-1Recommended update for libzypp, zypperSep 14, 2017
RecommendedModerateSUSE-RU-2017:2463-1Recommended update for yast2-storageSep 14, 2017
RecommendedLowSUSE-RU-2017:2461-1Recommended update for yast2-ca-managementSep 14, 2017
SecurityImportantSUSE-SU-2017:2459-1Security update for the Linux KernelSep 14, 2017
SecurityImportantSUSE-SU-2017:2456-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP2Sep 13, 2017
SecurityImportantSUSE-SU-2017:2455-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP2Sep 13, 2017
SecurityImportantSUSE-SU-2017:2457-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP2Sep 13, 2017
SecurityImportantSUSE-SU-2017:2454-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2Sep 13, 2017
SecurityImportantSUSE-SU-2017:2458-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Sep 13, 2017
SecurityModerateSUSE-SU-2017:2453-1Security update for SUSE Manager Server 3.0Sep 13, 2017
RecommendedModerateSUSE-RU-2017:2452-1Recommended update for SUSE Manager Proxy 3.0Sep 13, 2017
RecommendedLowSUSE-RU-2017:2451-1Recommended update for the SUSE Manager Server and Proxy 3.0 release notesSep 13, 2017
SecurityImportantSUSE-SU-2017:2450-1Security update for xenSep 13, 2017
RecommendedModerateSUSE-RU-2017:2445-1Recommended update for dracutSep 13, 2017
RecommendedLowSUSE-RU-2017:2444-1Recommended update for etcdSep 13, 2017
SecurityImportantSUSE-SU-2017:2448-1Security update for Linux Kernel Live Patch 20 for SLE 12 SP1Sep 13, 2017
SecurityImportantSUSE-SU-2017:2446-1Security update for Linux Kernel Live Patch 19 for SLE 12 SP1Sep 13, 2017
SecurityImportantSUSE-SU-2017:2447-1Security update for Linux Kernel Live Patch 18 for SLE 12 SP1Sep 13, 2017
SecurityImportantSUSE-SU-2017:2442-1Security update for Linux Kernel Live Patch 14 for SLE 12 SP1Sep 13, 2017
SecurityImportantSUSE-SU-2017:2443-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Sep 13, 2017
SecurityModerateSUSE-SU-2017:2449-1Recommended update for apache2Sep 13, 2017
SecurityImportantSUSE-SU-2017:2441-1Security update for Linux Kernel Live Patch 17 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2439-1Security update for Linux Kernel Live Patch 16 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2436-1Security update for Linux Kernel Live Patch 15 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2440-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2437-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2438-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2438-2Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Sep 12, 2017
RecommendedLowSUSE-RU-2017:2421-1Recommended update for yast2-soundSep 12, 2017
SecurityImportantSUSE-SU-2017:2423-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2424-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1Sep 12, 2017
SecurityImportantSUSE-SU-2017:2420-1Security update for xenSep 12, 2017
SecurityModerateSUSE-SU-2017:2419-1Security update for cvsSep 12, 2017
SecurityModerateSUSE-SU-2017:2422-1Security update for cvsSep 12, 2017
RecommendedModerateSUSE-RU-2017:2425-1Recommended update for python-azure-agentSep 12, 2017
RecommendedLowSUSE-RU-2017:2417-1Recommended update for python-gcemetadata, regionServiceClientConfigGCESep 11, 2017
SecurityImportantSUSE-SU-2017:2416-1Security update for qemuSep 11, 2017
RecommendedModerateSUSE-RU-2017:2415-1Recommended update for HANA-FirewallSep 11, 2017
RecommendedModerateSUSE-RU-2017:2414-1Recommended update for HANA-FirewallSep 11, 2017
RecommendedLowSUSE-RU-2017:2411-1Recommended update for unixODBCSep 11, 2017
RecommendedModerateSUSE-RU-2017:2413-1Recommended update for squidSep 11, 2017
RecommendedLowSUSE-RU-2017:2412-1Recommended update for yast2-supportSep 11, 2017
RecommendedModerateSUSE-RU-2017:2397-1Recommended update for dracutSep 8, 2017
RecommendedLowSUSE-RU-2017:2395-1Recommended update for release-notes-sesSep 8, 2017
RecommendedModerateSUSE-RU-2017:2396-1Recommended update for autoyast2Sep 8, 2017
SecurityImportantSUSE-SU-2017:2389-1Security update for the Linux KernelSep 8, 2017
SecurityImportantSUSE-SU-2017:2390-1Security update for evinceSep 8, 2017
RecommendedLowSUSE-RU-2017:2388-1Recommended update for lrbdSep 7, 2017
SecurityLowSUSE-SU-2017:2387-1Security update for nginx-1.0Sep 7, 2017
RecommendedLowSUSE-RU-2017:2382-1Recommended update for java-binfmt-miscSep 6, 2017
SecurityImportantSUSE-SU-2017:2381-1Security update for gdk-pixbufSep 6, 2017
SecurityModerateSUSE-SU-2017:2380-1Security update for gcc48Sep 6, 2017
RecommendedModerateSUSE-RU-2017:2376-1Recommended update for multipath-toolsSep 6, 2017
RecommendedLowSUSE-RU-2017:2377-1Recommended update for atftp, tftpSep 6, 2017
RecommendedLowSUSE-RU-2017:2378-1Recommended update for MesaSep 6, 2017
RecommendedLowSUSE-RU-2017:2379-1Recommended update for MesaSep 6, 2017
SecurityModerateSUSE-SU-2017:2375-1Security update for expatSep 6, 2017
RecommendedLowSUSE-RU-2017:2357-1Recommended update for yast2-ntp-clientSep 5, 2017
RecommendedModerateSUSE-RU-2017:2358-1Recommended update for calamari-serverSep 5, 2017
SecurityImportantSUSE-SU-2017:2356-1Security update for postgresql96Sep 5, 2017
SecurityImportantSUSE-SU-2017:2355-1Security update for postgresql94Sep 5, 2017
SecurityModerateSUSE-SU-2017:2354-1Security update for curlSep 5, 2017
SecurityLowSUSE-SU-2017:2351-1Security update for python-XStatic-jquery-uiSep 5, 2017
SecurityImportantSUSE-SU-2017:2350-1Security update for python-pycryptoSep 5, 2017
RecommendedModerateSUSE-RU-2017:2353-1Recommended update for susestudioSep 5, 2017
RecommendedLowSUSE-RU-2017:2352-1Recommended update for machinerySep 5, 2017
RecommendedModerateSUSE-RU-2017:2346-1Recommended update for libgcryptSep 4, 2017
RecommendedLowSUSE-RU-2017:2343-1Recommended update for yast2-ntp-clientSep 4, 2017
RecommendedLowSUSE-RU-2017:2345-1Recommended update for insserv-compatSep 4, 2017
RecommendedLowSUSE-RU-2017:2341-1Recommended update for rpmlintSep 4, 2017
SecurityImportantSUSE-SU-2017:2344-1Security update for libzypp, zypperSep 4, 2017
SecurityImportantSUSE-SU-2017:2342-1Security update for the Linux KernelSep 4, 2017
RecommendedLowSUSE-RU-2017:2340-1Recommended update for supportutils-plugin-suse-public-cloudSep 4, 2017
RecommendedLowSUSE-RU-2017:2338-1Recommended update for supportutils-plugin-suse-public-cloudSep 4, 2017
SecurityImportantSUSE-SU-2017:2339-1Security update for xenSep 4, 2017
RecommendedLowSUSE-RU-2017:2329-1Recommended update for powerpc-utilsSep 1, 2017
RecommendedLowSUSE-RU-2017:2328-1Recommended update for powerpc-utilsSep 1, 2017
RecommendedImportantSUSE-RU-2017:2330-1Recommended update for systemdSep 1, 2017
SecurityImportantSUSE-SU-2017:2326-1Security update for xenSep 1, 2017
SecurityImportantSUSE-SU-2017:2327-1Security update for xenSep 1, 2017
RecommendedLowSUSE-RU-2017:2322-1Recommended update for xorg-x11-serverSep 1, 2017
RecommendedLowSUSE-RU-2017:2324-1Recommended update for systemtapSep 1, 2017
RecommendedLowSUSE-RU-2017:2323-1Recommended update for release-notes-slesSep 1, 2017
RecommendedLowSUSE-RU-2017:2321-1Recommended update for libservicelogSep 1, 2017
RecommendedLowSUSE-RU-2017:2325-1Recommended update for libservicelogSep 1, 2017
SecurityModerateSUSE-SU-2017:2317-1Security update for php5Aug 31, 2017
SecurityModerateSUSE-SU-2017:2318-1Security update for icuAug 31, 2017
SecurityImportantSUSE-SU-2017:2320-1Security update for gitAug 31, 2017
SecurityImportantSUSE-SU-2017:2319-1Security update for xenAug 31, 2017
SecurityModerateSUSE-SU-2017:2315-1Security update for libreofficeAug 31, 2017
RecommendedModerateSUSE-RU-2017:2316-1Recommended update for calamari-serverAug 31, 2017
RecommendedLowSUSE-RU-2017:2314-1Recommended update for biosdevnameAug 31, 2017
RecommendedLowSUSE-RU-2017:2313-1Recommended update for tcshAug 31, 2017
SecurityModerateSUSE-SU-2017:2312-1Security update for curlAug 31, 2017
RecommendedLowSUSE-RU-2017:2305-1Recommended update for xorg-x11-driver-videoAug 30, 2017
RecommendedLowSUSE-RU-2017:2304-1Recommended update for amazon-ssm-agentAug 30, 2017
RecommendedImportantSUSE-RU-2017:2301-1Recommended update for the Linux KernelAug 30, 2017
SecurityModerateSUSE-SU-2017:2299-1Security update for expatAug 30, 2017
SecurityImportantSUSE-SU-2017:2302-1Security update for MozillaFirefoxAug 30, 2017
SecurityImportantSUSE-SU-2017:2303-1Security update for php7Aug 30, 2017
SecurityModerateSUSE-SU-2017:2300-1Security update for librawAug 30, 2017
RecommendedLowSUSE-RU-2017:2295-1Recommended update for cloud-regionsrv-clientAug 29, 2017
RecommendedLowSUSE-RU-2017:2297-1Recommended update for novncAug 29, 2017
RecommendedLowSUSE-RU-2017:2296-1Recommended update for python-requestsAug 29, 2017
RecommendedLowSUSE-RU-2017:2291-1Recommended update for python-gcemetadata, regionServiceClientConfigGCE, regionServiceClientConfigSAPGCEAug 29, 2017
RecommendedLowSUSE-RU-2017:2292-1Recommended update for cloud-regionsrv-clientAug 29, 2017
SecurityModerateSUSE-SU-2017:2290-1Security update for mysqlAug 29, 2017
SecurityModerateSUSE-SU-2017:2293-1Security update for strongswanAug 29, 2017
SecurityImportantSUSE-SU-2017:2294-1Security update for quaggaAug 29, 2017
SecurityImportantSUSE-SU-2017:2286-1Security update for the Linux KernelAug 29, 2017
RecommendedLowSUSE-RU-2017:2287-1Recommended update for javapackages-toolsAug 29, 2017
RecommendedModerateSUSE-RU-2017:2288-1Recommended update for sapconfAug 29, 2017
RecommendedModerateSUSE-RU-2017:2285-1Recommended update for sapconfAug 29, 2017
RecommendedModerateSUSE-RU-2017:2284-1Recommended update for sapconfAug 29, 2017
RecommendedLowSUSE-RU-2017:2283-1Recommended update for yast2-sap-scp-prodlistAug 29, 2017
RecommendedImportantSUSE-RU-2017:2282-1Recommended update for the Linux KernelAug 29, 2017
SecurityImportantSUSE-SU-2017:2281-1Security update for java-1_7_1-ibmAug 29, 2017
SecurityImportantSUSE-SU-2017:2280-1Security update for java-1_7_1-ibmAug 29, 2017
OptionalLowSUSE-OU-2017:2274-1Initial release of regionServiceClientConfigSAPAzure, regionServiceClientConfigSAPGCEAug 28, 2017
SecurityModerateSUSE-SU-2017:2267-1Security update for jabberdAug 25, 2017
SecurityImportantSUSE-SU-2017:2258-1Security update for postgresql94Aug 25, 2017
SecurityImportantSUSE-SU-2017:2264-1Security update for libzyppAug 25, 2017
SecurityImportantSUSE-SU-2017:2263-1Security update for java-1_8_0-ibmAug 25, 2017
RecommendedLowSUSE-RU-2017:2261-1Recommended update for python-keystoneauth1 and python-openstackclientAug 25, 2017
SecurityModerateSUSE-SU-2017:2257-1Security update for SUSE Manager Server 3.1Aug 25, 2017
SecurityModerateSUSE-SU-2017:2266-1Security update for SUSE Manager Proxy 3.1Aug 25, 2017
RecommendedLowSUSE-RU-2017:2265-1Recommended update for the SUSE Manager Server and Proxy 3.1 release notesAug 25, 2017
RecommendedLowSUSE-RU-2017:2254-1Recommended update for hwdataAug 25, 2017
RecommendedModerateSUSE-RU-2017:2262-1Recommended update for cobbler and hwdataAug 25, 2017
RecommendedModerateSUSE-RU-2017:2259-1Recommended update for SUSE Manager Client ToolsAug 25, 2017
RecommendedModerateSUSE-RU-2017:2256-1Recommended update for SaltAug 25, 2017
RecommendedModerateSUSE-RU-2017:2255-1Recommended update for SUSE Manager Client ToolsAug 25, 2017
RecommendedModerateSUSE-RU-2017:2260-1Recommended update for SaltAug 25, 2017
SecurityModerateSUSE-SU-2017:2250-1Security update for mercurialAug 24, 2017
SecurityModerateSUSE-SU-2017:2251-1Security update for mercurialAug 24, 2017
RecommendedLowSUSE-RU-2017:2248-1Recommended update for release-notes-suse-openstack-cloudAug 24, 2017
SecurityModerateSUSE-SU-2017:2243-1Security update for freeradius-serverAug 23, 2017
SecurityModerateSUSE-SU-2017:2244-1Security update for freeradius-serverAug 23, 2017
RecommendedModerateSUSE-RU-2017:2242-1Recommended update for openstack-horizon-plugin-sahara-uiAug 23, 2017
RecommendedLowSUSE-RU-2017:2239-1Recommended update for release-notes-sles-for-sapAug 22, 2017
RecommendedLowSUSE-RU-2017:2238-1Recommended update for release-notes-haAug 22, 2017
SecurityImportantSUSE-SU-2017:2236-1Security update for postgresql93Aug 22, 2017
SecurityImportantSUSE-SU-2017:2237-1Security update for samba and resource-agentsAug 22, 2017
SecurityImportantSUSE-SU-2017:2235-1Security update for MozillaFirefox, MozillaFirefox-branding-SLED, firefox-gcc5, mozilla-nssAug 22, 2017
SecurityImportantSUSE-SU-2017:2234-1Security update for freerdpAug 22, 2017
RecommendedLowSUSE-RU-2017:2232-1Recommended update for supportutilsAug 22, 2017
OptionalLowSUSE-OU-2017:2230-1Documentation for SUSE OpenStack Cloud MonitoringAug 22, 2017
RecommendedLowSUSE-RU-2017:2233-1Recommended update for SuSEfirewall2Aug 22, 2017
RecommendedLowSUSE-RU-2017:2231-1Recommended update for SUSE OpenStack Cloud 7 documentationAug 22, 2017
SecurityImportantSUSE-SU-2017:2229-1Security update for GraphicsMagickAug 22, 2017
OptionalLowSUSE-OU-2017:2228-1Initial release of php7-memcachedAug 22, 2017
RecommendedLowSUSE-RU-2017:2226-1Recommended update for google-cloud-sdkAug 21, 2017
SecurityImportantSUSE-SU-2017:2225-1Security update for gitAug 21, 2017
RecommendedLowSUSE-RU-2017:2221-1Recommended update for python-rpm-macrosAug 18, 2017
RecommendedModerateSUSE-RU-2017:2219-1Recommended update for bashAug 18, 2017
RecommendedLowSUSE-RU-2017:2220-1Recommended update for SuSEfirewall2Aug 18, 2017
RecommendedLowSUSE-RU-2017:2216-1Recommended update to add Monasca for SUSE OpenStack Cloud 7Aug 18, 2017
SecurityLowSUSE-SU-2017:2217-1Security update for gnome-shellAug 18, 2017
RecommendedLowSUSE-RU-2017:2214-1Recommended update for lua51Aug 18, 2017
SecurityImportantSUSE-SU-2017:2212-1Security update for openvswitchAug 18, 2017
RecommendedImportantSUSE-RU-2017:2213-1Recommended update for procpsAug 18, 2017
RecommendedModerateSUSE-RU-2017:2206-1Recommended update for cephAug 17, 2017
RecommendedLowSUSE-RU-2017:2204-1Recommended update for smtAug 17, 2017
RecommendedLowSUSE-RU-2017:2203-1Recommended update for python-simplejsonAug 17, 2017
SecurityImportantSUSE-SU-2017:2199-1Security update for ImageMagickAug 17, 2017
SecurityModerateSUSE-SU-2017:2201-1Security update for libplistAug 17, 2017
SecurityImportantSUSE-SU-2017:2202-1Security update for freeradius-serverAug 17, 2017
SecurityImportantSUSE-SU-2017:2200-1Security update for subversionAug 17, 2017
RecommendedLowSUSE-RU-2017:2177-1Recommended update for sedAug 16, 2017
SecurityImportantSUSE-SU-2017:2176-1Security update for ImageMagickAug 16, 2017
SecurityImportantSUSE-SU-2017:2175-1Security update for java-1_8_0-openjdkAug 16, 2017
SecurityModerateSUSE-SU-2017:2173-1Security update for gnome-sessionAug 16, 2017
SecurityModerateSUSE-SU-2017:2174-1Security update for curlAug 16, 2017
RecommendedImportantSUSE-RU-2017:2172-1Recommended update for systemdAug 15, 2017
OptionalLowSUSE-OU-2017:2170-1Optional update for libvertoAug 15, 2017
SecurityModerateSUSE-SU-2017:2168-1Security update for nodejs4, nodejs6Aug 15, 2017
RecommendedLowSUSE-RU-2017:2165-1Recommended update for sedAug 14, 2017
SecurityImportantSUSE-SU-2017:2163-1Security update for subversionAug 14, 2017
SecurityImportantSUSE-SU-2017:2150-1Security update for the Linux KernelAug 11, 2017
SecurityImportantSUSE-SU-2017:2142-1Security update for the Linux KernelAug 11, 2017
SecurityLowSUSE-SU-2017:2141-1Security update for libxml2Aug 11, 2017
SecurityImportantSUSE-SU-2017:2144-1Security update for openjpeg2Aug 11, 2017
SecurityModerateSUSE-SU-2017:2143-1Security update for strongswanAug 11, 2017
RecommendedModerateSUSE-RU-2017:2145-1Recommended update for SAPHanaSRAug 11, 2017
RecommendedModerateSUSE-RU-2017:2146-1Recommended update for xfsprogsAug 11, 2017
RecommendedModerateSUSE-RU-2017:2147-1Recommended update for xfsprogsAug 11, 2017
RecommendedLowSUSE-RU-2017:2140-1Recommended update for release-notes-slesAug 11, 2017
SecurityImportantSUSE-SU-2017:2131-1Security update for the Linux KernelAug 10, 2017
SecurityImportantSUSE-SU-2017:2129-1Security update for libsoupAug 10, 2017
SecurityImportantSUSE-SU-2017:2130-1Security update for libsoupAug 10, 2017
RecommendedModerateSUSE-RU-2017:2128-1Recommended update for cyrus-saslAug 10, 2017
RecommendedModerateSUSE-RU-2017:2128-2Recommended update for cyrus-saslAug 10, 2017
SecurityLowSUSE-SU-2017:2117-1Security update for librsvgAug 9, 2017
SecurityModerateSUSE-SU-2017:2115-1Security update for libxml2Aug 9, 2017
SecurityImportantSUSE-SU-2017:2114-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP3Aug 9, 2017
RecommendedLowSUSE-RU-2017:2116-1Recommended update for several openstack-componentsAug 9, 2017
SecurityImportantSUSE-SU-2017:2109-1Security update for tcmu-runnerAug 9, 2017
SecurityImportantSUSE-SU-2017:2113-1Security update for puppetAug 9, 2017
RecommendedLowSUSE-RU-2017:2107-1Recommended update for yast2-networkAug 8, 2017
OptionalLowSUSE-OU-2017:2104-1Initial release of kubernetes-clientAug 8, 2017
RecommendedLowSUSE-RU-2017:2106-1Recommended update for autoyast2Aug 8, 2017
SecurityModerateSUSE-SU-2017:2105-1Security update for python-tablibAug 8, 2017
RecommendedModerateSUSE-RU-2017:2097-1Recommended update for python-azure-agentAug 8, 2017
SecurityImportantSUSE-SU-2017:2099-1Security update for Linux Kernel Live Patch 16 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2103-1Security update for Linux Kernel Live Patch 20 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2100-1Security update for Linux Kernel Live Patch 21 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2102-1Security update for Linux Kernel Live Patch 22 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2098-1Security update for Linux Kernel Live Patch 23 for SLE 12Aug 8, 2017
RecommendedModerateSUSE-RU-2017:2101-1Recommended update for opensshAug 8, 2017
SecurityImportantSUSE-SU-2017:2096-1Security update for Linux Kernel Live Patch 19 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2095-1Security update for Linux Kernel Live Patch 18 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2093-1Security update for Linux Kernel Live Patch 17 for SLE 12Aug 8, 2017
SecurityImportantSUSE-SU-2017:2088-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Aug 8, 2017
SecurityImportantSUSE-SU-2017:2091-1Security update for Linux Kernel Live Patch 14 for SLE 12 SP1Aug 8, 2017
SecurityImportantSUSE-SU-2017:2092-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP1Aug 8, 2017
SecurityImportantSUSE-SU-2017:2090-1Security update for Linux Kernel Live Patch 16 for SLE 12 SP1Aug 8, 2017
SecurityImportantSUSE-SU-2017:2094-1Security update for Linux Kernel Live Patch 15 for SLE 12 SP1Aug 8, 2017
SecurityImportantSUSE-SU-2017:2089-1Security update for Linux Kernel Live Patch 17 for SLE 12 SP1Aug 8, 2017
RecommendedLowSUSE-RU-2017:2078-1Recommended update for crowbarAug 7, 2017
RecommendedLowSUSE-RU-2017:2079-1Recommended update for crowbar-cephAug 7, 2017
RecommendedModerateSUSE-RU-2017:2085-1Recommended update for crowbar-coreAug 7, 2017
RecommendedLowSUSE-RU-2017:2086-1Recommended update for crowbar-haAug 7, 2017
RecommendedLowSUSE-RU-2017:2081-1Recommended update for crowbar-initAug 7, 2017
RecommendedModerateSUSE-RU-2017:2083-1Recommended update for crowbar-openstackAug 7, 2017
RecommendedLowSUSE-RU-2017:2084-1Recommended update for rubygem-rest-clientAug 7, 2017
RecommendedLowSUSE-RU-2017:2082-1Recommended update for various openstack-componentsAug 7, 2017
RecommendedLowSUSE-RU-2017:2080-1Recommended update for openstack-neutronAug 7, 2017
RecommendedLowSUSE-RU-2017:2077-1Recommended update for openstack-horizon-plugin-manila-uiAug 7, 2017
SecurityModerateSUSE-SU-2017:2075-1Security update for ncursesAug 7, 2017
SecurityModerateSUSE-SU-2017:2076-1Security update for ncursesAug 7, 2017
SecurityImportantSUSE-SU-2017:2074-1Security update for the Linux KernelAug 7, 2017
SecurityImportantSUSE-SU-2017:2072-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1Aug 7, 2017
SecurityImportantSUSE-SU-2017:2073-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP1Aug 7, 2017
SecurityImportantSUSE-SU-2017:2060-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1Aug 7, 2017
SecurityImportantSUSE-SU-2017:2061-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Aug 7, 2017
SecurityImportantSUSE-SU-2017:2068-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2067-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2063-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP2Aug 7, 2017
RecommendedModerateSUSE-RU-2017:2059-1Recommended update for opensslAug 7, 2017
SecurityImportantSUSE-SU-2017:2065-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2064-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2070-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2066-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2062-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2069-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP2Aug 7, 2017
SecurityImportantSUSE-SU-2017:2049-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP1Aug 4, 2017
RecommendedLowSUSE-RU-2017:2048-1Recommended update for hawk2Aug 4, 2017
RecommendedLowSUSE-RU-2017:2047-1Recommended update for release-notes-slesAug 4, 2017
SecurityImportantSUSE-SU-2017:2046-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP2Aug 4, 2017
SecurityImportantSUSE-SU-2017:2043-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP2Aug 4, 2017
SecurityModerateSUSE-SU-2017:2045-1Security update for nasmAug 4, 2017
SecurityModerateSUSE-SU-2017:2044-1Security update for nasmAug 4, 2017
SecurityImportantSUSE-SU-2017:2042-1Security update for the Linux KernelAug 4, 2017
SecurityModerateSUSE-SU-2017:2039-1Security update for hawkAug 3, 2017
SecurityImportantSUSE-SU-2017:2040-1Security update for libzypp, zypperAug 3, 2017
SecurityImportantSUSE-SU-2017:2041-1Security update for the Linux KernelAug 3, 2017
RecommendedModerateSUSE-RU-2017:2038-1Recommended update for binutilsAug 3, 2017
RecommendedLowSUSE-RU-2017:2036-1Recommended update for lifecycle-data-sle-live-patchingAug 3, 2017
SecurityModerateSUSE-SU-2017:2033-1Security update for wiresharkAug 3, 2017
SecurityImportantSUSE-SU-2017:2035-1Security update for mariadbAug 3, 2017
SecurityModerateSUSE-SU-2017:2032-1Security update for wiresharkAug 3, 2017
SecurityModerateSUSE-SU-2017:2031-1Security update for systemdAug 3, 2017
SecurityImportantSUSE-SU-2017:2034-1Security update for mariadbAug 3, 2017
RecommendedLowSUSE-RU-2017:2029-1Recommended update for lsscsiAug 2, 2017
OptionalLowSUSE-OU-2017:2030-1Optional update for perl-DBD-PgAug 2, 2017
RecommendedLowSUSE-RU-2017:2020-1Recommended update for kgraftAug 1, 2017
RecommendedLowSUSE-RU-2017:2019-1Recommended update for resource-agentsAug 1, 2017
RecommendedLowSUSE-RU-2017:2018-1Recommended update for hyper-vAug 1, 2017
SecurityModerateSUSE-SU-2017:1999-1Security update for popplerJul 28, 2017
SecurityModerateSUSE-SU-2017:1998-1Security update for popplerJul 28, 2017
RecommendedModerateSUSE-RU-2017:1996-1Recommended update for susemanager-slsJul 28, 2017
RecommendedModerateSUSE-RU-2017:1995-1Recommended update for susemanager-slsJul 28, 2017
SecurityModerateSUSE-SU-2017:1997-1Security update for apache2Jul 28, 2017
RecommendedLowSUSE-RU-2017:1992-1Recommended update for yast2-supportJul 28, 2017
SecurityImportantSUSE-SU-2017:1990-1Security update for the Linux KernelJul 28, 2017
SecurityModerateSUSE-SU-2017:1989-1Security update for libicalJul 28, 2017
SecurityModerateSUSE-SU-2017:1986-1Security update for libquicktimeJul 28, 2017
SecurityModerateSUSE-SU-2017:1988-1Security update for libquicktimeJul 28, 2017
RecommendedModerateSUSE-RU-2017:1983-1Recommended update for squidGuardJul 27, 2017
RecommendedModerateSUSE-RU-2017:1979-1Recommended update for dracutJul 27, 2017
RecommendedLowSUSE-RU-2017:1980-1Recommended update for shotwellJul 27, 2017
RecommendedImportantSUSE-RU-2017:1968-1Recommended update for microcode_ctlJul 26, 2017
RecommendedImportantSUSE-RU-2017:1969-1Recommended update for ucode-intelJul 26, 2017
RecommendedLowSUSE-RU-2017:1963-1Recommended update for procpsJul 26, 2017
OptionalLowSUSE-OU-2017:1962-1Initial release of python-google-apitoolsJul 26, 2017
SecurityModerateSUSE-SU-2017:1961-1Security update for apache2Jul 26, 2017
RecommendedModerateSUSE-RU-2017:1955-1Recommended update for Supportconfig Analysis suiteJul 25, 2017
RecommendedLowSUSE-RU-2017:1954-1Recommended update for yast2-bootloaderJul 25, 2017
OptionalLowSUSE-OU-2017:1952-1Optional update for libkcapiJul 25, 2017
RecommendedLowSUSE-RU-2017:1953-1Recommended update for btrfsmaintenanceJul 25, 2017
RecommendedLowSUSE-RU-2017:1940-1Recommended update for release-notes-sdk, release-notes-slesJul 24, 2017
SecurityModerateSUSE-SU-2017:1938-1Security update for apportJul 24, 2017
SecurityImportantSUSE-SU-2017:1946-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1942-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1944-1Security update for Linux Kernel Live Patch 14 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1943-1Security update for Linux Kernel Live Patch 15 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1941-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1937-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP1Jul 24, 2017
SecurityImportantSUSE-SU-2017:1939-1Security update for Linux Kernel Live Patch 21 for SLE 12Jul 24, 2017
SecurityImportantSUSE-SU-2017:1945-1Security update for Linux Kernel Live Patch 20 for SLE 12Jul 24, 2017
RecommendedLowSUSE-RU-2017:1935-1Recommended update for perl-BootloaderJul 24, 2017
RecommendedLowSUSE-RU-2017:1936-1Recommended update for ipmitoolJul 24, 2017
RecommendedModerateSUSE-RU-2017:1929-1Recommended update for coolkeyJul 21, 2017
RecommendedLowSUSE-RU-2017:1927-1Recommended update for s390-toolsJul 21, 2017
RecommendedLowSUSE-RU-2017:1928-1Recommended update for collectdJul 21, 2017
RecommendedLowSUSE-RU-2017:1926-1Recommended update for python-boto, python-simplejsonJul 21, 2017
SecurityImportantSUSE-SU-2017:1923-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2Jul 21, 2017
SecurityImportantSUSE-SU-2017:1925-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP2Jul 21, 2017
SecurityImportantSUSE-SU-2017:1924-1Security update for Linux Kernel Live Patch 19 for SLE 12Jul 21, 2017
SecurityImportantSUSE-SU-2017:1922-1Security update for Linux Kernel Live Patch 18 for SLE 12Jul 21, 2017
RecommendedLowSUSE-RU-2017:1919-1Recommended update for llvmJul 20, 2017
RecommendedLowSUSE-RU-2017:1917-1Recommended update for iptablesJul 20, 2017
SecurityModerateSUSE-SU-2017:1916-1Security update for jasperJul 20, 2017
SecurityImportantSUSE-SU-2017:1909-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1Jul 20, 2017
SecurityImportantSUSE-SU-2017:1910-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1Jul 20, 2017
SecurityImportantSUSE-SU-2017:1912-1Security update for Linux Kernel Live Patch 22 for SLE 12Jul 20, 2017
SecurityImportantSUSE-SU-2017:1915-1Security update for Linux Kernel Live Patch 16 for SLE 12 SP1Jul 20, 2017
SecurityImportantSUSE-SU-2017:1911-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1914-1Security update for Linux Kernel Live Patch 3 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1913-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1907-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1908-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1903-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1904-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP2Jul 20, 2017
SecurityImportantSUSE-SU-2017:1906-1Security update for Linux Kernel Live Patch 17 for SLE 12Jul 20, 2017
SecurityImportantSUSE-SU-2017:1905-1Security update for Linux Kernel Live Patch 16 for SLE 12Jul 20, 2017
RecommendedModerateSUSE-RU-2017:1902-1Recommended update for dovecot22Jul 19, 2017
RecommendedLowSUSE-RU-2017:1900-1Recommended update for release-notes-slesJul 19, 2017
SecurityModerateSUSE-SU-2017:1901-1Security update for jasperJul 19, 2017
SecurityImportantSUSE-SU-2017:1898-1Security update for systemd, dracutJul 19, 2017
RecommendedLowSUSE-RU-2017:1895-1Recommended update for the SUSE Manager Server and Proxy 3.0 release notesJul 18, 2017
RecommendedModerateSUSE-RU-2017:1896-1Recommended update for SUSE Manager Server 3.0Jul 18, 2017
RecommendedModerateSUSE-RU-2017:1897-1Recommended update for SUSE Manager Proxy 3.0Jul 18, 2017
SecurityImportantSUSE-SU-2017:1893-1Security update for evinceJul 18, 2017
SecurityImportantSUSE-SU-2017:1894-1Security update for evinceJul 18, 2017
RecommendedLowSUSE-RU-2017:1891-1Recommended update for sle-module-containers-releaseJul 18, 2017
OptionalLowSUSE-OU-2017:1892-1Optional update for libkcapiJul 18, 2017
RecommendedLowSUSE-RU-2017:1890-1Recommended update for usb_modeswitchJul 18, 2017
RecommendedLowSUSE-RU-2017:1887-1Recommended update for gnome-packagekitJul 17, 2017
RecommendedLowSUSE-RU-2017:1888-1Recommended update for opa-fmJul 17, 2017
SecurityModerateSUSE-SU-2017:1886-1Security update for gnutlsJul 15, 2017
RecommendedLowSUSE-RU-2017:1870-1Recommended update for openldap2Jul 14, 2017
RecommendedModerateSUSE-RU-2017:1869-1Recommended update for yast2-samba-clientJul 14, 2017
SecurityImportantSUSE-SU-2017:1865-1Security update for cryptctlJul 14, 2017
SecurityModerateSUSE-SU-2017:1866-1Security update for compat-libgcrypt11Jul 14, 2017
RecommendedLowSUSE-RU-2017:1867-1Recommended update for autoyast2Jul 14, 2017
SecurityModerateSUSE-SU-2017:1868-1Security update for xorg-x11-libXdmcpJul 14, 2017
RecommendedModerateSUSE-RU-2017:1871-1Recommended update for python-CherryPyJul 14, 2017
SecurityModerateSUSE-SU-2017:1862-1Security update for libXdmcpJul 14, 2017
RecommendedLowSUSE-RU-2017:1864-1Recommended update for amazon-ssm-agentJul 14, 2017
RecommendedLowSUSE-RU-2017:1863-1Recommended update for python-ravello-sdkJul 14, 2017
SecurityImportantSUSE-SU-2017:1861-1Security update for xorg-x11-serverJul 14, 2017
SecurityImportantSUSE-SU-2017:1859-1Security update for xorg-x11-serverJul 14, 2017
SecurityImportantSUSE-SU-2017:1860-1Security update for xorg-x11-serverJul 14, 2017
RecommendedLowSUSE-RU-2017:1856-1Recommended update for release-notes-slesJul 13, 2017
SecurityImportantSUSE-SU-2017:1853-1Security update for the Linux KernelJul 13, 2017
SecurityModerateSUSE-SU-2017:1848-1Security update for xorg-x11-libICEJul 12, 2017
SecurityImportantSUSE-SU-2017:1850-1Security update for xorg-x11-serverJul 12, 2017
RecommendedModerateSUSE-RU-2017:1965-1Recommended update for Docker, RunC, ContainerdJul 12, 2017
RecommendedModerateSUSE-RU-2017:1849-1Recommended update for opensshJul 12, 2017
RecommendedLowSUSE-RU-2017:1847-1Recommended update for libcgroup1Jul 12, 2017
OptionalLowSUSE-OU-2017:1846-1Optional update for python-httpretty, python-urllib3Jul 12, 2017
RecommendedLowSUSE-RU-2017:1845-1Recommended update for pangoJul 12, 2017
SecurityImportantSUSE-SU-2017:1836-1Security update for spiceJul 11, 2017
SecurityImportantSUSE-SU-2017:1832-1Security update for spiceJul 11, 2017
SecurityImportantSUSE-SU-2017:1839-1Security update for spiceJul 11, 2017
SecurityImportantSUSE-SU-2017:1837-1Security update for spiceJul 11, 2017
SecurityModerateSUSE-SU-2017:1835-1Security update for libICEJul 11, 2017
SecurityModerateSUSE-SU-2017:1838-1Security update for gnutlsJul 11, 2017
RecommendedModerateSUSE-RU-2017:1834-1Recommended update for SAPHanaSRJul 11, 2017
RecommendedLowSUSE-RU-2017:1833-1Recommended update for yast2-product-creatorJul 11, 2017
RecommendedLowSUSE-RU-2017:1831-1Recommended update for release-notes-haJul 11, 2017
RecommendedImportantSUSE-RU-2017:1830-1Recommended update for yast2-online-update-configurationJul 10, 2017
RecommendedLowSUSE-RU-2017:1829-1Recommended update for release-notes-slesJul 10, 2017
RecommendedLowSUSE-RU-2017:1820-1Recommended update for python-requestsJul 7, 2017
SecurityModerateSUSE-SU-2017:1821-1Security update for libreofficeJul 7, 2017
RecommendedModerateSUSE-RU-2017:1819-1Recommended update for binutilsJul 7, 2017
RecommendedLowSUSE-RU-2017:1817-1Recommended update for yast2-ldap-clientJul 7, 2017
RecommendedModerateSUSE-RU-2017:1816-1Recommended update for kernel-firmwareJul 7, 2017
SecurityImportantSUSE-SU-2017:1812-1Security update for xenJul 7, 2017
SecurityModerateSUSE-SU-2017:1813-1Security update for libxml2Jul 7, 2017
SecurityImportantSUSE-SU-2017:1815-1Recommended update for ncursesJul 7, 2017
SecurityImportantSUSE-SU-2017:1795-1Security update for xenJul 6, 2017
SecurityModerateSUSE-SU-2017:1792-1Security update for libcares2Jul 6, 2017
SecurityModerateSUSE-SU-2017:1794-1Security update for libgcryptJul 6, 2017
SecurityModerateSUSE-SU-2017:1793-1Security update for libgcryptJul 6, 2017
SecurityImportantSUSE-SU-2017:1790-1Recommended update for ncursesJul 6, 2017
RecommendedImportantSUSE-RU-2017:1787-1Recommended update for tomcatJul 6, 2017
RecommendedLowSUSE-RU-2017:1785-1Recommended update for python-docker-pyJul 5, 2017
RecommendedLowSUSE-RU-2017:1784-1Recommended update for emacsJul 5, 2017
SecurityModerateSUSE-SU-2017:1783-1Security update for postgresql94Jul 5, 2017
SecurityModerateSUSE-SU-2017:1769-1Security update for libquicktimeJul 4, 2017
SecurityImportantSUSE-SU-2017:1778-1Security update for sudoJul 4, 2017
SecurityModerateSUSE-SU-2017:1771-1Security update for sudoJul 4, 2017
SecurityModerateSUSE-SU-2017:1773-1Security update for systemdJul 4, 2017
SecurityModerateSUSE-SU-2017:1775-1Security update for vimJul 4, 2017
SecurityImportantSUSE-SU-2017:1774-1Security update for qemuJul 4, 2017
SecurityImportantSUSE-SU-2017:1770-1Security update for xenJul 4, 2017
SecurityModerateSUSE-SU-2017:1777-1Security update for freeradius-serverJul 4, 2017
RecommendedLowSUSE-RU-2017:1768-1Recommended update for tunedJul 4, 2017
SecurityImportantSUSE-SU-2017:1760-1Security update for unrarJul 3, 2017
SecurityImportantSUSE-SU-2017:1763-1Security update for clamavJul 3, 2017
RecommendedLowSUSE-RU-2017:1762-1Recommended update for biosdevnameJul 3, 2017
RecommendedModerateSUSE-RU-2017:1761-1Recommended update for smtJul 3, 2017
RecommendedLowSUSE-RU-2017:1759-1Recommended update for ibusJul 3, 2017
RecommendedLowSUSE-RU-2017:1758-1Recommended update for python-oauth2clientJul 3, 2017
SecurityImportantSUSE-SU-2017:1744-1Security update for python-pycryptoJun 30, 2017
SecurityModerateSUSE-SU-2017:1741-1Security update for xorg-x11-serverJun 30, 2017
SecurityImportantSUSE-SU-2017:1742-1Security update for xenJun 30, 2017
SecurityModerateSUSE-SU-2017:1743-1Security update for libxml2Jun 30, 2017
SecurityImportantSUSE-SU-2017:1745-1Security update for unrarJun 30, 2017
RecommendedLowSUSE-RU-2017:1740-1Recommended update for OpenIPMIJun 30, 2017
RecommendedLowSUSE-RU-2017:1739-1Recommended update for dirmngrJun 30, 2017
SecurityImportantSUSE-SU-2017:1737-1Security update for bindJun 29, 2017
SecurityImportantSUSE-SU-2017:1736-1Security update for bindJun 29, 2017
SecurityImportantSUSE-SU-2017:1738-1Security update for bindJun 29, 2017
SecurityImportantSUSE-SU-2017:1735-1Security update for the Linux kernelJun 29, 2017
RecommendedLowSUSE-RU-2017:1732-1Recommended update for sap-installation-wizardJun 29, 2017
RecommendedLowSUSE-RU-2017:1729-1Recommended update for python-PyYAMLJun 29, 2017
RecommendedLowSUSE-RU-2017:1726-1Recommended update for python-funcsigsJun 29, 2017
OptionalLowSUSE-OU-2017:1731-1Initial release of python-urllib3Jun 29, 2017
RecommendedLowSUSE-RU-2017:1721-1Recommended update for release-notes-susemanagerJun 29, 2017
RecommendedLowSUSE-RU-2017:1723-1Recommended update for susemanager-docs_enJun 29, 2017
OptionalLowSUSE-OU-2017:1720-1Security update for net-snmpJun 29, 2017
SecurityImportantSUSE-SU-2017:1716-1Security update for clamavJun 29, 2017
SecurityModerateSUSE-SU-2017:1717-1Security update for php7Jun 29, 2017
SecurityImportantSUSE-SU-2017:1718-1Security update for openvpn-openssl1Jun 29, 2017
SecurityImportantSUSE-SU-2017:1715-1Security update for xenJun 29, 2017
RecommendedModerateSUSE-RU-2017:1713-1Recommended update for dovecot22Jun 28, 2017
SecurityModerateSUSE-SU-2017:1712-1Security update for vimJun 28, 2017
SecurityModerateSUSE-SU-2017:1714-1Security update for apache2Jun 28, 2017
RecommendedLowSUSE-RU-2017:1711-1Recommended update for build, oscJun 28, 2017
SecurityImportantSUSE-SU-2017:1709-1Security update for php53Jun 28, 2017
RecommendedLowSUSE-RU-2017:1710-1Recommended update for apache-commons-daemonJun 28, 2017
SecurityImportantSUSE-SU-2017:1707-1Security update for the Linux kernelJun 27, 2017
SecurityImportantSUSE-SU-2017:1706-1Security update for the Linux KernelJun 27, 2017
SecurityModerateSUSE-SU-2017:1705-1Security update for freeradius-serverJun 27, 2017
OptionalLowSUSE-OU-2017:1703-1Initial release of chrome-gnome-shellJun 27, 2017
SecurityImportantSUSE-SU-2017:1704-1Security update for the Linux kernelJun 27, 2017
RecommendedLowSUSE-RU-2017:1702-1Recommended update for quiltJun 26, 2017
SecurityModerateSUSE-SU-2017:1699-1Security update for cobblerJun 26, 2017
SecurityImportantSUSE-SU-2017:1701-1Security update for jakarta-taglibs-standardJun 26, 2017
SecurityImportantSUSE-SU-2017:1696-1Security update for kernel-sourceJun 26, 2017
RecommendedLowSUSE-RU-2017:1694-1Recommended update for ocfs2, gfs, cluster-network and drbdJun 26, 2017
OptionalLowSUSE-OU-2017:1691-1Optional update for postgresql96Jun 26, 2017
RecommendedLowSUSE-RU-2017:1692-1Recommended update for rdmaJun 26, 2017
RecommendedLowSUSE-RU-2017:1693-1Recommended update for libsemanage, policycoreutilsJun 26, 2017
SecurityModerateSUSE-SU-2017:1690-1Security update for postgresql94Jun 26, 2017
SecurityModerateSUSE-SU-2017:1672-1Security update for popplerJun 26, 2017
SecurityModerateSUSE-SU-2017:1675-1Security update for xorg-x11-serverJun 26, 2017
SecurityModerateSUSE-SU-2017:1670-1Security update for libxml2Jun 26, 2017
SecurityImportantSUSE-SU-2017:1669-1Security update for MozillaFirefox, MozillaFirefox-branding-SLEJun 26, 2017
SecurityModerateSUSE-SU-2017:1671-1Security update for cairoJun 26, 2017
RecommendedLowSUSE-RU-2017:1667-1Recommended update for e2fsprogsJun 23, 2017
RecommendedModerateSUSE-RU-2017:1666-1Recommended update for openatticJun 23, 2017
SecurityModerateSUSE-SU-2017:1663-1Security update for wiresharkJun 23, 2017
SecurityModerateSUSE-SU-2017:1662-1Security update for php5Jun 23, 2017
RecommendedLowSUSE-RU-2017:1665-1Recommended update for sap-installation-wizardJun 23, 2017
SecurityModerateSUSE-SU-2017:1664-1Security update for wiresharkJun 23, 2017
SecurityImportantSUSE-SU-2017:1660-1Security update for tomcatJun 23, 2017
SecurityModerateSUSE-SU-2017:1661-1Security update for openssh-openssl1Jun 23, 2017
RecommendedLowSUSE-RU-2017:1659-1Recommended update for xfsprogsJun 22, 2017
RecommendedLowSUSE-RU-2017:1652-1Recommended update for SUSEConnect, libzypp, yast2-pkg-bindings, zypperJun 22, 2017
RecommendedLowSUSE-RU-2017:1653-1Recommended update for SUSEConnect, libzypp, yast2-pkg-bindings, zypperJun 22, 2017
RecommendedModerateSUSE-RU-2017:1657-1Recommended update for SUSEConnect, libzypp, yast2-pkg-bindings, zypperJun 22, 2017
RecommendedLowSUSE-RU-2017:1648-1Recommended update for rsyslogJun 22, 2017
RecommendedLowSUSE-RU-2017:1643-1Recommended update for sapconfJun 21, 2017
RecommendedLowSUSE-RU-2017:1637-1Recommended update for sapconfJun 21, 2017
RecommendedLowSUSE-RU-2017:1634-1Recommended update for sblim-sfcbJun 21, 2017
RecommendedModerateSUSE-RU-2017:1645-1Recommended update for SUSE Manager Server 3.0Jun 21, 2017
RecommendedModerateSUSE-RU-2017:1640-1Recommended update for SUSE Manager Proxy 3.0Jun 21, 2017
RecommendedLowSUSE-RU-2017:1644-1Recommended update for cmpi-provider-registerJun 21, 2017
RecommendedLowSUSE-RU-2017:1646-1Recommended update for biosdevnameJun 21, 2017
SecurityImportantSUSE-SU-2017:1642-1Security update for openvpnJun 21, 2017
SecurityImportantSUSE-SU-2017:1635-1Security update for openvpnJun 21, 2017
RecommendedLowSUSE-RU-2017:1639-1Recommended update for kernel-firmwareJun 21, 2017
RecommendedLowSUSE-RU-2017:1636-1Recommended update for rpmlintJun 21, 2017
RecommendedLowSUSE-RU-2017:1641-1Recommended update for rpmlintJun 21, 2017
RecommendedModerateSUSE-RU-2017:1631-1Recommended update for openldap2Jun 21, 2017
SecurityImportantSUSE-SU-2017:1632-1Security update for tomcat6Jun 21, 2017
RecommendedModerateSUSE-RU-2017:1630-1Recommended update for pure-ftpdJun 20, 2017
SecurityCriticalSUSE-SU-2017:1628-1Security update for the Linux KernelJun 20, 2017
SecurityImportantSUSE-SU-2017:1626-1Security update for sudoJun 20, 2017
SecurityImportantSUSE-SU-2017:1627-1Security update for sudoJun 20, 2017
RecommendedLowSUSE-RU-2017:1624-1Recommended update for biosdevnameJun 20, 2017
SecurityImportantSUSE-SU-2017:1622-1Security update for openvpnJun 20, 2017
SecurityImportantSUSE-SU-2017:1621-1Security update for glibcJun 19, 2017
SecurityCriticalSUSE-SU-2017:1615-1Security update for the Linux KernelJun 19, 2017
SecurityCriticalSUSE-SU-2017:1618-1Security update for the Linux KernelJun 19, 2017
SecurityCriticalSUSE-SU-2017:1617-1Security update for the Linux KernelJun 19, 2017
SecurityCriticalSUSE-SU-2017:1613-1Security update for the Linux KernelJun 19, 2017
SecurityImportantSUSE-SU-2017:1619-1Security update for glibcJun 19, 2017
SecurityImportantSUSE-SU-2017:1614-1Security update for glibcJun 19, 2017
SecurityImportantSUSE-SU-2017:1611-1Security update for glibcJun 19, 2017
RecommendedModerateSUSE-RU-2017:1616-1Recommended update for util-linuxJun 19, 2017
SecurityModerateSUSE-SU-2017:1608-1Security update for libgcryptJun 19, 2017
RecommendedModerateSUSE-RU-2017:1605-1Recommended update for python-azure-agentJun 19, 2017
RecommendedModerateSUSE-RU-2017:1602-1Recommended update for python-azure-agentJun 19, 2017
SecurityImportantSUSE-SU-2017:1606-1Security update for mercurialJun 19, 2017
SecurityModerateSUSE-SU-2017:1603-1Security update for netpbmJun 19, 2017
SecurityModerateSUSE-SU-2017:1600-1Security update for GraphicsMagickJun 19, 2017
SecurityModerateSUSE-SU-2017:1599-1Security update for ImageMagickJun 19, 2017
RecommendedModerateSUSE-RU-2017:1590-1Recommended update for util-linuxJun 16, 2017
SecurityModerateSUSE-SU-2017:1585-1Security update for php53Jun 16, 2017
SecurityModerateSUSE-SU-2017:1587-1Security update for libxml2Jun 16, 2017
SecurityModerateSUSE-SU-2017:1582-1Security update for SaltJun 16, 2017
SecurityModerateSUSE-SU-2017:1581-1Security update for SaltJun 16, 2017
RecommendedLowSUSE-RU-2017:1580-1Recommended update for ibus-pinyinJun 16, 2017
RecommendedLowSUSE-RU-2017:1578-1Recommended update for perfJun 16, 2017
SecurityModerateSUSE-SU-2017:1577-1Security update for libqt5-qtbase, libqt5-qtdeclarativeJun 16, 2017
SecurityModerateSUSE-SU-2017:1576-1Security update for libmicrohttpdJun 16, 2017
SecurityModerateSUSE-SU-2017:1575-1Security update for netpbmJun 15, 2017
RecommendedLowSUSE-RU-2017:1570-1Recommended update for dumpJun 15, 2017
SecurityImportantSUSE-SU-2017:1568-1Security update for jakarta-taglibs-standardJun 14, 2017
SecurityModerateSUSE-SU-2017:1567-1Security update for openldap2Jun 14, 2017
RecommendedLowSUSE-RU-2017:1563-1Recommended update for colordJun 14, 2017
RecommendedLowSUSE-RU-2017:1565-1Recommended update for gcc5Jun 14, 2017
RecommendedLowSUSE-RU-2017:1566-1Recommended update for gcc5Jun 14, 2017
RecommendedLowSUSE-RU-2017:1564-1Recommended update for upowerJun 14, 2017
RecommendedLowSUSE-RU-2017:1561-1Recommended update for openstack-resource-agentsJun 14, 2017
SecurityImportantSUSE-SU-2017:1558-1Security update for mercurialJun 13, 2017
SecurityModerateSUSE-SU-2017:1557-1Security update for libxml2Jun 13, 2017
RecommendedModerateSUSE-RU-2017:1556-1Recommended update for SUSE Manager Client ToolsJun 13, 2017
RecommendedModerateSUSE-RU-2017:1553-1Recommended update for SUSE Manager Client ToolsJun 13, 2017
RecommendedLowSUSE-RU-2017:1554-1Recommended update for libosinfo, virt-managerJun 13, 2017
RecommendedLowSUSE-RU-2017:1555-1Recommended update for suse-xsl-stylesheetsJun 13, 2017
RecommendedLowSUSE-RU-2017:1550-1Recommended update for rubygem-rest-clientJun 13, 2017
RecommendedLowSUSE-RU-2017:1549-1Recommended update for openstack-novaJun 13, 2017
RecommendedLowSUSE-RU-2017:1548-1Recommended update for python-keystonemiddlewareJun 13, 2017
RecommendedLowSUSE-RU-2017:1552-1Recommended update for python-openstackclientJun 13, 2017
RecommendedLowSUSE-RU-2017:1547-1Recommended update for cupsJun 12, 2017
RecommendedLowSUSE-RU-2017:1545-1Recommended update for openstack-neutronJun 12, 2017
RecommendedLowSUSE-RU-2017:1544-1Recommended update for vpncJun 12, 2017
SecurityModerateSUSE-SU-2017:1538-1Security update for libxml2Jun 12, 2017
RecommendedLowSUSE-RU-2017:1529-1Recommended update for susestudioJun 9, 2017
RecommendedLowSUSE-RU-2017:1528-1Recommended update for vncmanagerJun 9, 2017
RecommendedLowSUSE-RU-2017:1525-1Recommended update for supportutilsJun 9, 2017
RecommendedLowSUSE-RU-2017:1527-1Recommended update for libqca2Jun 9, 2017
RecommendedLowSUSE-RU-2017:1524-1Recommended update for nss_ldapJun 9, 2017
RecommendedLowSUSE-RU-2017:1526-1Recommended update for gnome-system-monitor, libgtopJun 9, 2017
RecommendedLowSUSE-RU-2017:1522-1Recommended update for gnome-control-centerJun 9, 2017
RecommendedLowSUSE-RU-2017:1523-1Recommended update for cups-pk-helperJun 9, 2017
RecommendedLowSUSE-RU-2017:1519-1Recommended update for yast2-packagerJun 8, 2017
RecommendedLowSUSE-RU-2017:1514-1Recommended update for file-rollerJun 8, 2017
RecommendedLowSUSE-RU-2017:1512-1Recommended update for shotwellJun 8, 2017
RecommendedLowSUSE-RU-2017:1518-1Recommended update for release-notes-sledJun 8, 2017
RecommendedLowSUSE-RU-2017:1508-1Recommended update for release-notes-slesJun 8, 2017
RecommendedLowSUSE-RU-2017:1509-1Recommended update for freetype2Jun 8, 2017
RecommendedLowSUSE-RU-2017:1517-1Recommended update for release-notes-slesJun 8, 2017
RecommendedLowSUSE-RU-2017:1503-1Recommended update for gnome-settings-daemonJun 8, 2017
SecurityModerateSUSE-SU-2017:1504-1Security update for yodlJun 8, 2017
RecommendedLowSUSE-RU-2017:1500-1Recommended update for tcpdJun 7, 2017
RecommendedLowSUSE-RU-2017:1492-1Recommended update for cephJun 6, 2017
RecommendedModerateSUSE-RU-2017:1488-1Recommended update for libsemanage, selinux-policyJun 6, 2017
SecurityModerateSUSE-SU-2017:1489-1Security update for ImageMagickJun 6, 2017
RecommendedLowSUSE-RU-2017:1486-1Recommended update for vteJun 5, 2017
RecommendedLowSUSE-RU-2017:1484-1Recommended update for dconfJun 2, 2017
SecurityModerateSUSE-SU-2017:1479-1Security update for cephJun 2, 2017
SecurityModerateSUSE-SU-2017:1481-1Security update for libnettleJun 2, 2017
RecommendedLowSUSE-RU-2017:1476-1Recommended update for diamond and romanaJun 2, 2017
RecommendedLowSUSE-RU-2017:1477-1Recommended update for plymouthJun 2, 2017
OptionalLowSUSE-OU-2017:1463-2Initial release of Google Cloud SDK dependenciesJun 1, 2017
RecommendedLowSUSE-RU-2017:1472-1Recommended update for shadowJun 1, 2017
SecurityImportantSUSE-SU-2017:1473-1Security update for strongswanJun 1, 2017
SecurityImportantSUSE-SU-2017:1471-1Security update for strongswanJun 1, 2017
RecommendedModerateSUSE-RU-2017:1469-1Recommended update for md_monitorMay 31, 2017
RecommendedLowSUSE-RU-2017:1466-1Recommended update for yast2-installationMay 31, 2017
RecommendedLowSUSE-RU-2017:1465-1Recommended update for nfs-utilsMay 31, 2017
RecommendedLowSUSE-RU-2017:1467-1Recommended update for python-xattr, python3-xattrMay 31, 2017
OptionalLowSUSE-OU-2017:1464-1Initial release of sles-ltss-releaseMay 31, 2017
SecurityImportantSUSE-SU-2017:1468-1Security update for libtirpc, rpcbindMay 31, 2017
RecommendedLowSUSE-RU-2017:1461-1Recommended update for python-pyasn1May 31, 2017
RecommendedLowSUSE-RU-2017:1462-1Recommended update for puppetMay 31, 2017
OptionalLowSUSE-OU-2017:1463-1Initial release of Google Cloud SDK dependenciesMay 31, 2017
SecurityModerateSUSE-SU-2017:1454-1Security update for libxml2May 30, 2017
RecommendedLowSUSE-RU-2017:1447-1Recommended update for python-ipaddrMay 30, 2017
SecurityImportantSUSE-SU-2017:1450-1Security update for sudoMay 30, 2017
SecurityImportantSUSE-SU-2017:1446-1Security update for sudoMay 30, 2017
RecommendedLowSUSE-RU-2017:1452-1Recommended update for smtMay 30, 2017
RecommendedLowSUSE-RU-2017:1448-1Recommended update for resource-agentsMay 30, 2017
RecommendedLowSUSE-RU-2017:1449-1Recommended update for resource-agentsMay 30, 2017
OptionalLowSUSE-OU-2017:1451-1Initial release of python-rpm-macrosMay 30, 2017
SecurityModerateSUSE-SU-2017:1442-1Security update for wiresharkMay 30, 2017
SecurityImportantSUSE-SU-2017:1443-1Security update for several openstack-componentsMay 30, 2017
SecurityModerateSUSE-SU-2017:1441-1Security update for postgresql93May 30, 2017
SecurityImportantSUSE-SU-2017:1444-1Security update for java-1_6_0-ibmMay 30, 2017
SecurityImportantSUSE-SU-2017:1445-1Security update for java-1_8_0-openjdkMay 30, 2017
RecommendedLowSUSE-RU-2017:1437-1Recommended update for amavisd-newMay 29, 2017
RecommendedLowSUSE-RU-2017:1438-1Recommended update for cryptsetupMay 29, 2017
RecommendedLowSUSE-RU-2017:1436-1Recommended update for openstack-designate and -muranoMay 29, 2017
SecurityModerateSUSE-SU-2017:1432-1Security update for gitMay 29, 2017
RecommendedLowSUSE-RU-2017:1419-1Recommended update for e2fsprogsMay 26, 2017
RecommendedLowSUSE-RU-2017:1417-1Recommended update for ntpMay 26, 2017
RecommendedLowSUSE-RU-2017:1416-1Recommended update for crashMay 26, 2017
RecommendedLowSUSE-RU-2017:1418-1Recommended update for sysstatMay 26, 2017
RecommendedLowSUSE-RU-2017:1410-1Recommended update for os-proberMay 25, 2017
SecurityModerateSUSE-SU-2017:1411-1Security update for squidGuardMay 25, 2017
SecurityImportantSUSE-SU-2017:1404-1Security update for ghostscriptMay 24, 2017
SecurityModerateSUSE-SU-2017:1398-1Security update for pamMay 24, 2017
SecurityImportantSUSE-SU-2017:1400-1Security update for java-1_7_0-openjdkMay 24, 2017
RecommendedLowSUSE-RU-2017:1397-1Recommended update for yast2May 24, 2017
RecommendedLowSUSE-RU-2017:1409-1Recommended update for pam_ldapMay 24, 2017
RecommendedModerateSUSE-RU-2017:1399-1Recommended update for gstreamer-plugins-goodMay 24, 2017
RecommendedLowSUSE-RU-2017:1405-1Recommended update for smtMay 24, 2017
RecommendedLowSUSE-RU-2017:1403-1Recommended update for yast2-networkMay 24, 2017
RecommendedLowSUSE-RU-2017:1406-1Recommended update for yast2-networkMay 24, 2017
RecommendedImportantSUSE-RU-2017:1408-1Recommended update for mariadbMay 24, 2017
RecommendedModerateSUSE-RU-2017:1394-1Recommended update for vsftpdMay 24, 2017
SecurityImportantSUSE-SU-2017:1391-1Security update for sambaMay 24, 2017
SecurityImportantSUSE-SU-2017:1392-1Security update for sambaMay 24, 2017
SecurityImportantSUSE-SU-2017:1393-1Security update for sambaMay 24, 2017
SecurityImportantSUSE-SU-2017:1396-1Security update for sambaMay 24, 2017
RecommendedModerateSUSE-RU-2017:1380-1Recommended update for multipath-toolsMay 23, 2017
RecommendedLowSUSE-RU-2017:1388-1Recommended update for SuSEfirewall2May 23, 2017
SecurityModerateSUSE-SU-2017:1379-1Security update for libplistMay 23, 2017
SecurityImportantSUSE-SU-2017:1382-1Security update for tomcatMay 23, 2017
SecurityImportantSUSE-SU-2017:1385-1Security update for java-1_7_1-ibmMay 23, 2017
SecurityImportantSUSE-SU-2017:1384-1Security update for java-1_7_0-ibmMay 23, 2017
SecurityImportantSUSE-SU-2017:1387-1Security update for java-1_7_1-ibmMay 23, 2017
SecurityImportantSUSE-SU-2017:1386-1Security update for java-1_8_0-ibmMay 23, 2017
SecurityImportantSUSE-SU-2017:1389-1Security update for java-1_6_0-ibmMay 23, 2017
RecommendedLowSUSE-RU-2017:1378-1Recommended update for s390-toolsMay 23, 2017
OptionalLowSUSE-OU-2017:1377-1Optional update for openldap2May 23, 2017
RecommendedLowSUSE-RU-2017:1373-1Recommended update for python-dmidecodeMay 22, 2017
RecommendedModerateSUSE-RU-2017:1372-1Recommended update for postgresql94May 22, 2017
RecommendedLowSUSE-RU-2017:1369-1Recommended update for release-notes-rteMay 22, 2017
SecurityModerateSUSE-SU-2017:1365-1Security update for collectdMay 22, 2017
SecurityModerateSUSE-SU-2017:1368-1Security update for libplistMay 22, 2017
SecurityModerateSUSE-SU-2017:1367-1Security update for libsndfileMay 22, 2017
SecurityModerateSUSE-SU-2017:1366-1Security update for libxml2May 22, 2017
RecommendedModerateSUSE-RU-2017:1359-1Recommended update for xorg-x11-libX11May 19, 2017
SecurityImportantSUSE-SU-2017:1360-1Security update for the Linux KernelMay 19, 2017
SecurityModerateSUSE-SU-2017:1357-1Security update for gitMay 19, 2017
SecurityModerateSUSE-SU-2017:1351-1Security update for BotanMay 18, 2017
RecommendedLowSUSE-RU-2017:1348-1Recommended update for the SUSE Manager Server and Proxy 3.0 release notesMay 18, 2017
SecurityModerateSUSE-SU-2017:1349-1Security update for SUSE Manager Server 3.0May 18, 2017
SecurityModerateSUSE-SU-2017:1346-1Security update for SUSE Manager Proxy 3.0May 18, 2017
SecurityModerateSUSE-SU-2017:1347-1Security update for SUSE Manager Client ToolsMay 18, 2017
RecommendedModerateSUSE-RU-2017:1350-1Recommended update for cobblerMay 18, 2017
SecurityModerateSUSE-SU-2017:1352-1Security update for SUSE Manager Client ToolsMay 18, 2017
RecommendedModerateSUSE-RU-2017:1353-1Recommended update for SaltMay 18, 2017
RecommendedModerateSUSE-RU-2017:1345-1Recommended update for SaltMay 18, 2017
RecommendedLowSUSE-RU-2017:1341-1Recommended update for luaMay 18, 2017
RecommendedLowSUSE-RU-2017:1344-1Recommended update for systemdMay 18, 2017
RecommendedLowSUSE-RU-2017:1342-1Recommended update for systemdMay 18, 2017
RecommendedLowSUSE-RU-2017:1332-1Recommended update for Crowbar and dependenciesMay 18, 2017
OptionalLowSUSE-OU-2017:1339-1Initial release of nodejs6May 18, 2017
RecommendedModerateSUSE-RU-2017:1334-1Recommended update for MesaMay 18, 2017
RecommendedLowSUSE-RU-2017:1338-1Recommended update for MesaMay 18, 2017
RecommendedModerateSUSE-RU-2017:1333-1Recommended update for dracutMay 18, 2017
RecommendedModerateSUSE-RU-2017:1330-1Recommended update for dracutMay 18, 2017
RecommendedLowSUSE-RU-2017:1340-1Recommended update for SUSEConnectMay 18, 2017
RecommendedLowSUSE-RU-2017:1329-1Recommended update for SUSEConnectMay 18, 2017
RecommendedLowSUSE-RU-2017:1331-1Recommended update for SUSEConnectMay 18, 2017
SecurityImportantSUSE-SU-2017:1335-1Security update for kdelibs4May 18, 2017
SecurityImportantSUSE-SU-2017:1336-1Security update for rpcbindMay 18, 2017
SecurityImportantSUSE-SU-2017:1328-1Security update for rpcbindMay 18, 2017
SecurityLowSUSE-SU-2017:1337-1Security update for bashMay 18, 2017
RecommendedLowSUSE-RU-2017:1325-1Recommended update for s390-toolsMay 17, 2017
SecurityImportantSUSE-SU-2017:1322-1Security update for ghostscript-libraryMay 17, 2017
RecommendedLowSUSE-RU-2017:1321-1Recommended update for glibcMay 16, 2017
RecommendedLowSUSE-RU-2017:1319-1Recommended update for vsftpdMay 16, 2017
SecurityModerateSUSE-SU-2017:1316-1Security update for rubygem-passengerMay 16, 2017
SecurityImportantSUSE-SU-2017:1314-1Security update for libtirpcMay 16, 2017
SecurityImportantSUSE-SU-2017:1315-1Security update for mariadbMay 16, 2017
SecurityModerateSUSE-SU-2017:1317-1Security update for bashMay 16, 2017
SecurityModerateSUSE-SU-2017:1313-1Security update for libxsltMay 16, 2017
SecurityImportantSUSE-SU-2017:1311-1Security update for mariadbMay 16, 2017
RecommendedLowSUSE-RU-2017:1307-1Recommended update for util-linuxMay 16, 2017
RecommendedLowSUSE-RU-2017:1309-1Recommended update for util-linuxMay 16, 2017
RecommendedLowSUSE-RU-2017:1310-1Recommended update for autofsMay 16, 2017
SecurityImportantSUSE-SU-2017:1306-1Security update for libtirpcMay 16, 2017
SecurityModerateSUSE-SU-2017:1305-1Security update for BotanMay 16, 2017
SecurityImportantSUSE-SU-2017:1308-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP2May 16, 2017
RecommendedLowSUSE-RU-2017:1304-1Recommended update for dnsmasqMay 16, 2017
SecurityImportantSUSE-SU-2017:1303-1Security update for Linux Kernel Live Patch 0 for SLE 12 SP2May 15, 2017
SecurityImportantSUSE-SU-2017:1299-1Security update for Linux Kernel Live Patch 13 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1285-1Security update for Linux Kernel Live Patch 14 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1293-1Security update for Linux Kernel Live Patch 6 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1284-1Security update for Linux Kernel Live Patch 7 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1288-1Security update for Linux Kernel Live Patch 8 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1297-1Security update for Linux Kernel Live Patch 9 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1289-1Security update for Linux Kernel Live Patch 10 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1290-1Security update for Linux Kernel Live Patch 11 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1294-1Security update for Linux Kernel Live Patch 12 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1280-1Security update for Linux Kernel Live Patch 13 for SLE 12 SP1May 15, 2017
SecurityImportantSUSE-SU-2017:1279-1Security update for Linux Kernel Live Patch 1 for SLE 12 SP2May 15, 2017
SecurityImportantSUSE-SU-2017:1277-1Security update for Linux Kernel Live Patch 2 for SLE 12 SP2May 15, 2017
SecurityImportantSUSE-SU-2017:1295-1Security update for Linux Kernel Live Patch 4 for SLE 12 SP2May 15, 2017
SecurityImportantSUSE-SU-2017:1283-1Security update for Linux Kernel Live Patch 5 for SLE 12 SP2May 15, 2017
SecurityImportantSUSE-SU-2017:1300-1Security update for Linux Kernel Live Patch 15 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1291-1Security update for Linux Kernel Live Patch 16 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1278-1Security update for Linux Kernel Live Patch 17 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1287-1Security update for Linux Kernel Live Patch 18 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1302-1Security update for Linux Kernel Live Patch 19 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1281-1Security update for Linux Kernel Live Patch 20 for SLE 12May 15, 2017
SecurityImportantSUSE-SU-2017:1301-1Security update for the Linux KernelMay 15, 2017
RecommendedModerateSUSE-RU-2017:1296-1Recommended update for wickedMay 15, 2017
RecommendedModerateSUSE-RU-2017:1286-1Recommended update for wickedMay 15, 2017
SecurityModerateSUSE-SU-2017:1282-1Security update for libxsltMay 15, 2017
RecommendedImportantSUSE-RU-2017:1298-1Recommended update for crowbar-openstackMay 15, 2017
RecommendedLowSUSE-RU-2017:1265-1Recommended update for autofsMay 12, 2017
RecommendedLowSUSE-RU-2017:1262-1Recommended update for autofsMay 12, 2017
RecommendedLowSUSE-RU-2017:1261-1Recommended update for libosinfoMay 12, 2017
RecommendedModerateSUSE-RU-2017:1249-1Recommended update for systemdMay 11, 2017
RecommendedLowSUSE-RU-2017:1251-1Recommended update for supportutilsMay 11, 2017
SecurityImportantSUSE-SU-2017:1247-1Security update for the Linux KernelMay 11, 2017
SecurityImportantSUSE-SU-2017:1248-1Security update for MozillaFirefox, mozilla-nss, mozilla-nspr, java-1_8_0-openjdkMay 11, 2017
SecurityModerateSUSE-SU-2017:1250-1Security update for dovecot22May 11, 2017
RecommendedModerateSUSE-RU-2017:1253-1Recommended update for libvirtMay 11, 2017
RecommendedLowSUSE-RU-2017:1252-1Recommended update for intel-cmt-catMay 11, 2017
RecommendedLowSUSE-RU-2017:1244-1Recommended update for yast2-networkMay 11, 2017
RecommendedLowSUSE-RU-2017:1245-1Recommended update for yast2-networkMay 11, 2017
RecommendedLowSUSE-RU-2017:1246-1Recommended update for ucode-intelMay 11, 2017
RecommendedLowSUSE-RU-2017:1242-1Recommended update for python-susepubliccloudinfoMay 11, 2017
SecurityImportantSUSE-SU-2017:1241-1Security update for qemuMay 11, 2017
RecommendedLowSUSE-RU-2017:1239-1Recommended update for openvpnMay 10, 2017
SecurityImportantSUSE-SU-2017:1238-1Security update for flash-playerMay 10, 2017
SecurityModerateSUSE-SU-2017:1236-1Security update for libsndfileMay 10, 2017
RecommendedLowSUSE-RU-2017:1237-1Recommended update for openldap2May 10, 2017
RecommendedLowSUSE-RU-2017:1235-1Recommended update for gpg2May 10, 2017
SecurityImportantSUSE-SU-2017:1229-1Security update for tomcatMay 10, 2017
RecommendedLowSUSE-RU-2017:1231-1Recommended update for procpsMay 10, 2017
RecommendedLowSUSE-RU-2017:1234-1Recommended update for SUSEConnectMay 10, 2017
SecurityModerateSUSE-SU-2017:1233-1Security update for openstack-magnumMay 10, 2017
RecommendedLowSUSE-RU-2017:1228-1Recommended update for release-notes-slesMay 9, 2017
RecommendedModerateSUSE-RU-2017:1223-1Recommended update for multipath-toolsMay 9, 2017
RecommendedLowSUSE-RU-2017:1225-1Recommended update for yast2-registrationMay 9, 2017
RecommendedLowSUSE-RU-2017:1226-1Recommended update for yast2-registrationMay 9, 2017
RecommendedLowSUSE-RU-2017:1224-1Recommended update for yast2-registrationMay 9, 2017
RecommendedLowSUSE-RU-2017:1227-1Recommended update for SuSEfirewall2May 9, 2017
SecurityModerateSUSE-SU-2017:1222-1Security update for BotanMay 9, 2017
RecommendedLowSUSE-RU-2017:1220-1Recommended update for grub2May 8, 2017
SecurityImportantSUSE-SU-2017:1216-1Security update for sambaMay 8, 2017
RecommendedModerateSUSE-RU-2017:1218-1Recommended update for sambaMay 8, 2017
RecommendedModerateSUSE-RU-2017:1217-1Recommended update for sambaMay 8, 2017
RecommendedModerateSUSE-RU-2017:1219-1Recommended update for sambaMay 8, 2017
RecommendedLowSUSE-RU-2017:1198-1Recommended update for hwinfoMay 8, 2017
RecommendedLowSUSE-RU-2017:1206-1Recommended update for gtk3May 8, 2017
RecommendedLowSUSE-RU-2017:1207-1Recommended update for gtk3May 8, 2017
SecurityModerateSUSE-SU-2017:1187-1Security update for libosip2May 5, 2017
SecurityModerateSUSE-SU-2017:1188-1Security update for libosip2May 5, 2017
RecommendedLowSUSE-RU-2017:1186-1Recommended update for smtMay 5, 2017
RecommendedLowSUSE-RU-2017:1185-1Recommended update for autoyast2May 5, 2017
RecommendedLowSUSE-RU-2017:1184-1Recommended update for libvirtMay 5, 2017
SecurityModerateSUSE-SU-2017:1182-1Security update for audiofileMay 5, 2017
SecurityImportantSUSE-SU-2017:1183-1Security update for the Linux KernelMay 5, 2017
RecommendedLowSUSE-RU-2017:1181-1Recommended update for xorg-x11-driver-videoMay 4, 2017
RecommendedLowSUSE-RU-2017:1180-1Recommended update for python-azure-agentMay 4, 2017
RecommendedLowSUSE-RU-2017:1179-1Recommended update for python-azure-agentMay 4, 2017
RecommendedModerateSUSE-RU-2017:1178-1Recommended update for SuSEfirewall2May 4, 2017
SecurityImportantSUSE-SU-2017:1175-1Security update for MozillaFirefox, mozilla-nss, mozilla-nsprMay 4, 2017
SecurityModerateSUSE-SU-2017:1174-1Security update for wiresharkMay 4, 2017
RecommendedLowSUSE-RU-2017:1173-1Recommended update for evolutionMay 3, 2017
RecommendedLowSUSE-RU-2017:1172-1Recommended update for boostMay 3, 2017
RecommendedLowSUSE-RU-2017:1171-1Recommended update for release-notes-slesMay 3, 2017
RecommendedLowSUSE-RU-2017:1159-1Recommended update for crowbarMay 3, 2017
RecommendedLowSUSE-RU-2017:1160-1Recommended update for crowbar-haMay 3, 2017
RecommendedModerateSUSE-RU-2017:1165-1Recommended update for rubygem-crowbar-clientMay 3, 2017
RecommendedModerateSUSE-RU-2017:1167-1Recommended update for crowbar-coreMay 3, 2017
RecommendedLowSUSE-RU-2017:1169-1Recommended update for crowbar-ui and patterns-cloudMay 3, 2017
RecommendedLowSUSE-RU-2017:1168-1Recommended update for the SUSE OpenStack Cloud 7 documentationMay 3, 2017
RecommendedLowSUSE-RU-2017:1158-1Recommended update for openstack-neutronMay 3, 2017
RecommendedLowSUSE-RU-2017:1161-1Recommended update for crowbar-initMay 3, 2017
RecommendedLowSUSE-RU-2017:1170-1Recommended update for crowbar-uiMay 3, 2017
RecommendedLowSUSE-RU-2017:1155-1Recommended update for crowbar-haMay 3, 2017
RecommendedModerateSUSE-RU-2017:1157-1Recommended update for rubygem-crowbar-clientMay 3, 2017
RecommendedModerateSUSE-RU-2017:1166-1Recommended update for crowbar-cephMay 3, 2017
RecommendedModerateSUSE-RU-2017:1154-1Recommended update for crowbar-openstackMay 3, 2017
RecommendedModerateSUSE-RU-2017:1164-1Recommended update for crowbar-coreMay 3, 2017
RecommendedModerateSUSE-RU-2017:1163-1Recommended update for openstack-keystoneMay 3, 2017
RecommendedLowSUSE-RU-2017:1162-1Recommended update for crowbarMay 3, 2017
SecurityModerateSUSE-SU-2017:1156-1Security update for firebirdMay 3, 2017
SecurityImportantSUSE-SU-2017:1153-1Security update for ghostscript-libraryMay 3, 2017
SecurityModerateSUSE-SU-2017:1151-1Security update for apparmorMay 3, 2017
SecurityImportantSUSE-SU-2017:1149-1Security update for graphite2May 2, 2017
SecurityImportantSUSE-SU-2017:1146-1Security update for xenMay 2, 2017
SecurityImportantSUSE-SU-2017:1145-1Security update for xenMay 2, 2017
SecurityImportantSUSE-SU-2017:1148-1Security update for xenMay 2, 2017
SecurityImportantSUSE-SU-2017:1143-1Security update for xenMay 2, 2017
SecurityImportantSUSE-SU-2017:1147-1Security update for xenMay 2, 2017
SecurityImportantSUSE-SU-2017:1138-1Security update for ghostscriptApr 28, 2017
SecurityImportantSUSE-SU-2017:1137-1Security update for mysqlApr 28, 2017
SecurityImportantSUSE-SU-2017:1135-1Security update for kvmApr 28, 2017
RecommendedLowSUSE-RU-2017:1134-1Recommended update for sqlite3Apr 28, 2017
RecommendedModerateSUSE-RU-2017:1133-1Recommended update for grub2Apr 28, 2017
SecurityModerateSUSE-SU-2017:1136-1Security update for minicomApr 28, 2017
RecommendedLowSUSE-RU-2017:1132-1Recommended update for openstack-neutronApr 28, 2017
RecommendedModerateSUSE-RU-2017:1130-1Recommended update for openstack-cinderApr 28, 2017
RecommendedLowSUSE-RU-2017:1125-1Recommended update for machineryApr 28, 2017
RecommendedLowSUSE-RU-2017:1122-1Recommended update for crashApr 28, 2017
RecommendedLowSUSE-RU-2017:1123-1Recommended update for yast2-services-managerApr 28, 2017
RecommendedLowSUSE-RU-2017:1120-1Recommended update for nfs-utilsApr 26, 2017
SecurityModerateSUSE-SU-2017:1117-1Security update for curlApr 26, 2017
SecurityModerateSUSE-SU-2017:1110-1Security update for tcpdump, libpcapApr 26, 2017
RecommendedImportantSUSE-RU-2017:1103-1Recommended update for ruby2.1Apr 25, 2017
SecurityImportantSUSE-SU-2017:1102-1Security update for the Linux KernelApr 25, 2017
RecommendedModerateSUSE-RU-2017:1101-1Recommended update for mkshApr 25, 2017
RecommendedLowSUSE-RU-2017:1097-1Recommended update for cloud-regionsrv-clientApr 24, 2017
SecurityModerateSUSE-SU-2017:1096-1Security update for dpkgApr 24, 2017
SecurityModerateSUSE-SU-2017:1095-1Security update for zziplibApr 24, 2017

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center