SLES11SP2 installation via iLO3 fails with unable to create repository

This document (7000582) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 11 Service Pack 2

Situation

Installing SLES11SP2 remotely via an HP Integrated Lights Out 3 console fails with an error similar to:

Unable to create repository...
from URL 'cd:///?devices=/dev/disk/by-id/usb-HP_Virtual_DVD-ROM-0:0,/dev/sr0,/dev/sr1

Details:
Failed to mount cd:///?devices=/dev/disk/by-id/usb-HP_Virtual_DVD-ROM-0:0,/dev/sr0,/dev/sr1 on /var/adm/mount/AP_0x00000001: mounting media failed...

Resolution

Please check the network settings on the iLO3 console and select a dedicated mode (e.g. 100Mb/FD) instead of auto.

Cause

This issue may be experienced if the network link does not behave stable and switches between half-duplex and full-duplex.

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7000582
  • Creation Date: 23-Mar-2012
  • Modified Date:03-Mar-2020
    • SUSE Linux Enterprise Server

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback@suse.com

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center