Upstream information

CVE-2023-31439 at MITRE

Description

** DISPUTED ** An issue was discovered in systemd 253. An attacker can modify the contents of past events in a sealed log file and then adjust the file such that checking the integrity shows no error, despite modifications. NOTE: the vendor reportedly sent "a reply denying that any of the finding was a security vulnerability."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.3 2.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
Attack Vector Network Local
Attack Complexity Low Low
Privileges Required None High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact Low Low
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1212355 [RESOLVED / WONTFIX]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SLES15-SP5-CHOST-BYOS-Aliyun systemd Won't fix
SLES15-SP5-CHOST-BYOS-Azure systemd Won't fix
SLES15-SP5-CHOST-BYOS-EC2 systemd Won't fix
SLES15-SP5-CHOST-BYOS-GCE systemd Won't fix
SLES15-SP5-CHOST-BYOS-SAP-CCloud systemd Won't fix
SUSE Enterprise Storage 7.1 systemd Won't fix
SUSE Linux Enterprise Desktop 15 SP5 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 12 SP5 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP5 systemd Won't fix
SUSE Linux Enterprise Micro 5.1 systemd Won't fix
SUSE Linux Enterprise Micro 5.2 systemd Won't fix
SUSE Linux Enterprise Micro 5.3 systemd Won't fix
SUSE Linux Enterprise Micro 5.4 systemd Won't fix
SUSE Linux Enterprise Micro 5.5 systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 SP5 systemd Won't fix
SUSE Linux Enterprise Module for Package Hub 15 SP5 systemd Won't fix
SUSE Linux Enterprise Real Time 15 SP3 systemd Won't fix
SUSE Linux Enterprise Server 12 SP5 systemd Won't fix
SUSE Linux Enterprise Server 15 SP5 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP5 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 SP4 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 SP5 systemd Won't fix
SUSE Linux Enterprise Software Development Kit 12 SP5 systemd Won't fix
SUSE Manager Proxy 4.3 systemd Won't fix
SUSE Manager Retail Branch Server 4.3 systemd Won't fix
SUSE Manager Server 4.3 systemd Won't fix
Products under Long Term Service Pack support and receiving important and critical security fixes.
SLES15-EC2-CHOST-HVM-BYOS systemd Won't fix
SLES15-SP1-CHOST-BYOS-Azure systemd Won't fix
SLES15-SP1-CHOST-BYOS-EC2 systemd Won't fix
SLES15-SP1-CHOST-BYOS-GCE systemd Won't fix
SLES15-SP2-CHOST-BYOS-Aliyun systemd Won't fix
SLES15-SP2-CHOST-BYOS-Azure systemd Won't fix
SLES15-SP2-CHOST-BYOS-EC2 systemd Won't fix
SLES15-SP2-CHOST-BYOS-GCE systemd Won't fix
SLES15-SP3-CHOST-BYOS-Aliyun systemd Won't fix
SLES15-SP3-CHOST-BYOS-Azure systemd Won't fix
SLES15-SP3-CHOST-BYOS-EC2 systemd Won't fix
SLES15-SP3-CHOST-BYOS-GCE systemd Won't fix
SLES15-SP3-CHOST-BYOS-SAP-CCloud systemd Won't fix
SLES15-SP4-CHOST-BYOS systemd Won't fix
SLES15-SP4-CHOST-BYOS-Aliyun systemd Won't fix
SLES15-SP4-CHOST-BYOS-Azure systemd Won't fix
SLES15-SP4-CHOST-BYOS-EC2 systemd Won't fix
SLES15-SP4-CHOST-BYOS-GCE systemd Won't fix
SLES15-SP4-CHOST-BYOS-SAP-CCloud systemd Won't fix
SUSE Linux Enterprise Desktop 15 SP4 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP1 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP3 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP4 systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15-ESPOS systemd Won't fix
SUSE Linux Enterprise High Performance Computing 15-LTSS systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 SP2 systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 SP3 systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 SP4 systemd Won't fix
SUSE Linux Enterprise Server 15 SP2 systemd Won't fix
SUSE Linux Enterprise Server 15 SP2-LTSS systemd Won't fix
SUSE Linux Enterprise Server 15 SP3 systemd Won't fix
SUSE Linux Enterprise Server 15 SP3-LTSS systemd Won't fix
SUSE Linux Enterprise Server 15 SP4 systemd Won't fix
SUSE Linux Enterprise Server 15 SP4-LTSS systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 SP1 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 SP2 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 15 SP3 systemd Won't fix
SUSE OpenStack Cloud 8 systemd Won't fix
SUSE OpenStack Cloud 9 systemd Won't fix
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 systemd Won't fix
SUSE CaaS Platform 3.0 systemd Won't fix
SUSE CaaS Platform 4.0 systemd Won't fix
SUSE Enterprise Storage 6 systemd Won't fix
SUSE Enterprise Storage 7 systemd Won't fix
SUSE Linux Enterprise Desktop 12 SP2 systemd Won't fix
SUSE Linux Enterprise Desktop 12 SP3 systemd Won't fix
SUSE Linux Enterprise Desktop 12 SP4 systemd Won't fix
SUSE Linux Enterprise Desktop 15 systemd Won't fix
SUSE Linux Enterprise Desktop 15 SP1 systemd Won't fix
SUSE Linux Enterprise Desktop 15 SP2 systemd Won't fix
SUSE Linux Enterprise Desktop 15 SP3 systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 systemd Won't fix
SUSE Linux Enterprise Module for Basesystem 15 SP1 systemd Won't fix
SUSE Linux Enterprise Module for Package Hub 15 SP4 systemd Won't fix
SUSE Linux Enterprise Real Time 15 SP2 systemd Won't fix
SUSE Linux Enterprise Real Time 15 SP4 systemd Won't fix
SUSE Linux Enterprise Server 12 SP2 systemd Won't fix
SUSE Linux Enterprise Server 12 SP2-BCL systemd Won't fix
SUSE Linux Enterprise Server 12 SP2-ESPOS systemd Won't fix
SUSE Linux Enterprise Server 12 SP2-LTSS systemd Won't fix
SUSE Linux Enterprise Server 12 SP3 systemd Won't fix
SUSE Linux Enterprise Server 12 SP3-BCL systemd Won't fix
SUSE Linux Enterprise Server 12 SP3-ESPOS systemd Won't fix
SUSE Linux Enterprise Server 12 SP3-LTSS systemd Won't fix
SUSE Linux Enterprise Server 12 SP4 systemd Won't fix
SUSE Linux Enterprise Server 12 SP4-ESPOS systemd Won't fix
SUSE Linux Enterprise Server 12 SP4-LTSS systemd Won't fix
SUSE Linux Enterprise Server 15 systemd Won't fix
SUSE Linux Enterprise Server 15 SP1 systemd Won't fix
SUSE Linux Enterprise Server 15 SP1-BCL systemd Won't fix
SUSE Linux Enterprise Server 15 SP1-LTSS systemd Won't fix
SUSE Linux Enterprise Server 15 SP2-BCL systemd Won't fix
SUSE Linux Enterprise Server 15 SP3-BCL systemd Won't fix
SUSE Linux Enterprise Server 15-LTSS systemd Won't fix
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP2 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP3 systemd Won't fix
SUSE Linux Enterprise Server for SAP Applications 12 SP4 systemd Won't fix
SUSE Linux Enterprise Software Development Kit 12 SP2 systemd Won't fix
SUSE Linux Enterprise Software Development Kit 12 SP3 systemd Won't fix
SUSE Linux Enterprise Software Development Kit 12 SP4 systemd Won't fix
SUSE Manager Proxy 4.0 systemd Won't fix
SUSE Manager Proxy 4.1 systemd Won't fix
SUSE Manager Proxy 4.2 systemd Won't fix
SUSE Manager Retail Branch Server 4.0 systemd Won't fix
SUSE Manager Retail Branch Server 4.1 systemd Won't fix
SUSE Manager Retail Branch Server 4.2 systemd Won't fix
SUSE Manager Server 4.0 systemd Won't fix
SUSE Manager Server 4.1 systemd Won't fix
SUSE Manager Server 4.2 systemd Won't fix
SUSE OpenStack Cloud 7 systemd Won't fix
SUSE OpenStack Cloud Crowbar 8 systemd Won't fix
SUSE OpenStack Cloud Crowbar 9 systemd Won't fix
Container Status
bci/bci-init
bci/bci-init:15.3
bci/bci-init:15.4
rancher/elemental-builder-image/5.3
rancher/elemental-teal-channel
rancher/elemental-teal-iso/5.3
rancher/elemental-teal-iso/5.4
rancher/elemental-teal-rt-channel
rancher/elemental-teal-rt/5.3
rancher/elemental-teal-rt/5.4
rancher/elemental-teal/5.3
rancher/elemental-teal/5.4
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7.1/ceph/haproxy
ses/7.1/ceph/keepalived
ses/7.1/cephcsi/cephcsi
ses/7.1/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/cephcsi/cephcsi
ses/7/rook/ceph
suse/hpc/warewulf4-x86_64/sle-hpc-node
suse/manager/4.3/proxy-httpd
suse/pcp
suse/pcp:5
suse/postgres
suse/postgres:10
suse/postgres:12
suse/postgres:13
suse/postgres:14
suse/sle-micro-rancher/5.2
suse/sle-micro-rancher/5.3
suse/sle-micro-rancher/5.4
suse/sle-micro/5.0/toolbox
suse/sle-micro/5.5
suse/sle-micro/kvm-5.5
suse/sle-micro/rt-5.5
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-handler:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/cdi-importer:1.43.0
suse/sles/15.4/libguestfs-tools:0.49.0
suse/sles/15.4/virt-handler:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
suse/sles/15.5/cdi-importer:1.55.0
suse/sles/15.5/libguestfs-tools:0.58.0
suse/sles/15.5/virt-handler:0.58.0
suse/sles/15.5/virt-launcher:0.58.0
suse/sles12sp3
trento/trento-db
systemdWon't fix


SUSE Timeline for this CVE

CVE page created: Tue Jun 13 20:02:13 2023
CVE page last modified: Fri Apr 19 19:21:27 2024