Upstream information

CVE-2022-6083 at MITRE

Description

SUSE information

Overall state of this security issue: Resolved

This issue is currently not rated by SUSE as it is not affecting the SUSE Enterprise products.

SUSE Bugzilla entry: 1202548 [RESOLVED / DUPLICATE]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • freeciv >= 3.0.3-bp153.2.3.1
  • freeciv-gtk3 >= 3.0.3-bp153.2.3.1
  • freeciv-lang >= 3.0.3-bp153.2.3.1
  • freeciv-qt >= 3.0.3-bp153.2.3.1
Patchnames:
openSUSE-2022-10096
SUSE Package Hub 15 SP4
  • freeciv >= 3.0.3-bp154.2.3.1
  • freeciv-gtk3 >= 3.0.3-bp154.2.3.1
  • freeciv-lang >= 3.0.3-bp154.2.3.1
  • freeciv-qt >= 3.0.3-bp154.2.3.1
Patchnames:
openSUSE-2022-10102
openSUSE Leap 15.3
  • freeciv >= 3.0.3-bp153.2.3.1
  • freeciv-gtk3 >= 3.0.3-bp153.2.3.1
  • freeciv-lang >= 3.0.3-bp153.2.3.1
  • freeciv-qt >= 3.0.3-bp153.2.3.1
Patchnames:
openSUSE-2022-10096
openSUSE Leap 15.4
  • freeciv >= 3.0.3-bp154.2.3.1
  • freeciv-gtk3 >= 3.0.3-bp154.2.3.1
  • freeciv-lang >= 3.0.3-bp154.2.3.1
  • freeciv-qt >= 3.0.3-bp154.2.3.1
Patchnames:
openSUSE-2022-10102
openSUSE Tumbleweed
  • freeciv >= 3.0.3-1.1
  • freeciv-gtk3 >= 3.0.3-1.1
  • freeciv-lang >= 3.0.3-1.1
  • freeciv-qt >= 3.0.3-1.1
Patchnames:
openSUSE Tumbleweed GA freeciv-3.0.3-1.1


SUSE Timeline for this CVE

CVE page created: Thu Aug 18 20:01:41 2022
CVE page last modified: Thu Jan 12 12:23:27 2023