Upstream information

CVE-2022-4180 at MITRE

Description

Use after free in Mojo in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: High)

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1205871 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 108.0.5359.71-bp153.2.142.1
  • chromium >= 108.0.5359.71-bp153.2.142.1
Patchnames:
openSUSE-2022-10229
SUSE Package Hub 15 SP4
  • chromedriver >= 108.0.5359.71-bp154.2.49.1
  • chromium >= 108.0.5359.71-bp154.2.49.1
Patchnames:
openSUSE-2022-10229
openSUSE Leap 15.3
  • chromedriver >= 108.0.5359.71-bp153.2.142.1
  • chromium >= 108.0.5359.71-bp153.2.142.1
Patchnames:
openSUSE-2022-10229
openSUSE Leap 15.4
  • chromedriver >= 108.0.5359.71-bp154.2.49.1
  • chromium >= 108.0.5359.71-bp154.2.49.1
Patchnames:
openSUSE-2022-10229
openSUSE Tumbleweed
  • chromedriver >= 108.0.5359.71-1.1
  • chromium >= 108.0.5359.71-1.1
  • libQt5Pdf5 >= 5.15.12-1.1
  • libQt5PdfWidgets5 >= 5.15.12-1.1
  • libqt5-qtpdf-devel >= 5.15.12-1.1
  • libqt5-qtpdf-examples >= 5.15.12-1.1
  • libqt5-qtpdf-imports >= 5.15.12-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.12-1.1
  • libqt5-qtwebengine >= 5.15.12-1.1
  • libqt5-qtwebengine-devel >= 5.15.12-1.1
  • libqt5-qtwebengine-examples >= 5.15.12-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.12-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-108.0.5359.71-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.12-1.1


SUSE Timeline for this CVE

CVE page created: Wed Nov 30 08:15:07 2022
CVE page last modified: Sat Dec 31 01:23:23 2022