Upstream information

CVE-2022-37967 at MITRE

Description

Windows Kerberos Elevation of Privilege Vulnerability.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.2 7.2
Vector CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1205386 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP4-Hardened-BYOS
Image SLES15-SP4-Hardened-BYOS-Azure
Image SLES15-SP4-Hardened-BYOS-GCE
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
SUSE Enterprise Storage 7.1
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-Storage-7.1-2023-14
SUSE Linux Enterprise Desktop 15 SP3
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-160
SUSE Linux Enterprise High Availability Extension 15 SP3
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE Linux Enterprise High Availability Extension 15 SP4
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Product-HA-15-SP4-2023-160
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-14
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-14
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-160
SUSE-SLE-Product-HA-15-SP4-2023-160
SUSE Linux Enterprise Micro 5.2
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2023-14
SUSE Linux Enterprise Micro 5.3
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-160
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE Linux Enterprise Real Time 15 SP3
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-14
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-14
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-14
SUSE Manager Proxy 4.2
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-14
SUSE Manager Retail Branch Server 4.2
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-14
SUSE Manager Server 4.2
  • ctdb >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy-python3-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • libsamba-policy0-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ceph >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-client-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-devel-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-dsdb-modules >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-gpupdate >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-ldb-ldap >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-libs-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-python3 >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-tool >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
  • samba-winbind-libs-32bit >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2023-14
SUSE-SLE-Module-Python2-15-SP3-2023-14
SUSE-SLE-Product-HA-15-SP3-2023-14
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-14
openSUSE Leap 15.4
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • ctdb-pcp-pmda >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-doc >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-test >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
openSUSE-SLE-15.4-2023-160
openSUSE Leap Micro 5.2
  • samba-client-libs >= 4.15.13+git.540.fab3b2a46c6-150300.3.46.1
Patchnames:
openSUSE-Leap-Micro-5.2-2023-14
openSUSE Leap Micro 5.3
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-160
openSUSE Tumbleweed
  • ctdb >= 4.17.4+git.300.305b22bfce-1.1
  • ctdb-pcp-pmda >= 4.17.4+git.300.305b22bfce-1.1
  • libsamba-policy-devel >= 4.17.4+git.300.305b22bfce-1.1
  • libsamba-policy-python3-devel >= 4.17.4+git.300.305b22bfce-1.1
  • libsamba-policy0-python3 >= 4.17.4+git.300.305b22bfce-1.1
  • libsamba-policy0-python3-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba >= 4.17.4+git.300.305b22bfce-1.1
  • samba-ad-dc >= 4.17.4+git.300.305b22bfce-1.1
  • samba-ad-dc-libs >= 4.17.4+git.300.305b22bfce-1.1
  • samba-ad-dc-libs-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-ceph >= 4.17.4+git.300.305b22bfce-1.1
  • samba-client >= 4.17.4+git.300.305b22bfce-1.1
  • samba-client-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-client-libs >= 4.17.4+git.300.305b22bfce-1.1
  • samba-client-libs-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-devel >= 4.17.4+git.300.305b22bfce-1.1
  • samba-devel-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-doc >= 4.17.4+git.300.305b22bfce-1.1
  • samba-dsdb-modules >= 4.17.4+git.300.305b22bfce-1.1
  • samba-gpupdate >= 4.17.4+git.300.305b22bfce-1.1
  • samba-ldb-ldap >= 4.17.4+git.300.305b22bfce-1.1
  • samba-libs >= 4.17.4+git.300.305b22bfce-1.1
  • samba-libs-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-libs-python3 >= 4.17.4+git.300.305b22bfce-1.1
  • samba-libs-python3-32bit >= 4.17.4+git.300.305b22bfce-1.1
  • samba-python3 >= 4.17.4+git.300.305b22bfce-1.1
  • samba-test >= 4.17.4+git.300.305b22bfce-1.1
  • samba-tool >= 4.17.4+git.300.305b22bfce-1.1
  • samba-winbind >= 4.17.4+git.300.305b22bfce-1.1
  • samba-winbind-libs >= 4.17.4+git.300.305b22bfce-1.1
  • samba-winbind-libs-32bit >= 4.17.4+git.300.305b22bfce-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.17.4+git.300.305b22bfce-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 samba Released
SUSE Enterprise Storage 7.1 samba Released
SUSE Linux Enterprise Desktop 15 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP1 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP4 samba Released
SUSE Linux Enterprise Micro 5.2 samba Released
SUSE Linux Enterprise Micro 5.3 samba Released
SUSE Linux Enterprise Micro for Rancher 5.2 samba Released
SUSE Linux Enterprise Micro for Rancher 5.3 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba Released
SUSE Linux Enterprise Real Time 15 SP3 samba Released
SUSE Linux Enterprise Server 12 SP5 samba Released
SUSE Linux Enterprise Server 15 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba Released
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Released
SUSE Manager Proxy 4.2 samba Released
SUSE Manager Proxy 4.3 samba Released
SUSE Manager Retail Branch Server 4.2 samba Released
SUSE Manager Retail Branch Server 4.3 samba Released
SUSE Manager Server 4.2 samba Released
SUSE Manager Server 4.3 samba Released
openSUSE Leap 15.4 samba Released
openSUSE Leap Micro 5.3 samba Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 15 samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP1 samba Affected
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Affected
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Server 12 SP2-BCL samba Released
SUSE Linux Enterprise Server 12 SP4 samba Released
SUSE Linux Enterprise Server 12 SP4-LTSS samba Released
SUSE Linux Enterprise Server 15 SP1 samba Released
SUSE Linux Enterprise Server 15 SP1-LTSS samba Released
SUSE Linux Enterprise Server 15 SP2 samba Released
SUSE Linux Enterprise Server 15 SP2-LTSS samba Released
SUSE Linux Enterprise Server 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP3-LTSS samba Released
SUSE Linux Enterprise Server 15-ESPOS samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 samba Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 samba Affected
SUSE CaaS Platform 4.0 samba Released
SUSE Enterprise Storage 5 samba Affected
SUSE Enterprise Storage 6 samba Released
SUSE Linux Enterprise Desktop 11 SP4 samba Affected
SUSE Linux Enterprise Desktop 12 SP1 samba Affected
SUSE Linux Enterprise Desktop 12 SP2 samba Affected
SUSE Linux Enterprise Desktop 12 SP3 samba Affected
SUSE Linux Enterprise Desktop 12 SP4 samba Affected
SUSE Linux Enterprise Desktop 15 samba Affected
SUSE Linux Enterprise Desktop 15 SP1 samba Affected
SUSE Linux Enterprise Desktop 15 SP2 samba Affected
SUSE Linux Enterprise Desktop 15 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP1 samba Affected
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Affected
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Affected
SUSE Linux Enterprise High Availability Extension 15 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP2 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 samba Affected
SUSE Linux Enterprise Module for Package Hub 15 samba Affected
SUSE Linux Enterprise Real Time 15 SP2 samba Affected
SUSE Linux Enterprise Server 11 SP3 samba Affected
SUSE Linux Enterprise Server 11 SP3-LTSS samba Affected
SUSE Linux Enterprise Server 11 SP4 samba Affected
SUSE Linux Enterprise Server 11 SP4-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP1 samba Affected
SUSE Linux Enterprise Server 12 SP1-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP2 samba Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS samba Affected
SUSE Linux Enterprise Server 12 SP2-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP3 samba Affected
SUSE Linux Enterprise Server 12 SP3-BCL samba Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS samba Affected
SUSE Linux Enterprise Server 12 SP3-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS samba Released
SUSE Linux Enterprise Server 15 samba Affected
SUSE Linux Enterprise Server 15 SP1-BCL samba Affected
SUSE Linux Enterprise Server 15 SP2-BCL samba Affected
SUSE Linux Enterprise Server 15 SP3-BCL samba Affected
SUSE Linux Enterprise Server 15-LTSS samba Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 samba Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 samba Affected
SUSE Manager Proxy 4.0 samba Released
SUSE Manager Proxy 4.1 samba Released
SUSE Manager Retail Branch Server 4.0 samba Released
SUSE Manager Retail Branch Server 4.1 samba Released
SUSE Manager Server 4.0 samba Released
SUSE Manager Server 4.1 samba Released
SUSE OpenStack Cloud 7 samba Affected
SUSE OpenStack Cloud 8 samba Affected
SUSE OpenStack Cloud 9 samba Released
SUSE OpenStack Cloud Crowbar 8 samba Affected
SUSE OpenStack Cloud Crowbar 9 samba Released
openSUSE Leap 15.3 samba Released


SUSE Timeline for this CVE

CVE page created: Thu Nov 10 03:01:42 2022
CVE page last modified: Wed Feb 1 12:38:16 2023