Upstream information

CVE-2022-34302 at MITRE

Description

A flaw was found in New Horizon Datasys bootloaders before 2022-06-01. An attacker may use this bootloader to bypass or tamper with Secure Boot protections. In order to load and execute arbitrary code in the pre-boot stage, an attacker simply needs to replace the existing signed bootloader currently in use with this bootloader. Access to the EFI System Partition is required for booting using external media.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.7 5
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:N
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required High Low
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High None
Integrity Impact High High
Availability Impact High None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1202737 [NEW]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SLES15-SP3-CHOST-BYOS-Azure shim Not affected
SLES15-SP3-CHOST-BYOS-EC2 shim Not affected
SLES15-SP3-CHOST-BYOS-GCE shim Not affected
SLES15-SP4-CHOST-BYOS shim Not affected
SLES15-SP4-CHOST-BYOS-Azure shim Not affected
SLES15-SP4-CHOST-BYOS-EC2 shim Not affected
SLES15-SP4-CHOST-BYOS-GCE shim Not affected
SUSE Enterprise Storage 7 shim Not affected
SUSE Enterprise Storage 7.1 shim Not affected
SUSE Linux Enterprise Desktop 15 SP4 shim Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 shim Not affected
SUSE Linux Enterprise Micro 5.1 shim Not affected
SUSE Linux Enterprise Micro 5.2 shim Not affected
SUSE Linux Enterprise Micro 5.3 shim Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 shim Not affected
SUSE Linux Enterprise Real Time 15 SP3 shim Not affected
SUSE Linux Enterprise Server 12 SP5 shim Not affected
SUSE Linux Enterprise Server 15 SP4 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 shim Not affected
SUSE Manager Proxy 4.2 shim Not affected
SUSE Manager Proxy 4.3 shim Not affected
SUSE Manager Retail Branch Server 4.2 shim Not affected
SUSE Manager Retail Branch Server 4.3 shim Not affected
SUSE Manager Server 4.2 shim Not affected
SUSE Manager Server 4.3 shim Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SLES15-SP1-CHOST-BYOS-Azure shim Not affected
SLES15-SP1-CHOST-BYOS-EC2 shim Not affected
SLES15-SP1-CHOST-BYOS-GCE shim Not affected
SLES15-SP2-CHOST-BYOS-Azure shim Not affected
SLES15-SP2-CHOST-BYOS-EC2 shim Not affected
SLES15-SP2-CHOST-BYOS-GCE shim Not affected
SUSE Linux Enterprise High Performance Computing 15 shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS shim Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS shim Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS shim Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS shim Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 shim Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 shim Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 shim Not affected
SUSE Linux Enterprise Server 12 SP2-BCL shim Not affected
SUSE Linux Enterprise Server 12 SP4 shim Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS shim Not affected
SUSE Linux Enterprise Server 15 SP1 shim Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS shim Not affected
SUSE Linux Enterprise Server 15 SP2 shim Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS shim Not affected
SUSE Linux Enterprise Server 15 SP3 shim Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS shim Not affected
SUSE Linux Enterprise Server 15-ESPOS shim Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 shim Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 15 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 shim Not affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 shim Not affected
SUSE CaaS Platform 3.0 shim Not affected
SUSE CaaS Platform 4.0 shim Not affected
SUSE Enterprise Storage 6 shim Not affected
SUSE Linux Enterprise Desktop 12 SP2 shim Not affected
SUSE Linux Enterprise Desktop 12 SP3 shim Not affected
SUSE Linux Enterprise Desktop 12 SP4 shim Not affected
SUSE Linux Enterprise Desktop 15 shim Not affected
SUSE Linux Enterprise Desktop 15 SP1 shim Not affected
SUSE Linux Enterprise Desktop 15 SP2 shim Not affected
SUSE Linux Enterprise Desktop 15 SP3 shim Not affected
SUSE Linux Enterprise Micro 5.0 shim Not affected
SUSE Linux Enterprise Module for Basesystem 15 shim Not affected
SUSE Linux Enterprise Real Time 15 SP2 shim Not affected
SUSE Linux Enterprise Server 11 SP3 shim Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS shim Not affected
SUSE Linux Enterprise Server 11 SP4 shim Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS shim Not affected
SUSE Linux Enterprise Server 12 SP2 shim Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS shim Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS shim Not affected
SUSE Linux Enterprise Server 12 SP3 shim Not affected
SUSE Linux Enterprise Server 12 SP3-BCL shim Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS shim Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS shim Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS shim Not affected
SUSE Linux Enterprise Server 15 shim Not affected
SUSE Linux Enterprise Server 15 SP1-BCL shim Not affected
SUSE Linux Enterprise Server 15 SP2-BCL shim Not affected
SUSE Linux Enterprise Server 15 SP3-BCL shim Not affected
SUSE Linux Enterprise Server 15-LTSS shim Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 shim Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 shim Not affected
SUSE Manager Proxy 4.0 shim Not affected
SUSE Manager Proxy 4.1 shim Not affected
SUSE Manager Retail Branch Server 4.0 shim Not affected
SUSE Manager Retail Branch Server 4.1 shim Not affected
SUSE Manager Server 4.0 shim Not affected
SUSE Manager Server 4.1 shim Not affected
SUSE OpenStack Cloud 7 shim Not affected
SUSE OpenStack Cloud 8 shim Not affected
SUSE OpenStack Cloud 9 shim Not affected
SUSE OpenStack Cloud Crowbar 8 shim Not affected
SUSE OpenStack Cloud Crowbar 9 shim Not affected
Container Status
suse/sle-micro-rancher/5.3 shimNot affected


SUSE Timeline for this CVE

CVE page created: Tue Aug 9 20:00:01 2022
CVE page last modified: Fri Jan 20 16:38:27 2023